The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Signature not working

View previous topic View next topic Go down

Signature not working

Post by enmass90 on November 17th 2011, 9:11 am

Hello, i'm having a problem with my forum as my sig won't show on my posts. I have always attach sigs enabled and still nothing. Is there something i'm missing?

Thanks Very Happy

enmass90
New Member

Posts : 4
Reputation : 1
Language : english

Back to top Go down

Re: Signature not working

Post by SLGray on November 17th 2011, 9:12 am

Do you have activated both in your profile and the administration panel?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36707
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Signature not working

Post by musket on November 17th 2011, 9:19 am

In ACP >> Users&Groups>>Users options>>User settings..allow signatures? Smile

and in your personal profile/Usercp.... preferences... set ...always attach my signature to yes Smile

musket
Helper
Helper

Male Posts : 1130
Reputation : 131
Language : English
Location : Northern Ireland

http://hemmingsdaman2.forumotion.co.uk/

Back to top Go down

Re: Signature not working

Post by enmass90 on November 17th 2011, 10:02 am

yeah its activated in both sections and it won't come out D:

enmass90
New Member

Posts : 4
Reputation : 1
Language : english

Back to top Go down

Re: Signature not working

Post by enmass90 on November 17th 2011, 10:04 am

i have it set to allow sigs for all members

enmass90
New Member

Posts : 4
Reputation : 1
Language : english

Back to top Go down

Re: Signature not working

Post by enmass90 on November 17th 2011, 10:06 am

i got it working haha thanks (:

enmass90
New Member

Posts : 4
Reputation : 1
Language : english

Back to top Go down

Re: Signature not working

Post by Jophy on November 17th 2011, 11:45 am

Please avoid double/triple posting. Posts need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button. Wink


Solved ** Moved

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum