The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

DNS problems

View previous topic View next topic Go down

Solved DNS problems

Post by biker54 on November 17th 2011, 10:42 am

I registered a domain for our forum here.

DNS entries follow:

$TTL 86400
@ IN SOA ns1.first-ns.de. postmaster.robot.first-ns.de. (... ) ; minimum

@ IN NS robotns3.second-ns.com.
;some more nameservers

@ IN A vvv.xxx.yyy.zzz.
localhost IN A 127.0.0.1
www IN CNAME ewztechsite.forumotion.com.

Can anybody tell me what I do wrong?
Any help is very appreciated.

biker54
New Member

Male Posts : 6
Reputation : 0
Language : German, English

http://ewztechsite.forumotion.com

Back to top Go down

Solved Re: DNS problems

Post by MrMario on November 18th 2011, 12:45 am

Hello,

Not sure if this will help you, but its the only topic we have for this. http://help.forumotion.com/t7021-redirect-an-extern-domain-name-that-you-own-to-your-board

avatar
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1837
Language : test

http://test.com

Back to top Go down

Solved Re: DNS problems

Post by biker54 on November 18th 2011, 7:31 am

@MrMario wrote:Hello,

Not sure if this will help you, but its the only topic we have for this. http://help.forumotion.com/t7021-redirect-an-extern-domain-name-that-you-own-to-your-board


I read that tutorial, but it's 4 years old and a lot of things changed with the DNS stuff.
www. IN CNAME ewztechsite.forumotion does not work nor anything else I tried.
If nobody has a helping hand, I have to ask my provider.


Last edited by biker54 on November 18th 2011, 7:41 am; edited 1 time in total (Reason for editing : typos)

biker54
New Member

Male Posts : 6
Reputation : 0
Language : German, English

http://ewztechsite.forumotion.com

Back to top Go down

Solved Re: DNS problems

Post by biker54 on November 20th 2011, 11:50 am

I finally made it. :-)

The content of my dns-entries for my domain ifz-clan.com is like the following:

$TTL 86400
@ IN SOA ns1.first-ns.de. postmaster.robot.first-ns.de. (
2011111802 ; serial
14400 ; refresh
1800 ; retry
604800 ; expire
86400 ) ; minimum

@ IN NS robotns3.second-ns.com.
@ IN NS robotns2.second-ns.de.
@ IN NS ns1.first-ns.de.

@ IN A 'ip of the host the ip belongs to, e.g. 192.168.10.12'
localhost IN A 127.0.0.1
www IN CNAME ewztechsite.forumotion.com.

biker54
New Member

Male Posts : 6
Reputation : 0
Language : German, English

http://ewztechsite.forumotion.com

Back to top Go down

Solved Re: DNS problems

Post by Sanket on November 20th 2011, 11:53 am

biker54, thanks for posting the solution for reference Smile

Since this thread appears to be solved, I will archive this thread.


Sanket Smile

avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum