The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Posting pictures

View previous topic View next topic Go down

Solved Posting pictures

Post by msedgley on November 17th 2011, 10:51 am

Past few days my forum will not post pictures, when you hit preview the image appears but when you post the topic its just a blank space, i have never had problems posting pictures

we use this code to post pictures, like i said never had a problem before now

HTML and bbcode is all enabled, no pictures are showing when posted.

Code:
[img]LINKHERE[/img]

msedgley
Forumember

Female Posts : 618
Reputation : 34
Language : English
Location : UK

http://www.rateoffire.com

Back to top Go down

Solved Re: Posting pictures

Post by Sanket on November 17th 2011, 5:19 pm

Can we see a link to such a post? Give the permissions for guests to reply to that forum please.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Posting pictures

Post by msedgley on November 18th 2011, 12:58 am


msedgley
Forumember

Female Posts : 618
Reputation : 34
Language : English
Location : UK

http://www.rateoffire.com

Back to top Go down

Solved Re: Posting pictures

Post by Sanket on November 18th 2011, 9:05 am


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Posting pictures

Post by msedgley on November 18th 2011, 9:28 am

yes that is the picture, what seems to be the problem

msedgley
Forumember

Female Posts : 618
Reputation : 34
Language : English
Location : UK

http://www.rateoffire.com

Back to top Go down

Solved Re: Posting pictures

Post by Sanket on November 18th 2011, 10:11 am

I can see it normally. Try clearing your cache !

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Posting pictures

Post by msedgley on November 18th 2011, 12:28 pm

i have done that still cant see it i have tried a different browser still cant see it, other memebrs are having problems as well. Also cleared forum cookies still cant see it

msedgley
Forumember

Female Posts : 618
Reputation : 34
Language : English
Location : UK

http://www.rateoffire.com

Back to top Go down

Solved Re: Posting pictures

Post by Sanket on November 18th 2011, 4:06 pm

You have some code on your forum, which is blocking the image from appearing. Just remove the code you added lately, after which the problem started.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Posting pictures

Post by WHITESABBATH on November 18th 2011, 5:18 pm

Hey Max,
have you added any javascript lately? as sanket mentioned, it sounds like a code is causing this problem. I had the same issue with my site a while back. Portion of a code was the culprit.
Nice to see you're using the sig border/frame i gave you. Very Happy

WHITESABBATH
Active Poster

Male Posts : 1198
Reputation : 119
Language : English, F-Bombs
Location : Chicago

Back to top Go down

Solved Re: Posting pictures

Post by msedgley on November 18th 2011, 6:18 pm

i will have a look into it and try and figure out the problem

msedgley
Forumember

Female Posts : 618
Reputation : 34
Language : English
Location : UK

http://www.rateoffire.com

Back to top Go down

Solved Re: Posting pictures

Post by msedgley on November 18th 2011, 6:24 pm

fixed it it was in my templates, solved

msedgley
Forumember

Female Posts : 618
Reputation : 34
Language : English
Location : UK

http://www.rateoffire.com

Back to top Go down

Solved Re: Posting pictures

Post by kirk on November 18th 2011, 6:50 pm

@msedgley wrote:fixed it it was in my templates, solved

Cool,

also remember whenever you have a image in img tags that the image link is a direct image link, thumleft


Since the topic is now solved i will mark,lock and move to archives.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum