The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My Forum is not opening

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

My Forum is not opening

Post by tamilparks on November 25th 2011, 2:21 pm

First topic message reminder :

Sir,
My forum is not opening to all of the members, even to me also, its opening to some of the members, for me also its opening in the office and in my house its not opening... whats the problem... how can i rectify it sir?

tamilparks
Forumember

Posts : 143
Reputation : 5
Language : Tamil

Back to top Go down


Re: My Forum is not opening

Post by tamilparks on November 27th 2011, 10:46 am

before 1 week there is no problem... but now only its not opening,

today morning it opening for me and from afternoon its not opening

its not a problem for me (India) from srilanka, malaysia, saudia arabia, london, singapore usa members also having the same problem sir

reliance data card - vellore
reliance data card - chennai

i tried to open tamilthottam.nsguru.com its also not opening

This webpage is not available
The webpage at http://www.tamilthottam.in/ might be temporarily down or it may have moved permanently to a new web address.
Error 137 (net::ERR_NAME_RESOLUTION_FAILED): Unknown error.



tamilparks
Forumember

Posts : 143
Reputation : 5
Language : Tamil

Back to top Go down

Re: My Forum is not opening

Post by Sanket on November 27th 2011, 4:05 pm

http://www.tamilthottam.in/

That problem too opens up fine for me. As i said, it could be a bug, it will sort itself out. In the past such problems, have not had any solutions other than just sorting itself out.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: My Forum is not opening

Post by tamilparks on November 27th 2011, 5:54 pm

sir i could not understand have not had any solutions other than just sorting itself out.

tamilparks
Forumember

Posts : 143
Reputation : 5
Language : Tamil

Back to top Go down

Re: My Forum is not opening

Post by Sanket on November 27th 2011, 6:40 pm

As i said, its not something thats happening to all users so there is no solution from Forumotion's side.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum