The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

founding admin cant post pics or vids

Go down

Solved founding admin cant post pics or vids

Post by bruhub on November 26th 2011, 3:50 pm

i cannot post pics or videos but the members of the site can. i cant seem to locate the problem...any ideas?

bruhub
New Member

Posts : 15
Reputation : 0
Language : english

Back to top Go down

Solved Re: founding admin cant post pics or vids

Post by Sir Chivas™ on November 27th 2011, 3:09 am

Do you insert the Code for the image or videos? or You just post the link of the video or image?

Mind showing, a photo of your problem. Wink




Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please y it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6810
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: founding admin cant post pics or vids

Post by MotorCookie on November 27th 2011, 3:24 am

It should have some icon like this that will allow you to post videos, pictures, etc.


avatar
MotorCookie
Forumember

Male Posts : 113
Reputation : 1
Language : English

Back to top Go down

Solved Re: founding admin cant post pics or vids

Post by Sir Chivas™ on November 27th 2011, 4:04 am

So basically, when you're going to create a thread or topic, you don't see that? You're using Quick Reply or Post Reply?




Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please y it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6810
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: founding admin cant post pics or vids

Post by bruhub on November 27th 2011, 12:29 pm

i can see the link icons like the ones posted by motorcookie,i can click on the icons and a window will open.i paste the address in the little window and click the "ok" button. the "ok" button just turns red as i click it and that is all it will do.

bruhub
New Member

Posts : 15
Reputation : 0
Language : english

Back to top Go down

Solved Re: founding admin cant post pics or vids

Post by bruhub on November 27th 2011, 10:27 pm

mark it solved,i figured it out. it has to do with the box with the "A/A box at the right side of posting box.toggle that and it works now

bruhub
New Member

Posts : 15
Reputation : 0
Language : english

Back to top Go down

Solved Re: founding admin cant post pics or vids

Post by bruhub on November 27th 2011, 10:31 pm

i guess it is the "open/close tags" option

bruhub
New Member

Posts : 15
Reputation : 0
Language : english

Back to top Go down

Solved Re: founding admin cant post pics or vids

Post by Jophy on November 28th 2011, 2:44 am

Please don't double/triple post.

Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!

Topic Solved & Moved

Note: You can also help the staff member's work by EDITING your topic and marking it as solved.

avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum