Problem posting images in signature

Go down

Solved Problem posting images in signature

Post by Sir Pradyuman on November 28th 2011, 5:01 pm

My users are getting these problem when they add pic in sig.

New members are not allowed to post external links or emails for 7 days. Please contact the forum administrator for more information.

What to do ?

How to change it ?
avatar
Sir Pradyuman
Forumember

Male Posts : 158
Reputation : 3
Language : English,Mandarin,Spanish
Location : Shanghai,China

http://theadminsplace.forumotion.com/

Back to top Go down

Solved Re: Problem posting images in signature

Post by Base on November 28th 2011, 5:33 pm

Hello,

Can you please change your title to something more related to your problem? I recommend 'Problem adding images in signature' or something to that effect.

As for your problem, you'll need to go to:

1. Administration Panel (advanced mode)
2. General Tab
3. Security (on the left, under Forum)
4. Select 'Unauthorize members with less than a week registration to post external links and emails : No'

Smile
avatar
Base
Forumaster

Male Posts : 10386
Reputation : 1693
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Problem posting images in signature

Post by Sir Pradyuman on November 28th 2011, 5:51 pm

Thanks a lot and sorry for title thingy.
avatar
Sir Pradyuman
Forumember

Male Posts : 158
Reputation : 3
Language : English,Mandarin,Spanish
Location : Shanghai,China

http://theadminsplace.forumotion.com/

Back to top Go down

Solved Re: Problem posting images in signature

Post by Base on November 28th 2011, 5:53 pm

Please use a more explicit title in future, thank you.

Glad your problem is solved; topic marked as solved and archived.
avatar
Base
Forumaster

Male Posts : 10386
Reputation : 1693
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum