The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum is Locked icon not working

View previous topic View next topic Go down

Forum is Locked icon not working

Post by Phoenix_01 on Wed Nov 30, 2011 12:46 pm

When the forum or category is locked, the picture for the locked forum or locked category isn't working. It just shows a 'no new posts' forum picture. I don't know what's wrong. Help please?
avatar
Phoenix_01
New Member

Female Posts : 23
Reputation : 0
Language : English

Back to top Go down

Re: Forum is Locked icon not working

Post by Roxanne S. on Wed Nov 30, 2011 1:19 pm

Did you made the forum's status to "lock"?
avatar
Roxanne S.
Forumember

Female Posts : 82
Reputation : 4
Language : English, Filipino, Japanese
Location : Binan, Laguna, Philippines

http://anime-showdown.forumtl.com/

Back to top Go down

Re: Forum is Locked icon not working

Post by Phoenix_01 on Wed Nov 30, 2011 1:23 pm

yes. i have lots of other forums that are locked. but the icon uses 'no new posts' for all of them. T.T
avatar
Phoenix_01
New Member

Female Posts : 23
Reputation : 0
Language : English

Back to top Go down

Re: Forum is Locked icon not working

Post by Roxanne S. on Wed Nov 30, 2011 1:28 pm

Well, maybe you are only locking the topics. Please double check at least. You should make it like this:


If you did that then you have no problem.
EDIT: It would look like this


Or maybe the theme itself has not provided it.


Last edited by Roxanne S. on Wed Nov 30, 2011 1:30 pm; edited 1 time in total
avatar
Roxanne S.
Forumember

Female Posts : 82
Reputation : 4
Language : English, Filipino, Japanese
Location : Binan, Laguna, Philippines

http://anime-showdown.forumtl.com/

Back to top Go down

Re: Forum is Locked icon not working

Post by MotorCookie on Wed Nov 30, 2011 1:29 pm

Do you have an image set in the "forum lock" icon?

avatar
MotorCookie
Forumember

Male Posts : 113
Reputation : 1
Language : English

Back to top Go down

Re: Forum is Locked icon not working

Post by Phoenix_01 on Wed Nov 30, 2011 1:40 pm

I locked the forums. This is an example of it.

Spoiler:





@motorcookie. I did that too.

Spoiler:
avatar
Phoenix_01
New Member

Female Posts : 23
Reputation : 0
Language : English

Back to top Go down

Re: Forum is Locked icon not working

Post by Sanket on Wed Nov 30, 2011 2:52 pm

avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum is Locked icon not working

Post by Phoenix_01 on Wed Nov 30, 2011 3:58 pm

http://rpg-haven.forumotion.com/

I've tried resynchronizing it and it sadly didn't work.

also, now that I remembered it, I'm also having trouble with the Utilities section. I know my password to the founder account, but I can't log in to our Utilities. Maybe because I changed my password and email address due to a potential hacking back then and now I can't remember it.

Sorry for all the trouble. ><



Edit:

Even the picture resize has gone wrong. So many glitch. T.T Cause we have this right:
Spoiler:

But the image resize isn't working. T.T

Everything was working perfectly fine, even the locked forum picture thing. It was only now that it's gone all glitchy, maybe because I'm doing a revamp of the site and changing things here and there, moving forums and deleting some and stuff. I don't know. *sigh*
avatar
Phoenix_01
New Member

Female Posts : 23
Reputation : 0
Language : English

Back to top Go down

Re: Forum is Locked icon not working

Post by Sanket on Wed Nov 30, 2011 4:32 pm

Okay, why don't you install a fresh skin from hitskin.com to begin with?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum is Locked icon not working

Post by Phoenix_01 on Wed Nov 30, 2011 4:39 pm

O.O that means I have to do everything again. Because almost every detail in my site is custom, so, I mean, installing a new one would actually restart almost everything.

Isn't there any other way though?

Also, with the Utilities thing, can u help me with that as well? again, sorry for the trouble.
avatar
Phoenix_01
New Member

Female Posts : 23
Reputation : 0
Language : English

Back to top Go down

Re: Forum is Locked icon not working

Post by Sanket on Fri Dec 02, 2011 5:21 pm

Well, it could work. Do you have any codes/scripts added to your forum?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum is Locked icon not working

Post by SLGray on Fri Dec 02, 2011 5:25 pm

Did you add the pop-up Chatbox V 2.0? If you did, this could be cusing some of the issues like resizing not working.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40507
Reputation : 2733
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Re: Forum is Locked icon not working

Post by Phoenix_01 on Fri Dec 02, 2011 6:19 pm

yes, i have the chatbox v2.0.. is that the cause?
avatar
Phoenix_01
New Member

Female Posts : 23
Reputation : 0
Language : English

Back to top Go down

Re: Forum is Locked icon not working

Post by Sanket on Fri Dec 02, 2011 6:52 pm

The best way to find out is disable/remove every code one by one & check which one really creates the problem.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum is Locked icon not working

Post by Phoenix_01 on Fri Dec 02, 2011 9:23 pm

I think I've finally narrowed down the problem. it only affect the 'category is locked' icon. if it's a forum, it's fine. but when it's a category (ie. a forum containing another forum inside), the locked icon is not showing up.

also, with the resizing thing, I've figured it out, thanks. It really is with the chatbox v2.0
avatar
Phoenix_01
New Member

Female Posts : 23
Reputation : 0
Language : English

Back to top Go down

Re: Forum is Locked icon not working

Post by Sanket on Sat Dec 03, 2011 12:03 am

Phoenix_01 wrote:I think I've finally narrowed down the problem. it only affect the 'category is locked' icon. if it's a forum, it's fine. but when it's a category (ie. a forum containing another forum inside), the locked icon is not showing up.
How will you see the category is locked?? It shows only for forums.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Forum is Locked icon not working

Post by SLGray on Sat Dec 03, 2011 4:30 am

That is correct, categories do not have an icon.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40507
Reputation : 2733
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum