The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Script inserted in the wrong place has changed my forum appearance.

View previous topic View next topic Go down

Solved Script inserted in the wrong place has changed my forum appearance.

Post by The Lone Ranger on December 4th 2011, 3:44 pm

Hi guys, I hope you can help me. I have been trying to add a few Christmas themes and I ended up putting the "New Year Countdown" theme (<script src=http://sd-1.archive-host.com/membres/up/37821634957680146/deco/bougie2R.js/></script>) in my forum Site name instead of Site description. This has made my posting colours change and my Nav Bar position wrong. It should look like this:

,

but it looks like this now:



I can't find that script to delete it. Could someone please have a look? Forum URL= http://www.tenerifesforumoffun.com/

I had a look in Basic CSS but I'm out of my depth I'm afraid. I tried restoring skin to December 3rd in "Themes Management", but it is still the same. Could someone find and delete that script for me so everything goes back to normal please!

Thanks for any help guys.



Last edited by mermaid on December 4th 2011, 4:16 pm; edited 1 time in total

The Lone Ranger
Forumember

Male Posts : 438
Reputation : 37
Language : English
Location : Scotland

http://www.tenerifesforumoffun.com

Back to top Go down

Solved Re: Script inserted in the wrong place has changed my forum appearance.

Post by Guest on December 4th 2011, 3:46 pm

I just visit your forum and looks like in first screenshot you posted. Wink

Guest
Guest


Back to top Go down

Solved Re: Script inserted in the wrong place has changed my forum appearance.

Post by The Lone Ranger on December 4th 2011, 3:54 pm

Gassy wrote:I just visit your forum and looks like in first screenshot you posted. Wink

Hi Gassy, it looks like that in the "Home" page only. It is when you click on "View posts since last visit" that you can see the problem. Also the font colour members use to post with has turned red.
Could you have another look please?

Thanks a million.

The Lone Ranger
Forumember

Male Posts : 438
Reputation : 37
Language : English
Location : Scotland

http://www.tenerifesforumoffun.com

Back to top Go down

Solved Re: Script inserted in the wrong place has changed my forum appearance.

Post by Guest on December 4th 2011, 3:56 pm

Hi, try this: Go to Administration Panel => Display => Homepage => Headers & Navigation => Page headers => Force the navbar to remain on one line : Yes. Wink

Guest
Guest


Back to top Go down

Solved Re: Script inserted in the wrong place has changed my forum appearance.

Post by The Lone Ranger on December 4th 2011, 4:05 pm

Gassy wrote:Hi, try this: Go to Administration Panel => Display => Homepage => Headers & Navigation => Page headers => Force the navbar to remain on one line : Yes. Wink

I'm afraid I don't have that option. I am using Invision. Here is what I can see when I go to Headers and Navigation:





The Lone Ranger
Forumember

Male Posts : 438
Reputation : 37
Language : English
Location : Scotland

http://www.tenerifesforumoffun.com

Back to top Go down

Solved Re: Script inserted in the wrong place has changed my forum appearance.

Post by Guest on December 4th 2011, 4:09 pm

Try to add in your CSS Stylesheet:
Code:
div#submenu ul li.clearfix a{
display: inline !important;
}

div#submenu ul li.clearfix{
display: inline !important;
}

div#submenu ul{
display: inline !important;
}

div#submenu{
display: inline !important;
}

Guest
Guest


Back to top Go down

Solved Re: Script inserted in the wrong place has changed my forum appearance.

Post by The Lone Ranger on December 4th 2011, 4:14 pm

It's OK Gassy, I've managed to solve it by deleting my Site name completely and re-typing it in again. A quick refresh and it sorted itself. Thanks again for your time and effort.

Please mark as "Solved".

The Lone Ranger
Forumember

Male Posts : 438
Reputation : 37
Language : English
Location : Scotland

http://www.tenerifesforumoffun.com

Back to top Go down

Solved Re: Script inserted in the wrong place has changed my forum appearance.

Post by Base on December 4th 2011, 5:03 pm

Glad your problem is solved; topic marked as solved and archived.

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum