The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Widgets disappeared and display page changed?

View previous topic View next topic Go down

Solved Widgets disappeared and display page changed?

Post by Dancing Bear on December 8th 2011, 1:23 am

Can someone help me out..
I have normally got widgets down the right hand side of my forum..
They have all of a sudden disappeared..
I have gone into admin. Had a look to see if i have them saved, they are and all up there in my widget management area..
I have looked elsewhere and i have activated for them to be seen by all..
Yet they have disappeared??

also in my homepage display area in Generalities.. there use to be an option to use HTML or not. I dont have that option anymore Sad Everything is in code. and I have no options to change fonts,colour, size nothing!!
Where did it all go?? It keeps telling me to activate Portal.. I did this.. and I still dont have the option?
Activating the portal has made things more complicating..wanting me to add a page??

I havent changed anything in ages.. so why would it all have changed now!!
Was there an update that affected these area i dont know about?


Last edited by Dancing Bear on December 9th 2011, 12:58 am; edited 1 time in total

Dancing Bear
Forumember

Posts : 46
Reputation : 0
Language : English

http://psychicwhispers.forumotion.com

Back to top Go down

Solved Re: Widgets disappeared and display page changed?

Post by SLGray on December 8th 2011, 4:51 am

I believe you are getting mixed up about where the HTML option is located:

Administration Panel>>General>>Messages & Emails>>Configuration

Or are you talking about that there is no HTML button for the homepage message?

SLGray
Administrator
Administrator

Male Posts : 36673
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Widgets disappeared and display page changed?

Post by Dancing Bear on December 9th 2011, 12:57 am

Its administration > Display > Homepage> Generalities.
Today the icon i click to activate html is there and i am able to change homepage messages. Yesterday it was all code.. and now way of changing it.


The widgets were a different story..
I had to delete them all and start again for them to show up in the forum.

Dancing Bear
Forumember

Posts : 46
Reputation : 0
Language : English

http://psychicwhispers.forumotion.com

Back to top Go down

Solved Re: Widgets disappeared and display page changed?

Post by Dancing Bear on December 9th 2011, 1:09 am

I have just noticed If i use google chrome I am unable to make changes in my homepage.. If i use IE7 Its all good and i can make changes..???

Just thought i would share this just in case someone else is having problems..

Admin panel > Display > Homepage > Generalities..


Dancing Bear
Forumember

Posts : 46
Reputation : 0
Language : English

http://psychicwhispers.forumotion.com

Back to top Go down

Solved Re: Widgets disappeared and display page changed?

Post by Sanket on December 9th 2011, 5:37 am

Topic Solved & Locked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum