The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with Quoting

View previous topic View next topic Go down

Problem with Quoting

Post by cstuart316 on December 18th 2011, 12:38 am

The site I am Admin on has been having problems with quoting when Admins quote. When a regular member quotes, it simply restricts the regular member to have only one quote. However, when an Admin quotes, there is no restriction, and often times, if Admin quotes Admin then there are quotes within quotes, but it tends to get a little out of hand at times.

Does anyone know where you would go in the Administration Panel to fix this problem, if it can be fixed?

If you need more information, or don't get exactly what I am saying, I could explain it better.... banana

EDIT: This is the problem we are encountering when Admins quote, see this is a conversation between Admins, so it starts to get out of hand quickly.



What happens when a member quotes, which we are trying to also make this happen for admins, is this:



Also, a member just told me the exact wording, and when you quote something, this comes up in a box above the reply box saying "the administrator has lowered the quote level to 1. You will only see the last 1 quotes". How can I do this for Admins also? bwi

cstuart316
New Member

Posts : 1
Reputation : 1
Language : English

Back to top Go down

Re: Problem with Quoting

Post by Sanket on December 18th 2011, 5:46 am

General>messages and Emails>Configuration
Quote limit at :

Is that what you are talking about?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Problem with Quoting

Post by Mr. Eddster on December 18th 2011, 8:57 pm

@Sanket wrote:General>messages and Emails>Configuration
Quote limit at :

Is that what you are talking about?
Yes. That's what weere talking about. Me and cstuart are admins in the same forum. It works for mods, and members, but it doesn't for admins. bwi

Mr. Eddster
Forumember

Male Posts : 382
Reputation : 7
Language : English

http://sports-forumbuzz.canadian-forum.com/

Back to top Go down

Re: Problem with Quoting

Post by Sanket on December 19th 2011, 6:11 am

Can you PM me details of a test admin account to check?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Problem with Quoting

Post by Mr. Eddster on December 19th 2011, 3:06 pm

@Sanket wrote:Can you PM me details of a test admin account to check?
Sure, do you need our forum address?

Mr. Eddster
Forumember

Male Posts : 382
Reputation : 7
Language : English

http://sports-forumbuzz.canadian-forum.com/

Back to top Go down

Re: Problem with Quoting

Post by Sanket on December 19th 2011, 7:14 pm

Ofcourse along with the test admin account details.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Problem with Quoting

Post by Sanket on December 20th 2011, 5:52 am

Since you sent me the PM.
http://hankthetank.canadian-forum.com/t104p75-monday-december-19th-2011#9544
Its working now.


General>messages and Emails>Configuration
Quote limit at : You had kept it as 1, its supposed to be 0.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Problem with Quoting

Post by Mr. Eddster on December 20th 2011, 6:06 am

@Sanket wrote:Since you sent me the PM.
http://hankthetank.canadian-forum.com/t104p75-monday-december-19th-2011#9544
Its working now.


General>messages and Emails>Configuration
Quote limit at : You had kept it as 1, its supposed to be 0.
Are you sure? It says 0= unlimited... And it didn't work for me. Shit
Here's what happened when I quoted your quote:

http://hankthetank.canadian-forum.com/t104p75-monday-december-19th-2011#9544

It shows the last 4 quotes, instead of one on my screen... Shit

Mr. Eddster
Forumember

Male Posts : 382
Reputation : 7
Language : English

http://sports-forumbuzz.canadian-forum.com/

Back to top Go down

Re: Problem with Quoting

Post by Sanket on December 20th 2011, 6:09 am

Its showing correct i think. What is the problem? Shocked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Problem with Quoting

Post by SLGray on December 20th 2011, 6:10 am

Exactly It shows just one quote. The quote from Sanket post.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Problem with Quoting

Post by Mr. Eddster on December 20th 2011, 6:18 am

@Sanket wrote:Its showing correct i think. What is the problem? Shocked
Wow. It shows 5 quotes on my IPad... I don't get it. Shocked

Funny thing is, it was working for about a few quotes there, only showing 1 quote... I don't know what happened. bwi

I will see what the other 2 admins see, and get back to you tomorrow. But it shows 4 quotes on the one sanket quoted... Mad


Last edited by FLYERSROCK! on December 20th 2011, 6:20 am; edited 1 time in total

Mr. Eddster
Forumember

Male Posts : 382
Reputation : 7
Language : English

http://sports-forumbuzz.canadian-forum.com/

Back to top Go down

Re: Problem with Quoting

Post by Sanket on December 20th 2011, 6:20 am

You are confusing me about the problem now. Anyways, as far as i am concerned there is no problem with your forum. You need to pinpoint me the exact problem with screenshots for me to better understand if you feel there is something that needs to be sorted/clarified Smile

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Problem with Quoting

Post by SLGray on December 20th 2011, 6:21 am

I am sorry I was getting regular quotes and multi-quotes mixed up. You are posting about regular quotes.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: Problem with Quoting

Post by Mr. Eddster on December 20th 2011, 6:22 am

@Sanket wrote:You are confusing me about the problem now. Anyways, as far as i am concerned there is no problem with your forum. You need to pinpoint me the exact problem with screenshots for me to better understand if you feel there is something that needs to be sorted/clarified Smile
Ya I will. Let's hope its just me. Smile
Thanks fr your help, and if it continues, i will get the other admin to give you a screenshot of the problem, since I won't be near a computer for another 10 days since I'm on holidays. Thanks for your help. Smile

Mr. Eddster
Forumember

Male Posts : 382
Reputation : 7
Language : English

http://sports-forumbuzz.canadian-forum.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum