The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Signature not working?

View previous topic View next topic Go down

Solved Signature not working?

Post by sportz on December 26th 2011, 10:16 pm

My signature on my site doesn't seem to work, it works for everyone but admin - Link to my forum - http://www.freeridercolor.com

sportz
Forumember

Male Posts : 62
Reputation : 1
Language : English
Location : Cheshire

http://www.freeridercolor.com/

Back to top Go down

Solved Re: Signature not working?

Post by !_NICK_! on December 26th 2011, 10:18 pm

Check your Messages and e-mails Configuration in the Admin Panel.
avatar
!_NICK_!
Active Poster

Male Posts : 1505
Reputation : 69
Language : English, HTML, and CSS
Location : In the middle of no return.

Back to top Go down

Solved Re: Signature not working?

Post by sportz on December 26th 2011, 10:34 pm

Doesnt seem to help sorry?

sportz
Forumember

Male Posts : 62
Reputation : 1
Language : English
Location : Cheshire

http://www.freeridercolor.com/

Back to top Go down

Solved Re: Signature not working?

Post by SLGray on December 26th 2011, 10:41 pm

Check your profile.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40515
Reputation : 2733
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Signature not working?

Post by !_NICK_! on December 26th 2011, 10:47 pm

Okay, check this.

ACP --> Users & Groups --> Users --> User Options --> User Settings.

It's either that or what I said before.
avatar
!_NICK_!
Active Poster

Male Posts : 1505
Reputation : 69
Language : English, HTML, and CSS
Location : In the middle of no return.

Back to top Go down

Solved Re: Signature not working?

Post by sportz on December 26th 2011, 10:59 pm

Sorry doesnt help nick, Slg any details of where to check, the sig seems fine to me.

sportz
Forumember

Male Posts : 62
Reputation : 1
Language : English
Location : Cheshire

http://www.freeridercolor.com/

Back to top Go down

Solved Re: Signature not working?

Post by Base on December 26th 2011, 11:27 pm

Hi, please make sure that you have enabled signatures to display in your profile preferences and also make sure that 'Attach signature (signatures can be changed in profile)' is selected when making a post.
avatar
Base
Forumaster

Male Posts : 10386
Reputation : 1693
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Signature not working?

Post by sportz on December 27th 2011, 6:05 pm

Thanks Base! Great help, you can lock now.

sportz
Forumember

Male Posts : 62
Reputation : 1
Language : English
Location : Cheshire

http://www.freeridercolor.com/

Back to top Go down

Solved Re: Signature not working?

Post by Nera. on December 27th 2011, 6:14 pm

Topic Solved & Locked
avatar
Nera.
Energetic

Female Posts : 7078
Reputation : 2014
Language : English
Location : -

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum