The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Signature not working

View previous topic View next topic Go down

Solved Signature not working

Post by Ruteliux999 on December 27th 2011, 12:41 pm

Okay first of all i allready did these things:
1. user>user options>allow signatures ( or whatever it is )> allow all users
2. i went on profile and allready pressed allow signature

I don't know any other options.
I really need that signatures put after message AUTO

any help? :S


Last edited by Ruteliux999 on December 27th 2011, 9:15 pm; edited 1 time in total

Ruteliux999
New Member

Posts : 3
Reputation : 1
Language : Lithuanian

Back to top Go down

Solved Re: Signature not working

Post by DKL1542 on December 27th 2011, 2:18 pm

yes same pass to me, i did all and it doesn't works Sad

DKL1542
Forumember

Male Posts : 44
Reputation : 2
Language : Serbo-Croatian
Location : Spain

http://gta-yu.usersboard.com

Back to top Go down

Solved Re: Signature not working

Post by Alpha Male on December 27th 2011, 3:12 pm

Click 'Administration Panel'
Go to Users and Groups Arrow Users Arrow Search Users

Search your username and click it.After that,scroll down until you find this:
'Preferences'. Look at the 'Always attach my signature'. Then you must click the circle beside YES.

Okay now, try to make a signature at your profile(In your forum). Try to post something in a topic. There must be a signature below your post Very good

Anyway,are you the admin of your forum? If you're not the admin,you can't go to the 'Administration Panel' Smile

Alpha Male
New Member

Male Posts : 18
Reputation : 3
Language : English,Indonesian,Malay
Location : San Francisco, California

Back to top Go down

Solved Re: Signature not working

Post by Ruteliux999 on December 27th 2011, 4:32 pm

Alpha Male- I allready did this but it didn't work :/

Ruteliux999
New Member

Posts : 3
Reputation : 1
Language : Lithuanian

Back to top Go down

Solved Re: Signature not working

Post by MrMario on December 27th 2011, 6:43 pm

Your Signature


Signature settings are to be changed in your profile settings as well (in the top navigation bar) - just switch to the "Signature" tab there. The signature space is limited to 500 characters, this cannot be increased. You can use bbCode and HTML as well in your sig, if it has been allowed by the administrators in the admin panel (General >> Forum >> Messages & Email >> Allow HTML / BBCode).

My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Signature not working

Post by Omu on December 27th 2011, 8:51 pm

To add a signature to a post you must first create one; this is done via your profile. Once created you can check the Add Signature box on the posting form to add your signature. You can also add a signature by default to all your posts by checking the appropriate radio box in your profile. You can still prevent a signature being added to individual posts by un-checking the add signature box on the posting form.
FAQ -> http://help.forumotion.com/faq

Omu
Active Poster

Male Posts : 1019
Reputation : 86
Language : Romanian, English, French
Location : Romania

http://supportdrops.com/

Back to top Go down

Solved Re: Signature not working

Post by Ruteliux999 on December 27th 2011, 9:14 pm

:/ Nothing helps.
Well I can live without that Very Happy

Ruteliux999
New Member

Posts : 3
Reputation : 1
Language : Lithuanian

Back to top Go down

Solved Re: Signature not working

Post by Omu on December 27th 2011, 9:20 pm

Try to edit ( Edit ) the viewtopic_body or delete it ( Delete )

Omu
Active Poster

Male Posts : 1019
Reputation : 86
Language : Romanian, English, French
Location : Romania

http://supportdrops.com/

Back to top Go down

Solved Re: Signature not working

Post by SLGray on December 27th 2011, 9:20 pm

A little info: The posts before you have a signature will not have one. You will have to go back and edit them to add a signature.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Signature not working

Post by Omu on December 27th 2011, 9:24 pm

slg wrote:A little info: The posts before you have a signature will not have one. You will have to go back and edit them to add a signature.
Oh yes, i missed that.
You need to edit all posts and tick: Attach signature (signatures can be changed in profile)

Omu
Active Poster

Male Posts : 1019
Reputation : 86
Language : Romanian, English, French
Location : Romania

http://supportdrops.com/

Back to top Go down

Solved Re: Signature not working

Post by Sanket on December 29th 2011, 4:58 am

Solved?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum