The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Lags for one member

View previous topic View next topic Go down

Solved Forum Lags for one member

Post by sportz on December 27th 2011, 10:57 pm

This is a question for one of my users,
He can't get on the site without Huge lag, it works for everyone else but him, he uses google chrome, and has windows vista (i have the same setup), This is my site http://www.freeridercolor.com/forum
Thanks for anyone who helps,
Sportz

sportz
Forumember

Male Posts : 62
Reputation : 1
Language : English
Location : Cheshire

http://www.freeridercolor.com/

Back to top Go down

Solved Re: Forum Lags for one member

Post by !_NICK_! on December 27th 2011, 11:35 pm

I'm not sure how long you mean by lag. He could have Dial-Up Internet to make it run more slower and he should also trying clearing his cookies.

!_NICK_!
Active Poster

Male Posts : 1505
Reputation : 69
Language : English, HTML, and CSS
Location : In the middle of no return.

Back to top Go down

Solved Re: Forum Lags for one member

Post by sportz on December 28th 2011, 12:28 am

No dial up internet, but he had to go before i asked him to clear his cookies, any other solutions just in case?

sportz
Forumember

Male Posts : 62
Reputation : 1
Language : English
Location : Cheshire

http://www.freeridercolor.com/

Back to top Go down

Solved Re: Forum Lags for one member

Post by !_NICK_! on December 28th 2011, 12:38 am

No, it's not Forumotions fault because other members can access it. He could probably use another computer or just get a faster speed.

!_NICK_!
Active Poster

Male Posts : 1505
Reputation : 69
Language : English, HTML, and CSS
Location : In the middle of no return.

Back to top Go down

Solved Re: Forum Lags for one member

Post by sportz on December 28th 2011, 12:47 am

Yeah i know, He just really wants to get back on, its more of a connection correction question.

sportz
Forumember

Male Posts : 62
Reputation : 1
Language : English
Location : Cheshire

http://www.freeridercolor.com/

Back to top Go down

Solved Re: Forum Lags for one member

Post by sportz on December 28th 2011, 1:18 am

Thanks nick, it worked, my user loves you <3

sportz
Forumember

Male Posts : 62
Reputation : 1
Language : English
Location : Cheshire

http://www.freeridercolor.com/

Back to top Go down

Solved Re: Forum Lags for one member

Post by Nera. on December 28th 2011, 1:24 am

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!

Topic Solved & Locked

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum