The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

something wrong with images

View previous topic View next topic Go down

something wrong with images

Post by EmperorAdam on December 28th 2011, 7:28 am

when people post images it does not show up is the any thing i can do?

EmperorAdam
Forumember

Male Posts : 123
Reputation : 4
Language : English
Location : UK

http://mytube.forumotion.co.uk/

Back to top Go down

Re: something wrong with images

Post by Sanket on December 28th 2011, 7:32 am

Give more information, what do you see then?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: something wrong with images

Post by EmperorAdam on December 28th 2011, 7:36 am

Okay..

When i post a image i can see it but to the users they can not see it mods have to edit post and copy url to image to see it.

EmperorAdam
Forumember

Male Posts : 123
Reputation : 4
Language : English
Location : UK

http://mytube.forumotion.co.uk/

Back to top Go down

Re: something wrong with images

Post by Sanket on December 28th 2011, 7:38 am

What is the code that you use?
Do the moderators & users have bbcode enabled in their profiles if you are posting bbcode.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: something wrong with images

Post by EmperorAdam on December 28th 2011, 7:46 am

yes bbcode is on they are all on but i put html i think

EmperorAdam
Forumember

Male Posts : 123
Reputation : 4
Language : English
Location : UK

http://mytube.forumotion.co.uk/

Back to top Go down

Re: something wrong with images

Post by Sanket on December 28th 2011, 7:47 am

So ask them to enable html in their profile>Preferences

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: something wrong with images

Post by EmperorAdam on December 28th 2011, 7:53 am

okay i will but if it does not work i will come back Very Happy

EmperorAdam
Forumember

Male Posts : 123
Reputation : 4
Language : English
Location : UK

http://mytube.forumotion.co.uk/

Back to top Go down

Re: something wrong with images

Post by SLGray on December 28th 2011, 7:56 am

I am on staff there. I have it activated in my profile. It is not every post, but some of them. It occurs randomly.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35634
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: something wrong with images

Post by EmperorAdam on December 28th 2011, 8:03 am

could it be a bug?

EmperorAdam
Forumember

Male Posts : 123
Reputation : 4
Language : English
Location : UK

http://mytube.forumotion.co.uk/

Back to top Go down

Re: something wrong with images

Post by !_NICK_! on December 28th 2011, 8:38 am

Try doing this,

Administration Panel --> General --> Forum --> Configuration --> Misc Options* --> Resynchronize your forum --> Check it --> Click Save.

Try that and see if it works. If there's any bugs it should fix them.

!_NICK_!
Active Poster

Male Posts : 1505
Reputation : 69
Language : English, HTML, and CSS
Location : In the middle of no return.

Back to top Go down

Re: something wrong with images

Post by EmperorAdam on December 28th 2011, 9:09 am

that delets all message

EmperorAdam
Forumember

Male Posts : 123
Reputation : 4
Language : English
Location : UK

http://mytube.forumotion.co.uk/

Back to top Go down

Re: something wrong with images

Post by SLGray on December 28th 2011, 9:22 am

@EmperorAdam wrote:that delets all message

It does not delete any messages.

SLGray
Administrator
Administrator

Male Posts : 35634
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Re: something wrong with images

Post by EmperorAdam on December 28th 2011, 9:37 am

did it do not know if it worked

EmperorAdam
Forumember

Male Posts : 123
Reputation : 4
Language : English
Location : UK

http://mytube.forumotion.co.uk/

Back to top Go down

Re: something wrong with images

Post by Sanket on December 28th 2011, 6:41 pm

Can you provide the code you used?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum