The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

HTML in Homepage message & Invisible Text

View previous topic View next topic Go down

In progress HTML in Homepage message & Invisible Text

Post by Trasd on December 29th 2011, 3:48 pm

Hello!

I am new to forumotion, but not new to forum administration or phpBB (and all that this entails). The first thing I noticed is that forumotion is a little different than other forums I've administered, including my own site with phpBB installed, but I like forumotion a lot, so far. It is done quite well.

Now, to my questions:

HTML in Homepage Message and the Scrolling Announcement Banner
I've searched the help forums for awhile before posting, so I am sorry if I am repeating, I did not see anything that would apply directly to my problem (or in a way I thought was connected). HTML is turned on (but is there more than one place?).

The problem I am having is that on my homepage, in the Homepage Announcements, I have tried, unsuccessfully, to use bullets and numbering. I know some of the HTML options work, because I was able to create a link. I've seen a few posts in these forums about HTML, but most of the answers seemed to be telling people to make sure HTML is turned on, or specific help that does not apply to me. I have tried BBCode too, but that did not work either (can't remember if HTML was turned on or off at the time).

Any help with this will be greatly appreciated. You can see what I am talking about at my site here (hopefully, I am in the middle of setting up my groups and haven't messed with Guest permissions yet).


Invisible Text
On some pages, specifically in Edit your profile, under the Personalized profile section, all the text to the left (ie: Gender, Birthday, etc.) is only visible if I select them, otherwise I cannot see the text. This is true both with my site, and this help forum.

Again, any help will be greatly appreciated.


If I have forgotten any pertinent information or you have clarification questions for me, please post them here.

Thank you for your time.

Trasd
New Member

Male Posts : 5
Reputation : 1
Language : English
Location : Florida

Back to top Go down

In progress Re: HTML in Homepage message & Invisible Text

Post by Trasd on January 8th 2012, 2:25 pm

BUMP

I hope this was overlooked because of the holidays! As well as testing the new site, I am testing the support....

Trasd
New Member

Male Posts : 5
Reputation : 1
Language : English
Location : Florida

Back to top Go down

In progress Re: HTML in Homepage message & Invisible Text

Post by MrMario on January 8th 2012, 8:10 pm

Hello,

1. You saying HTML codes aren't working in the homepage message are?
2. User & Groups // Profile // Click Modify ( Edit ) // Change color // Save

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

In progress Re: HTML in Homepage message & Invisible Text

Post by Trasd on January 9th 2012, 2:10 pm

Hey MrMario,

1. You saying HTML codes aren't working in the homepage message are?
Not quite sure what you are asking here, but codes seem to work except for bullets and numbering. Again, look here, but if you can't get there from this link or it doesn't display, let me know and I will fix the permissions for guest. As these concerns are being addressed now, I feel I can commit my time to setting up this site and there is no reason I can't start with the guest group.


2. User & Groups // Profile // Click Modify ( Edit ) // Change color // Save
Yes, thank you, this worked. But, as I don't know every place the text is the same color as the background, it would help to know what this is tied to - what lead to this problem, i.e.: is it because of the Theme I choose for the site?

Thanks for answering, and like I mentioned above, I will start setting up the site as soon as I get a little time.

T

Trasd
New Member

Male Posts : 5
Reputation : 1
Language : English
Location : Florida

Back to top Go down

In progress Re: HTML in Homepage message & Invisible Text

Post by MrMario on January 9th 2012, 6:44 pm

1. Could you provide me the codes you are using?
2. Welcome! It can depend on the theme.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

In progress Re: HTML in Homepage message & Invisible Text

Post by Trasd on January 12th 2012, 2:08 pm

@MrMario wrote:1. Could you provide me the codes you are using?
2. Welcome! It can depend on the theme.
Actually, when I say code, I am not entering the code directly, but using the HTML editor (I understand permissions, groups, setting up the forums and all , but HTML, CSS, etc., is a different story - I stick to the tools available, though BBCode is easy enough):



I have tried entering BBCode directly, but it translates to HTML - it displays correctly in the edit box (like above), but not on the site's index screen.

Here is the code, if you still need it:

Welcome to our new site.<br><br>The guild's Leaders and Founders would like to welcome blah, blah, blah...<br><br>This site is better because blah, blah, blah...

etc.

etc.<br><br>And don't forget:<br><ul><li>bullet 1</li><li>bullet 2</li><li>etc...</li></ul><p><br></p><p><br></p><p>Numbered list:</p><ol><li>One</li><li>Two</li><li>Three<br></li></ol><p><br></p><p><br></p><p>WHY AREN'T BULLETS WORKING?  HELP CHRIS AND MIKE!</p><p><br></p><p>Look in the AP, Display-&gt;Generalities for this box editor - I have a question in the help already.</p>

Trasd
New Member

Male Posts : 5
Reputation : 1
Language : English
Location : Florida

Back to top Go down

In progress Re: HTML in Homepage message & Invisible Text

Post by MrMario on January 14th 2012, 4:36 am

Turn the HTML editor off. This will fix the issue.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

In progress Re: HTML in Homepage message & Invisible Text

Post by Trasd on January 14th 2012, 5:28 am

@MrMario wrote:Turn the HTML editor off. This will fix the issue.
I already tried that before asking for help, no luck. I turned it off and entered BBCode, this did not work. I tried three of the four possible combinations; the only one I didn't try was with the HTML editor off and using HTML code.

But, I will try again tomorrow - in case I messed up - and post the results.


EDITED
Sorry, something has come up, I will get back to this as soon as I possibly can.

Trasd
New Member

Male Posts : 5
Reputation : 1
Language : English
Location : Florida

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum