The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

A link to the forum did not remove the ad to run very slowly

View previous topic View next topic Go down

A link to the forum did not remove the ad to run very slowly

Post by l7l2ltk.20l94l2tkl on December 30th 2011, 8:48 am

It is d7.zedo.com
D7 can be one of the others, for example, d2 D3 ...
But the target market is made ​​zedo.com our forum to run slowly. The forum buy advertising credits FM with it being slow path on the forum, FM would soon overcome the situation.

l7l2ltk.20l94l2tkl
Forumember

Posts : 28
Reputation : 2
Language : Vietnam

Back to top Go down

Re: A link to the forum did not remove the ad to run very slowly

Post by SLGray on December 30th 2011, 8:51 am

I am having trouble understanding what you are trying to say.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36751
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: A link to the forum did not remove the ad to run very slowly

Post by Darren1 on December 30th 2011, 11:41 am

Hi,

According to your provided link, your not using forumotion hosting TT

If you are, please provide the current URL to your ForuMotion forum, then we can further assist you with your loading times issue Wink

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: A link to the forum did not remove the ad to run very slowly

Post by l7l2ltk.20l94l2tkl on December 30th 2011, 1:17 pm

Although I have maintained, nothing to load, but it takes me 40 seconds to load, it is caused by d7.zedo.com and d2.zode.com.
This is my forum: http://www.nhatkyaotrang.tk/forum
Is there anything happening with zode.com have caused this?

@Darren1 can ask them yourself on the forum you are not?

l7l2ltk.20l94l2tkl
Forumember

Posts : 28
Reputation : 2
Language : Vietnam

Back to top Go down

Re: A link to the forum did not remove the ad to run very slowly

Post by Omu on December 30th 2011, 1:19 pm

Try another browser. Google chrome if you want more speed Smile

Omu
Active Poster

Male Posts : 1019
Reputation : 86
Language : Romanian, English, French
Location : Romania

http://supportdrops.com/

Back to top Go down

Re: A link to the forum did not remove the ad to run very slowly

Post by l7l2ltk.20l94l2tkl on December 30th 2011, 1:24 pm

It just happened to my forum, I have tried using multiple browsers and has dienx default forum skin Hitskin but still.

l7l2ltk.20l94l2tkl
Forumember

Posts : 28
Reputation : 2
Language : Vietnam

Back to top Go down

Re: A link to the forum did not remove the ad to run very slowly

Post by Omu on December 30th 2011, 1:28 pm

Try there: http://www.forumotion.com/en/utils/
Go to: Restore the forum such as it was previously:
- Backup type :
- Restore the forum such as it was :

Omu
Active Poster

Male Posts : 1019
Reputation : 86
Language : Romanian, English, French
Location : Romania

http://supportdrops.com/

Back to top Go down

Re: A link to the forum did not remove the ad to run very slowly

Post by Darren1 on December 30th 2011, 1:32 pm

Ive never heard of Zode, and has nothing to do with forumotion, according to a quick google search.
Sounds like something that you, or another admin has put there.

It took me about 5 seconds to load the page.
You should clear the cache & cookies of your browser, to see what that does.

No, I am not on the forum, have no idea why u would think that Wink

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: A link to the forum did not remove the ad to run very slowly

Post by l7l2ltk.20l94l2tkl on December 30th 2011, 1:33 pm

I tried, but the situation remains so, it happens with all Forumotion forum in Vietnam without buying ads.

l7l2ltk.20l94l2tkl
Forumember

Posts : 28
Reputation : 2
Language : Vietnam

Back to top Go down

Re: A link to the forum did not remove the ad to run very slowly

Post by Omu on December 30th 2011, 1:34 pm

Send a PM to MrMario with more details..maybe he can help you.

Omu
Active Poster

Male Posts : 1019
Reputation : 86
Language : Romanian, English, French
Location : Romania

http://supportdrops.com/

Back to top Go down

Re: A link to the forum did not remove the ad to run very slowly

Post by l7l2ltk.20l94l2tkl on December 30th 2011, 1:41 pm

Gyzmo wrote:Send a PM to MrMario with more details..maybe he can help you.
Thanks, I'll try

l7l2ltk.20l94l2tkl
Forumember

Posts : 28
Reputation : 2
Language : Vietnam

Back to top Go down

Re: A link to the forum did not remove the ad to run very slowly

Post by Darren1 on December 30th 2011, 1:49 pm

Re;

So your saying that all forumotion forums that are for Vietnam, that have adds are seriously slow?

If so, is it just you, or do your members have slowdowns as well?
If just you, call your internet provider and see if they know of any issues going on.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: A link to the forum did not remove the ad to run very slowly

Post by l7l2ltk.20l94l2tkl on December 30th 2011, 1:53 pm

Oh, no, all Forumotion in Vietnam, if not remove all such ads. I did check the network, it is quite stable.

l7l2ltk.20l94l2tkl
Forumember

Posts : 28
Reputation : 2
Language : Vietnam

Back to top Go down

Re: A link to the forum did not remove the ad to run very slowly

Post by Darren1 on December 30th 2011, 2:19 pm

Ok, awesome thanks for that.

Os the slowdowns just you, or are other people experiencing this as well?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum