The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Image resize does not work any more on my forum

View previous topic View next topic Go down

Solved Image resize does not work any more on my forum

Post by Soulmonster on January 2nd 2012, 1:29 pm

I have set the image resize to 560 px in width and this has worked fine until a few weeks ago, but now it doesn't work any longer. Here's an example: http://www.a-4-d.com/t413p30-the-random-picture-thread#4132

It could have happened around the same time that the forum was moved from our original domain to our new domain.


Last edited by Soulmonster on January 5th 2012, 8:47 am; edited 1 time in total

Soulmonster
Forumember

Posts : 203
Reputation : 2
Language : Norwegian

Back to top Go down

Solved Re: Image resize does not work any more on my forum

Post by Nera. on January 2nd 2012, 1:33 pm

Hi,

Did you maybe add some JS file recently that might have caused it?

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: Image resize does not work any more on my forum

Post by Soulmonster on January 2nd 2012, 1:39 pm

@Nera. wrote:Hi,

Did you maybe add some JS file recently that might have caused it?

No, I have no JS scripts installed.

Soulmonster
Forumember

Posts : 203
Reputation : 2
Language : Norwegian

Back to top Go down

Solved Re: Image resize does not work any more on my forum

Post by Soulmonster on January 4th 2012, 10:41 am

Bump.

Soulmonster
Forumember

Posts : 203
Reputation : 2
Language : Norwegian

Back to top Go down

Solved Re: Image resize does not work any more on my forum

Post by Nera. on January 4th 2012, 12:35 pm

Hi,

Your resizer is working:


Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: Image resize does not work any more on my forum

Post by Soulmonster on January 4th 2012, 12:43 pm

@Nera. wrote:Hi,

Your resizer is working:


Hi again,

It doesn't work in Firefox:


But it does in IE:


So I guess we are closing in on the problem. Thanks for being so quick to respond Smile

Soulmonster
Forumember

Posts : 203
Reputation : 2
Language : Norwegian

Back to top Go down

Solved Re: Image resize does not work any more on my forum

Post by Nera. on January 4th 2012, 12:44 pm


Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: Image resize does not work any more on my forum

Post by Soulmonster on January 4th 2012, 12:51 pm


Clearing the cache did not help.

Soulmonster
Forumember

Posts : 203
Reputation : 2
Language : Norwegian

Back to top Go down

Solved Re: Image resize does not work any more on my forum

Post by Nera. on January 4th 2012, 1:02 pm

Does the resizer work from Mozilla when you are logged of? Try it.

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: Image resize does not work any more on my forum

Post by Soulmonster on January 4th 2012, 1:03 pm

@Nera. wrote:Does the resizer work from Mozilla when you are logged of? Try it.

Yes, it does!

Soulmonster
Forumember

Posts : 203
Reputation : 2
Language : Norwegian

Back to top Go down

Solved Re: Image resize does not work any more on my forum

Post by Nera. on January 4th 2012, 1:05 pm

Try to loggin through IE and if it doesn't work when you loggin on IE than it should be some JS on your forum for users that doesn't work properly. JS on FM get's combined and if something doesn't work as it should it can block the resizer.

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: Image resize does not work any more on my forum

Post by Soulmonster on January 4th 2012, 1:11 pm

@Nera. wrote:Try to loggin through IE and if it doesn't work when you loggin on IE than it should be some JS on your forum for users that doesn't work properly.

I logged in through IE and it didn't work.

I don't have any JS on my forum, but I do have the following CSS codes:

#search-box {
float:right;
margin-right:5px;
margin-top:10px;
white-space:nowrap;
visibility:hidden;
}

#page-footer, div.navbar, div.navbar ul.linklist {
max-height: 70px;
}

#main-content > center {overflow: auto;}

#i_icon_mini_index{width:76px;height:65px;background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/n54okmjpg.png);}
#i_icon_mini_index:hover{background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/n54okmjpghover.png);}

#i_icon_mini_calendar{width:68px;height:65px;background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/28thus0jpg.png);}
#i_icon_mini_calendar:hover{background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/28thus0jpghover.png);}

#i_icon_mini_faq{width:68px;height:65px;background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/w8b1wpjpg.png);}
#i_icon_mini_faq:hover{background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/w8b1wpjpghover.png);}

#i_icon_mini_search{width:74px;height:65px;background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/90vdczjpg.png);}
#i_icon_mini_search:hover{background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/90vdczjpghover.png);}

#i_icon_mini_gallery{width:74px;height:65px;background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/24majuxjpg.png);}
#i_icon_mini_gallery:hover{background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/24majuxjpghover.png);}

#i_icon_mini_members{width:65px;height:65px;background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/23lcnwjjpg.png);}
#i_icon_mini_members:hover{background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/23lcnwjjpghover.png);}

#i_icon_mini_groups{width:74px;height:65px;background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/2i5ezqjpg.png);}
#i_icon_mini_groups:hover{background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/2i5ezqjpghover.png);}

#i_icon_mini_profile{width:74px;height:65px;background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/2z6avsljpg.png);}
#i_icon_mini_profile:hover{background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/2z6avsljpgprofile.png);}

#i_icon_mini_message{width:68px;height:65px;background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/xf9oa0jpg.png);}
#i_icon_mini_message:hover{background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/xf9oa0jpghover.png);}

#i_icon_mini_new_message{width:98px;height:65px;background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/sqtwcxjpg.png)}
#i_icon_mini_new_message:hover{background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/sqtwcxjpghover.png)}

#i_icon_mini_logout{width:62px;height:65px;background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/1zdomshjpg.png);}
#i_icon_mini_logout:hover{background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/1zdomshjpghover.png);}

#i_icon_mini_register{width:82px;height:65px;background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/2h2r585jpg.png);}
#i_icon_mini_register:hover{background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/2h2r585jpghover.pngg);}

#i_icon_mini_login{width:62px;height:65px;background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/2ltlytijpg.png);}
#i_icon_mini_login:hover{background:url(http://i624.photobucket.com/albums/tt328/SoulMonster/2ltlytijpghover.png);}

blockquote {
border: 1px solid;
border-radius:5px;-moz-border-radius:5px;
}

.postprofile {
text-align:center;
}

.postprofile dl dt a {
font-size: 11px;
}

.resize_process img.resize_img {
display: inline;
}

I thought it might be something with the last CSS (.resize_process); but removing that CSS code caused all the large pictures to not be displayed at all.

Soulmonster
Forumember

Posts : 203
Reputation : 2
Language : Norwegian

Back to top Go down

Solved Re: Image resize does not work any more on my forum

Post by Nera. on January 5th 2012, 1:47 am

CSS should not affect that.

And about the JS:

I don't have any JS on my forum

That's not completely true, you have JS atleast in your widgets...

My first choice would be to remove this from the widget.

Code:
<script src="http://code.jquery.com/jquery-latest.js"></script>

Try to see does it work after that.

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: Image resize does not work any more on my forum

Post by Soulmonster on January 5th 2012, 8:46 am

@Nera. wrote:CSS should not affect that.

And about the JS:

I don't have any JS on my forum

That's not completely true, you have JS atleast in your widgets...

My first choice would be to remove this from the widget.

Code:
<script src="http://code.jquery.com/jquery-latest.js"></script>

Try to see does it work after that.

Oh, I didn't know there were JS in the widgets, too. Embarassed

I removed the code you suggested after finding it in the chatbox widget, and yes, it worked! I haven't added that code myself, it must have come when I added the new chatbox version. Thanks again, you're great!

Soulmonster
Forumember

Posts : 203
Reputation : 2
Language : Norwegian

Back to top Go down

Solved Re: Image resize does not work any more on my forum

Post by Nera. on January 5th 2012, 10:43 am

Welcome.

Topic Solved & Locked

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum