The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Not Working

Page 3 of 3 Previous  1, 2, 3

View previous topic View next topic Go down

Solved Forum Not Working

Post by Zcat on January 2nd 2012, 6:52 pm

First topic message reminder :

For eight months now i've tried to get someone to fix my forum. You cannot post video's or pictures. I have to use photobucket to get the codes, image links, html codes and now, i can't even use that to post video's now. I cannot post announcements because none of my icons at the top of the box works. I can't change size, color, add url, link, video's nothing. My other administrator and members cannot do any of this stuff either, neither of us can run the forum in a functional way! I need somebody to get serious and finally fix this problem.

http://politicsandstuff.forumotion.com/


Last edited by Zcat on January 3rd 2012, 1:09 am; edited 1 time in total

Zcat
Forumember

Female Posts : 95
Reputation : 0
Language : English

http://politicsandstuff.forumotion.com

Back to top Go down


Solved Re: Forum Not Working

Post by Zcat on January 7th 2012, 10:56 pm

Sanket...still working on it.

@Codyy- No, they have the same problem. Its not my browser, i keep it cleaned up.

Zcat
Forumember

Female Posts : 95
Reputation : 0
Language : English

http://politicsandstuff.forumotion.com

Back to top Go down

Solved Re: Forum Not Working

Post by Sanket on January 8th 2012, 10:43 am

Zcat, you did not select the text before clicking on any option to bold or color the text. You have to select the text by dragging your mouse cursor. After that, you need to hit the options. Then it will change.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Forum Not Working

Post by Zcat on January 8th 2012, 3:12 pm

I don't understand what you mean by "selecting a text." I've tried to highlight and then click on icons, still doesn't respond.

Zcat
Forumember

Female Posts : 95
Reputation : 0
Language : English

http://politicsandstuff.forumotion.com

Back to top Go down

Solved Re: Forum Not Working

Post by Sanket on January 8th 2012, 7:59 pm

Hit Ctrl +A, it will select all the text.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Forum Not Working

Post by Zcat on January 9th 2012, 12:01 am

Sanket, I tried that too, the icons still want respond when i click on them. Sorry.

Zcat
Forumember

Female Posts : 95
Reputation : 0
Language : English

http://politicsandstuff.forumotion.com

Back to top Go down

Solved Re: Forum Not Working

Post by peter59 on January 9th 2012, 12:08 am

i'm not good at this. This is what i do. Copy from the browser bar the address of the youtube video you want. Start a new topic and you should see a film strip icon. Click on that and paste address in there than click save.

peter59
Forumember

Male Posts : 106
Reputation : 0
Language : English
Location : Kent

Back to top Go down

Solved Re: Forum Not Working

Post by Sanket on January 9th 2012, 9:18 am

Zcat, are you trying all this on firefox? Please show me the video of this.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Forum Not Working

Post by Zcat on January 9th 2012, 3:39 pm

Sanket, I tried it with firefox. Not sure about the "on firefix" part. The link below is what i downlaoded.

http://www.mozilla.org/en-US/firefox/new/

Zcat
Forumember

Female Posts : 95
Reputation : 0
Language : English

http://politicsandstuff.forumotion.com

Back to top Go down

Solved Re: Forum Not Working

Post by Zcat on January 9th 2012, 3:56 pm

Sanket, I used the firefox icon on my laptop which took me to google, i signed into my forum, it finally work. I'm thrilled!!! I'm going to see if this makes a different when i tried to post a video. I wasn't sure what you meant by "trying all this on firefox" but, i figured it out...Yay. Going to try and post video.




I have a question. You had said in an earlier comment, i didn't need to add the whole embed code when using it. I can post any video if it's a youtube video but, a lot of video i need to post are not youtube video's. So, if i use the embed code whick part do i use and how do i know which part of embed code to use?

I really appreicate all you've done in helping me. I thank you very much for your help, time and patients. You're the best:)

Zcat
Forumember

Female Posts : 95
Reputation : 0
Language : English

http://politicsandstuff.forumotion.com

Back to top Go down

Solved Re: Forum Not Working

Post by Sanket on January 9th 2012, 6:51 pm

If you use embed codes, you will need to enable html for the forum & in your profile.
http://help.forumotion.com/t35636-enabling-html


Through the normal video option, we can add either youtube, dailymotion or google videos.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Forum Not Working

Post by Zcat on January 9th 2012, 10:35 pm

Sanket, Both are already enable on my forum. I am able to post video's other than youtube now. I can also use the whole embed code and the video post with NO problem! Thank you for everything!!!

You can close this thread:)

Zcat
Forumember

Female Posts : 95
Reputation : 0
Language : English

http://politicsandstuff.forumotion.com

Back to top Go down

Solved Re: Forum Not Working

Post by Sanket on January 10th 2012, 4:59 am

Glad its solved for you Smile

Topic Solved & Locked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Page 3 of 3 Previous  1, 2, 3

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum