The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Any help would be appricated

View previous topic View next topic Go down

Solved Any help would be appricated

Post by peter59 on January 3rd 2012, 10:49 pm

I'm having reports from members, when they click on my website they are seeing the message."This wedsite has been reported as unsafe" There is an option to continue but this message keeps appearing everytime they click a link.

Look forward to your replies. Could this be to the recent domain name change.

peter59
Forumember

Male Posts : 106
Reputation : 0
Language : English
Location : Kent

Back to top Go down

Solved Re: Any help would be appricated

Post by kirk on January 3rd 2012, 11:04 pm

I dont know, what links are they clicking, and is the message on your site or the site the links lead to?

Please ask then to provide screen shots.

I can tell you right now it would not be anytime coming from forumotion, so it could be you have some sort of corrupt code, or ad of your own, or some sort of false positive from the virus protection the members may be using?

Anyway what is your forum link, i will see if it happens to be and run a couple scans on the pages as well, along with trying on all browsers.
Other then that we will need more info on exactly what is happening in order to try to figure out what it may be.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Any help would be appricated

Post by peter59 on January 3rd 2012, 11:17 pm

Spoiler:
Opening this link may cause harm to your computer. Do so at your own risk.

Thanks for your help appricated

peter59
Forumember

Male Posts : 106
Reputation : 0
Language : English
Location : Kent

Back to top Go down

Solved Re: Any help would be appricated

Post by peter59 on January 3rd 2012, 11:18 pm


peter59
Forumember

Male Posts : 106
Reputation : 0
Language : English
Location : Kent

Back to top Go down

Solved Re: Any help would be appricated

Post by SLGray on January 3rd 2012, 11:25 pm

If that is exactly a warning from Microsoft why is there a link to someone's homepage.

Go to my home page instead

P.S. I tried it with Opera, and the forum loaded fine.


Last edited by slg on January 3rd 2012, 11:27 pm; edited 1 time in total


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Any help would be appricated

Post by peter59 on January 3rd 2012, 11:26 pm

When you click on that it takes you back to Googles home page. I getting reports that some member are ok others not.

peter59
Forumember

Male Posts : 106
Reputation : 0
Language : English
Location : Kent

Back to top Go down

Solved Re: Any help would be appricated

Post by SLGray on January 3rd 2012, 11:28 pm

When I tried the link with Opera, the forum loaded fine for me.

peter59:
Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!


Last edited by slg on January 3rd 2012, 11:32 pm; edited 1 time in total

SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Any help would be appricated

Post by peter59 on January 3rd 2012, 11:31 pm

One of my members just posted this..

Hi Admin

When using Firefox - all ok
When using Explorer - Gets warning

One of the sites I visit is being flagged by SmartScreen Filter, but it's not an unsafe website. What can I do?

From the warning page, you can choose to report this site as a safe site. Click More information, and then click the Report that this site does not contain threats link to go online to the Microsoft feedback website, and then follow the instructions.

I have reported as safe site and you can turn off SmartScreen Filter if you want too.


peter59
Forumember

Male Posts : 106
Reputation : 0
Language : English
Location : Kent

Back to top Go down

Solved Re: Any help would be appricated

Post by kirk on January 3rd 2012, 11:43 pm

I will check out some stuff now to.

The page in the screen shot seems to be a fake/false info though.
I wont be able to tell unless it comes up for me. But it could be something this member is using,
Ask what kind of virus protection hey are using

And what pages is this message coming up for on your forum?

any particular like a post or index or just everywhere?

hey you know what? ask them to check their security center in their computer control panel.
This looks like something that fake Microsoft vista/win seven virus protection dose.
chances are it's not, but just trying to narrow things down as much as possible.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Any help would be appricated

Post by peter59 on January 3rd 2012, 11:53 pm

Ok. Will P.M the member in-question.

peter59
Forumember

Male Posts : 106
Reputation : 0
Language : English
Location : Kent

Back to top Go down

Solved Re: Any help would be appricated

Post by peter59 on January 3rd 2012, 11:59 pm

Kaspersky. He's has used it for years no problems. Has been a member for 2 years never had no problems until now.

peter59
Forumember

Male Posts : 106
Reputation : 0
Language : English
Location : Kent

Back to top Go down

Solved Re: Any help would be appricated

Post by kirk on January 4th 2012, 12:07 am

@peter59 wrote:Ok. Will P.M the member in-question.

Ok it's something to do with flash when using IE,
I got the same page come up, but my adobe flash keeps coming up over and over again asking to be allowed.
Finally after allow it like 6 times the page opened fine.

But this is not the case with any other browser, safari,Firefox,opera, flock and Google all seem to be fine,

So there is something that IE dose not like about either the flash ad's or something else you may have on your forum.

Are those your Google ad's, if so try changing to just text ad's and let us see if it still continues IE is such a pain, i cant believe thats all i ever used at one time, glad i woke up and smelled the coffee.

I dont even know who you would report this to, i will try to google a few things, or see if their are any answers on the Microsoft website.

In the mean time, i would tell the members to use another browser and this is only a issue with IE . just one more reason for Microsoft to get there act together with IE, when do you ever see problems that happen on IE happen on other browser, rarely ever??

so i dont know i will try and see what kind of info i can dig up.
But i know one thing, it's something on your site that IE dose not like, other forumotion forums are coming up ok so not sure whats casing it yet, but we will do our best to try to figure out.

@peter59 wrote:Kaspersky. He's has used it for years no problems. Has been a member for 2 years never had no problems until now.

Find out if and what you may have added recently and remove it then see if the problem still persist.

It's probably some code not compatible with IE or something?
It's to hard to really say right now at this point, but my adobe just keeps coming up over and over asking for permissions to the site??? I'll get a screen if it comes up again.

Info added.

I dont even know where to being to start,
Read this,
http://www.2-viruses.com/remove-fake-warning-this-site-has-been-reported-as-unsafe

more here
http://www.ask.com/web?q=how+to+remove+This+website+has+been+reported+as+unsafe&search=&qsrc=0&o=0&l=dir

i knew it was fake, did you add anything new to your site lately.
If so remove it.

I can not stand IE, and do not know why the same thing came up for me.. this is aggravating... lol But seems to be something known to happen with IE8
and only on IE right, go figure? and it is fake and corrupt.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Any help would be appricated

Post by peter59 on January 4th 2012, 12:38 am

Could the domain name change, have something to do with it.

peter59
Forumember

Male Posts : 106
Reputation : 0
Language : English
Location : Kent

Back to top Go down

Solved Re: Any help would be appricated

Post by kirk on January 4th 2012, 1:05 am

I dont think so?
I am doing some scans now and other things on my computer now to see if i can get rid of it, if it's something that got in, i really have no clue right now.

I am not a IE fan and have not used it in a long time, for all i know it could be something that got in mine before and never noticed it?

Give him the links, and did you add any new codes to your forum lately?

what is you original sub domain link. i really cant see it being anything with a domain, it's either some kind of bad/fake exe file we have in our computers or it's something corrupt on your page for something you added..

I just dont know yet, but hate having to go through all this bull for something with IE i never use.. lol

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Any help would be appricated

Post by Sanket on January 4th 2012, 5:41 am

Firstly, remove all the codes (except in the posts) you ever added on your forum & start afresh.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Any help would be appricated

Post by peter59 on January 4th 2012, 9:33 pm

I have had a good responce from my members, one luckly enough who's in IT has come up with a solution. Everyone is happy now. Thanks for all you help. But we can say this has be solved. If it should appear again i will remove codes and start afresh.

peter59
Forumember

Male Posts : 106
Reputation : 0
Language : English
Location : Kent

Back to top Go down

Solved Re: Any help would be appricated

Post by Nera. on January 5th 2012, 12:54 am

Topic Solved & Locked

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum