The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Loading page with video embeded

View previous topic View next topic Go down

In progress Loading page with video embeded

Post by greek-leonidas on January 9th 2012, 2:18 am

I would like to make a video loading page before my forum is come up to the members.
I have make a video and i make a black html page with the code of utube and autoplay future and a button for quick enter.But i cant manage making it work to load before my forum shows up.I have read some topics similar to mine with loading page but none of them worked for me since html page keep giving me this "/" as my home page and not the one i have named as homepage.
I don't know if i am cleared whats my needs but if there is a way to make it more clear so anyone can help let me know the way please.


greek-leonidas
Forumember

Male Posts : 34
Reputation : 1
Language : english

http://greekland.makeforumfree.com

Back to top Go down

In progress Re: Loading page with video embeded

Post by greek-leonidas on January 15th 2012, 3:16 pm

Is there any moderator who might know the way or a member to give me an answer?I would like to make that but i am not sure what to do.

greek-leonidas
Forumember

Male Posts : 34
Reputation : 1
Language : english

http://greekland.makeforumfree.com

Back to top Go down

In progress Re: Loading page with video embeded

Post by Festina Lente on January 15th 2012, 3:38 pm

Would you like the login pop up with a video?

Festina Lente
Forumember

Male Posts : 279
Reputation : 20
Language : English

Back to top Go down

In progress Re: Loading page with video embeded

Post by Nera. on January 16th 2012, 12:18 am

Hi,

You can just make an HTML page, an enter page and add the video and an enter link on it:
http://help.forumotion.com/t13528-creating-an-html-page

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

In progress Re: Loading page with video embeded

Post by greek-leonidas on January 16th 2012, 6:29 pm

No Johnny m8 no login pop up needed.Just a black screen with a video auto play and an enter button to go to main page of forum(if u fed up of viewing the same video anytime).
And Nera u are right i have made the HTML code and i make it my homepage (but i haven't put a link in the same page).i actually did what Typlo have post in here
http://help.forumotion.com/t63491-create-a-loading-page-before-accessing-your-forum

But didn't work for me.Is that a problem cause i have portal enable?
So my problem Nera actually maybe the coding........i am not an expert
If u have an example would be nice and helpful and i could give it a shot Smile

greek-leonidas
Forumember

Male Posts : 34
Reputation : 1
Language : english

http://greekland.makeforumfree.com

Back to top Go down

In progress Re: Loading page with video embeded

Post by Nera. on January 16th 2012, 9:36 pm

Did you mark it to be your homepage?

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

In progress Re: Loading page with video embeded

Post by greek-leonidas on January 17th 2012, 12:52 pm

Well i did but still doesnt work.I use the body script of the link i told u above.
But it still it doesnt show up in the homepage as u see.
maybe i can send u the code and u can tell me how can i make it load first?

greek-leonidas
Forumember

Male Posts : 34
Reputation : 1
Language : english

http://greekland.makeforumfree.com

Back to top Go down

In progress Re: Loading page with video embeded

Post by greek-leonidas on January 21st 2012, 2:04 am

Any idea anybody ?

greek-leonidas
Forumember

Male Posts : 34
Reputation : 1
Language : english

http://greekland.makeforumfree.com

Back to top Go down

In progress Re: Loading page with video embeded

Post by Nera. on January 21st 2012, 9:33 am

The problem is not coding, if you made the HTML page you have to mark it to be your Homepage =>



Try to change the settings in AP > Display > Homepage > Your forum redirects to : also.

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

In progress Re: Loading page with video embeded

Post by greek-leonidas on January 29th 2012, 2:00 pm

To be more specific here is 2 screenshots of the tryout of a preloading page(never happen to preload thow) and the code



<BODY BGCOLOR=black> <!-- Page background color -->

<center><object width="1280" height="720"><param name="movie" value="http://www.youtube.com/v/slDvyp9skZ0?version=3&amp;hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/slDvyp9skZ0?version=3&autoplay=1&rel=0&modestbranding=1&controls=0&amp;hl=en_US" type="application/x-shockwave-flash" width="1280" height="720" allowscriptaccess="always" allowfullscreen="true"></embed></object></center>

<p style="text-align: center;"><a href="http:greekland.makeforumfree.com"><img alt="" src="http://i.imgur.com/waw9c.gif" width="80" height="80"></a></p><p style="text-align: center;"><br></p>
<div style="text-align: right;"><font style="color: White;" size="1">Powered by <a href="http://www.forumotion.com" target="_blank">forumactif.com</a></font></div></BODY>

greek-leonidas
Forumember

Male Posts : 34
Reputation : 1
Language : english

http://greekland.makeforumfree.com

Back to top Go down

In progress Re: Loading page with video embeded

Post by greek-leonidas on January 29th 2012, 2:06 pm

Is there any way u can help me so if someone is directing to the homepage to get this video first?
1.Only problem i think is that i want this video to play once(i mean if the press the home button i dont want them to pass over video again).
2.Is it a problem that i have made a portal(thats my second problem,if i delete portal and i try to direct to forum it shows the portal place first-not the home page- with a message that portal is empty).I think that might be also a problem for not having a loading page
3.Also if u see in the second picture there is a symbol in homepage "/" .is that a problem 2?
4.Also i have put the "Your forum redirects to : A Html page

Please help i would love to start with this!!!!

greek-leonidas
Forumember

Male Posts : 34
Reputation : 1
Language : english

http://greekland.makeforumfree.com

Back to top Go down

In progress Re: Loading page with video embeded

Post by greek-leonidas on February 5th 2012, 12:22 pm

Strange.
Members told me that they start from the loading page but i personally wont get that.
Why that happens.
?

greek-leonidas
Forumember

Male Posts : 34
Reputation : 1
Language : english

http://greekland.makeforumfree.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum