The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Portal widgets appearing at the footer..HELP

View previous topic View next topic Go down

In progress Portal widgets appearing at the footer..HELP

Post by OcKy on January 9th 2012, 1:11 pm

Why are all my Column 3 Widgets on my portal appearing at the bottom of the page?

My adress: www.ogzl.forumotion.com

This league will start soon...so it needs to be fixed and i also experienced this problem before on another forum..


anyone know what to do?

OcKy
Forumember

Posts : 25
Reputation : 0
Language : english

Back to top Go down

In progress Re: Portal widgets appearing at the footer..HELP

Post by FL.ux on January 9th 2012, 1:20 pm

go to modules >>> portal widget management. . .you should arrange it in there

FL.ux
Forumember

Male Posts : 842
Reputation : 18
Language : I hope I could be a FM staff :'(
Location : I shall fly to the subterranean sky.

Back to top Go down

In progress Re: Portal widgets appearing at the footer..HELP

Post by OcKy on January 9th 2012, 1:37 pm

@FL.ux wrote:go to modules >>> portal widget management. . .you should arrange it in there

Its already arranged. All my widgets are in the proper column. The ones appearing at the bottom of the page are placed in the right column in the widgets management.

OcKy
Forumember

Posts : 25
Reputation : 0
Language : english

Back to top Go down

In progress Re: Portal widgets appearing at the footer..HELP

Post by FL.ux on January 9th 2012, 1:41 pm

adjust the width column 3(right). . .

FL.ux
Forumember

Male Posts : 842
Reputation : 18
Language : I hope I could be a FM staff :'(
Location : I shall fly to the subterranean sky.

Back to top Go down

In progress Re: Portal widgets appearing at the footer..HELP

Post by Codyy on January 9th 2012, 1:57 pm

Can you give us a screenshot of what you're seeing in the admin panel?

Codyy
Active Poster

Male Posts : 1030
Reputation : 16
Language : English
Location : F L o R i D A

http://forumansion.net

Back to top Go down

In progress Re: Portal widgets appearing at the footer..HELP

Post by OcKy on January 9th 2012, 2:05 pm


OcKy
Forumember

Posts : 25
Reputation : 0
Language : english

Back to top Go down

In progress Re: Portal widgets appearing at the footer..HELP

Post by MrMario on January 9th 2012, 6:42 pm

Hello,

It might be due to some coding you added to your widgets (Depending on which one) Try removing all the custom ones and leave the Forumotion ones. Then add your custom ones one by one to see if anything changes in the footer.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

In progress Re: Portal widgets appearing at the footer..HELP

Post by OcKy on January 9th 2012, 7:09 pm

Ok illl try this thanks

OcKy
Forumember

Posts : 25
Reputation : 0
Language : english

Back to top Go down

In progress Re: Portal widgets appearing at the footer..HELP

Post by MrMario on January 9th 2012, 7:38 pm

Alright, let me know if find the widget. If you do please provide the code, so that other can help see what could be an issue.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

In progress Re: Portal widgets appearing at the footer..HELP

Post by OcKy on January 9th 2012, 10:35 pm

Still not working this is stupid..All of the code in the widgets im using...for the width is not over 200 which is what the widget width is

Heres some code

<center><table border="0" bordercolor="#F0F9FF" style="background-color:#EAEDF5" width="200" cellpadding="1" cellspacing="1">
<tr>
<th>Team</th>
<th>PTS</th>
<th>W/L</th>
<th>PP</th></tr>
<tr>
<td><img src="http://r18.imgfast.net/users/1813/37/78/06/smiles/7263.gif"> TBA</a></td>
<td> <br /></td>
<td> </td>
<td> </td></tr>
<tr>
<td><img src="http://r18.imgfast.net/users/1813/37/78/06/smiles/7263.gif"> TBA</a><br /></font></td>
<td> <br /></font></td>
<td> </font></td>
<td> </font></td></tr>
<tr>
<td><img src="http://r18.imgfast.net/users/1813/37/78/06/smiles/7263.gif"> TBA<br /></td></a><br /></td>
<td> <br /></td>
<td> <br /></font></td>
<td> </font></td></tr>
<tr>
<td><img src="http://r18.imgfast.net/users/1813/37/78/06/smiles/7263.gif"> TBA</a></td>
<td> <br /></td>
<td> </td>
<td> </td></tr>
<tr>
<td><img src="http://r18.imgfast.net/users/1813/37/78/06/smiles/7263.gif"> TBA</a><br /></font></td>
<td></font></td>
<td></td>
<td></td></tr>
<tr>
<td><img src="http://r18.imgfast.net/users/1813/37/78/06/smiles/7263.gif"> TBA</a><br /></font></td>
<td> <br /></td>
<td> <br /></font></td>
<td> <br /></font></td>
</tr>
<tr>
</table></center></font>




<!-- BEGIN CBOX - www.cbox.ws - v001 --><div id="cboxdiv" style="text-align: center; line-height: 0"><div><iframe frameborder="0" width="200" height="305" src="http://www6.cbox.ws/box/?boxid=563061&amp;boxtag=4yv5df&amp;sec=main" marginheight="2" marginwidth="2" scrolling="auto" allowtransparency="yes" name="cboxmain6-563061" style="border:#008861 1px solid;" id="cboxmain6-563061"></iframe></div><div><iframe frameborder="0" width="200" height="75" src="http://www6.cbox.ws/box/?boxid=563061&amp;boxtag=4yv5df&amp;sec=form" marginheight="2" marginwidth="2" scrolling="no" allowtransparency="yes" name="cboxform6-563061" style="border:#008861 1px solid;border-top:0px" id="cboxform6-563061"></iframe></div>
</div>
<!-- END CBOX -->



<iframe src="http://www.waaaghtv.com/en/games/orga/ChampionsofWarcraftLeague/1/" scrolling="no" frameborder="0" allowtransparency="true" hspace="0" vspace="0" marginheight="0" marginwidth="0" width="160" height="550">You can only view this Waaagh!TV games list if your browser supports iframes.</iframe>

OcKy
Forumember

Posts : 25
Reputation : 0
Language : english

Back to top Go down

In progress Re: Portal widgets appearing at the footer..HELP

Post by OcKy on January 9th 2012, 11:15 pm

Update: OK I narrowed it down, its the table that is causing this, but how? Because I had the same code in it with to rows instead of 6 before and it was fine ..even tried narrowing the width by 20 pixels and still does the same thing

OcKy
Forumember

Posts : 25
Reputation : 0
Language : english

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum