The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Reputation/Thanks Button Problem

View previous topic View next topic Go down

Solved Reputation/Thanks Button Problem

Post by Piano244 on January 9th 2012, 10:41 pm

Hello,

I have activated on my Forum the Reputation system and the Thanks button, but the plus (+) and minus (-) buttons are not showing in posts, and neither is the Thanks button.

In Display > Pictures and Colors > Pics Management > Advanced Mode > Buttons, the Thanks button image is there and is not hidden, yet it is not showing up in posts.

The Reputation profile field is shown in posts, including the name and the amount (currently 0), yet the Reputation plus (+) and minus (-) signs are not showing in posts.

How am I able to get the Reputation field and the Thanks button showing in posts?

Forum URL: http://www.operationgaming.forumotion.com

Thanks for your help,
- Piano244

EDIT:

I managed to get this fixed somehow. Hopefully, if others have the same problem, they can refer to this topic!
Possible Solution:
So I was recently trying to install a new theme onto my forum (and was having trouble getting it to look like how the theme should of looked like) and when I restored the skin back to its original form, the plus (+) and minus (-) Reputation buttons and Thanks button are now showing in posts.

This could have been just a freak bug.

For those who replied, thanks for trying to help out! I really appreciate it!


Last edited by Piano244 on January 11th 2012, 4:37 am; edited 1 time in total

Piano244
Forumember

Male Posts : 253
Reputation : 4
Language : English, HTML, CSS, Beginner Javascript
Location : Florida

http://www.neverwinter.forumotion.com

Back to top Go down

Solved Re: Reputation/Thanks Button Problem

Post by uJhisper on January 10th 2012, 1:58 am

I have the sam problem, my reputation system still works however my thanks button is not hidden and Don't show up as well i thnk on some forums it only supports one featur or the other.

uJhisper
Forumember

Posts : 135
Reputation : 2
Language : english

Back to top Go down

Solved Re: Reputation/Thanks Button Problem

Post by Codyy on January 10th 2012, 2:25 am

Hey guys! Can you please make sure your screen matches mine?



Admin Panel > Modules > Points and reputation > Reputation

Codyy
Active Poster

Male Posts : 1030
Reputation : 16
Language : English
Location : F L o R i D A

http://forumansion.net

Back to top Go down

Solved Re: Reputation/Thanks Button Problem

Post by uJhisper on January 10th 2012, 4:09 am

@Codyy wrote:Hey guys! Can you please make sure your screen matches mine?



Admin Panel > Modules > Points and reputation > Reputation
There is no image bwi

uJhisper
Forumember

Posts : 135
Reputation : 2
Language : english

Back to top Go down

Solved Re: Reputation/Thanks Button Problem

Post by Codyy on January 10th 2012, 5:43 am


Codyy
Active Poster

Male Posts : 1030
Reputation : 16
Language : English
Location : F L o R i D A

http://forumansion.net

Back to top Go down

Solved Re: Reputation/Thanks Button Problem

Post by darknight01 on January 10th 2012, 1:37 pm

Good post. I appreciate it! Thanks for guiding.

darknight01
New Member

Posts : 2
Reputation : 1
Language : Thailand

Back to top Go down

Solved Re: Reputation/Thanks Button Problem

Post by Piano244 on January 11th 2012, 3:49 am

@Codyy wrote:Hey guys! Can you please make sure your screen matches mine?



Admin Panel > Modules > Points and reputation > Reputation

Yes, it matches it. Everything is selected the same way as your screen shot.

EDIT:

Possible Solution:
So I was recently trying to install a new theme onto my forum (and was having trouble getting it to look like how the theme should of looked like) and when I restored the skin back to its original form, the plus (+) and minus (-) Reputation buttons and Thanks button are now showing in posts.

This could have been just a freak bug.

For those who replied, thanks for trying to help out! I really appreciate it!


Last edited by Piano244 on January 11th 2012, 5:14 am; edited 2 times in total (Reason for editing : The problem was somehow fixed.)

Piano244
Forumember

Male Posts : 253
Reputation : 4
Language : English, HTML, CSS, Beginner Javascript
Location : Florida

http://www.neverwinter.forumotion.com

Back to top Go down

Solved Re: Reputation/Thanks Button Problem

Post by Sanket on January 11th 2012, 5:15 am

Topic Solved & Locked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum