The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Connecting to forum

View previous topic View next topic Go down

Solved Connecting to forum

Post by Kashke on January 16th 2012, 10:53 am

Hello,

I have problem with connecting to one forum created at http://www.americantalk.net/
Sometimes Im able to open it but i can check 2-3 pages and its breaks down again - Could not find website!
Everybody else whos registered to that forum has no such problem just me for now.
And it happens only with this forum.
Im using google Chrome.
Any suggestions how to fix it!

Kashke
New Member

Posts : 5
Reputation : 1
Language : Latvian
Location : Latvia

Back to top Go down

Solved Re: Connecting to forum

Post by Guest on January 16th 2012, 1:40 pm

Do you have something like I have too? Like in image below:

Guest
Guest


Back to top Go down

Solved Re: Connecting to forum

Post by Kashke on January 17th 2012, 1:14 am

and with this youre trying to tell me????

Im not good with all this computer stuff i was asking for help not trolling....

Kashke
New Member

Posts : 5
Reputation : 1
Language : Latvian
Location : Latvia

Back to top Go down

Solved Re: Connecting to forum

Post by SLGray on January 17th 2012, 2:44 am

What exactly is the link to the forum you are having trouble with?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Connecting to forum

Post by Kashke on January 18th 2012, 2:15 am

http://battle-scar.americantalk.net/forum

its my guilds forum and its getting really annoying that i cant see the news, calendar and so on

Kashke
New Member

Posts : 5
Reputation : 1
Language : Latvian
Location : Latvia

Back to top Go down

Solved Re: Connecting to forum

Post by Jophy on January 18th 2012, 11:03 am

@Kashke wrote:Hello,

I have problem with connecting to one forum created at http://www.americantalk.net/
Sometimes Im able to open it but i can check 2-3 pages and its breaks down again - Could not find website!
Everybody else whos registered to that forum has no such problem just me for now.
And it happens only with this forum.
Im using google Chrome.
Any suggestions how to fix it!
There are five forums on that link and the forum link you provided doesn't exist on that link(http://www.americantalk.net/)

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Connecting to forum

Post by Kashke on January 19th 2012, 12:53 pm

how can it not exist
address says its there + there are ppl using it and i can enter it from time to time but most of it my internet browsers says it cant find it
I would consider that its just going down a lot but when my friend says that he is online in forum while i cant find it............


Kashke
New Member

Posts : 5
Reputation : 1
Language : Latvian
Location : Latvia

Back to top Go down

Solved Re: Connecting to forum

Post by Kashke on January 19th 2012, 1:32 pm

flushed the DNS settings and it works now thanks

Kashke
New Member

Posts : 5
Reputation : 1
Language : Latvian
Location : Latvia

Back to top Go down

Solved Re: Connecting to forum

Post by SLGray on January 19th 2012, 6:29 pm

@Kashke wrote:flushed the DNS settings and it works now thanks

Topic Solved & Locked






When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2446
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum