The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

HTML problem?

View previous topic View next topic Go down

Solved HTML problem?

Post by Celavitikus on February 3rd 2012, 10:21 am

i was made an html page for homepage , and when i click "Yes" to set html page for homepage
"This page cannot be set as the homepage until you insert a link to the website serbianforum.info.

We propose you 2 way :
- either a standard link :
this link : <a href="http://www.serbianforum.info" target="_blank">serbianforum.info</a>
- or a banner available at this address

Then, you will only have to insert the code in the field below to set this page as forum homepage.

Where i should share link to make it work?
my html code:
Code:
<html>
<head>
<title>Zabalj [PUB] Old Crew</title>
</head>
<font size="6"><center><body background="http://i47.servimg.com/u/f47/16/37/23/62/logo12.jpg" bgcolor="#1C82FF" text="#27ff1c"></center>
Dobro Dosli na Zabalj [FORUM] Old Crew , Ugodnu igru i boravak zeli vam Admin team!
</body>
</html>
<body link="#27ff1c" vlink="#ffffff" alink="#ff0000">
<font size="6"><center><a href="http://www.facebook.com/pages/Zabalj-PUB-Old-Crew/221014087977128">Kliknite ovde da nas posetite na Facebook-u! :)</a></center>
<center><img src="http://i67.servimg.com/u/f67/16/37/23/62/oprost10.gif" /> </a></center>

<font size="6"><marquee><blink>Budite aktivni na serveru/forumu i dobicete free admina! :)</blink></marquee>


<center><font face="Arial Black" size="7" text="#FF1C1C">Klikni Na "Enter" Da Udjes Na Forum!</center>

<center><a href="http://zabaljoldcrew.serbianforum.info"><img src="http://i47.servimg.com/u/f47/16/37/23/62/enter10.jpg"></a></center>



<p align="right"><font size="3"><a href="http://www.facebook.com/bpmtlj">Kontakt</a>
<p align="left"><font size="4" text="#ffffff">Designed by <a href="http://www.facebook.com/bpmtlj">Celavitikus</a>

Celavitikus
New Member

Posts : 11
Reputation : 1
Language : Srpski

Back to top Go down

Solved Re: HTML problem?

Post by Sanket on February 3rd 2012, 10:32 am

Add the link anywhere you want, maybe at the bottom.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: HTML problem?

Post by Celavitikus on February 3rd 2012, 10:43 am

please can you tell me where is it? (just make to work)

Celavitikus
New Member

Posts : 11
Reputation : 1
Language : Srpski

Back to top Go down

Solved Re: HTML problem?

Post by Sanket on February 3rd 2012, 10:46 am

Try this, I have added it at the bottom.

Code:
<html>
    <head>
    <title>Zabalj [PUB] Old Crew</title>
    </head>
    <font size="6"><center><body background="http://i47.servimg.com/u/f47/16/37/23/62/logo12.jpg" bgcolor="#1C82FF" text="#27ff1c"></center>
    Dobro Dosli na Zabalj [FORUM] Old Crew , Ugodnu igru i boravak zeli vam Admin team!
    </body>
    </html>
    <body link="#27ff1c" vlink="#ffffff" alink="#ff0000">
    <font size="6"><center><a href="http://www.facebook.com/pages/Zabalj-PUB-Old-Crew/221014087977128">Kliknite ovde da nas posetite na Facebook-u! :)</a></center>
    <center><img src="http://i67.servimg.com/u/f67/16/37/23/62/oprost10.gif" /> </a></center>

    <font size="6"><marquee><blink>Budite aktivni na serveru/forumu i dobicete free admina! :)</blink></marquee>


    <center><font face="Arial Black" size="7" text="#FF1C1C">Klikni Na "Enter" Da Udjes Na Forum!</center>

    <center><a href="http://zabaljoldcrew.serbianforum.info"><img src="http://i47.servimg.com/u/f47/16/37/23/62/enter10.jpg"></a></center>



    <p align="right"><font size="3"><a href="http://www.facebook.com/bpmtlj">Kontakt</a>
    <p align="left"><font size="4" text="#ffffff">Designed by <a href="http://www.facebook.com/bpmtlj">Celavitikus</a>
<a href="http://www.forumotion.com" target="_blank">forumotion.com</a>

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: HTML problem?

Post by Celavitikus on February 3rd 2012, 6:13 pm

where to put that code?

Celavitikus
New Member

Posts : 11
Reputation : 1
Language : Srpski

Back to top Go down

Solved Re: HTML problem?

Post by Sanket on February 3rd 2012, 6:19 pm

Thats the whole code you wanted to add while creating the html page.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: HTML problem?

Post by Celavitikus on February 3rd 2012, 6:47 pm

my code is work but i don't know wehre to put code...
i want set that page as homepage...?

Celavitikus
New Member

Posts : 11
Reputation : 1
Language : Srpski

Back to top Go down

Solved Re: HTML problem?

Post by aRt)Y on February 3rd 2012, 6:55 pm

If you want the HTML code to be your 'homepage' then i would suggest you to create a HTML page which you use as portal.

[Admin Panel -> 'advanced' -> Modules -> HTML & javascript -> HTML pages management -> create new HTML page
-> Both have to be 'Yes' (not sure for the first one though..) -> Paste your code -> Submit]

aRt)Y
Forumember

Male Posts : 97
Reputation : 6
Language : German
Location : Germany

Back to top Go down

Solved Re: HTML problem?

Post by Celavitikus on February 3rd 2012, 11:26 pm

I just did not know how and where to do to get it working and pops:

This page cannot be set as the homepage until you insert a link to the website serbianforum.info.

We propose you 2 way :
- either a standard link :
<a href="http://www.serbianforum.info" target="_blank">serbianforum.info</a>

- or a banner available at this address

Then, you will only have to insert the code in the field below to set this page as forum homepage.
?

Celavitikus
New Member

Posts : 11
Reputation : 1
Language : Srpski

Back to top Go down

Solved Re: HTML problem?

Post by LGforum on February 4th 2012, 12:07 am

Insert it into the field below as it says Razz

It means stick that code in your HTML page.
You know, the big box. lol.

LGforum
Hyperactive

Male Posts : 2260
Reputation : 258
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

Solved Re: HTML problem?

Post by Celavitikus on February 4th 2012, 12:30 am

can you tell me where is exactly that?

Celavitikus
New Member

Posts : 11
Reputation : 1
Language : Srpski

Back to top Go down

Solved Re: HTML problem?

Post by LGforum on February 4th 2012, 12:40 am

At the exact place where you saw that message. The same page.

LGforum
Hyperactive

Male Posts : 2260
Reputation : 258
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

Solved Re: HTML problem?

Post by Celavitikus on February 4th 2012, 5:04 pm

but I can not find where it is, you can tell me where exactly is that? P.S not know English so well ...

Celavitikus
New Member

Posts : 11
Reputation : 1
Language : Srpski

Back to top Go down

Solved Re: HTML problem?

Post by LGforum on February 4th 2012, 5:05 pm

What do you mean you can not find it. It is on the EXACT same page as you saw that message.

LGforum
Hyperactive

Male Posts : 2260
Reputation : 258
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

Solved Re: HTML problem?

Post by Celavitikus on February 4th 2012, 5:11 pm

serbianforum.info website that is forum page i can't find it there,can you tell me where this
Admin panel> or where is it...?

Celavitikus
New Member

Posts : 11
Reputation : 1
Language : Srpski

Back to top Go down

Solved Re: HTML problem?

Post by LGforum on February 4th 2012, 5:21 pm

No the page where you were making the HTML page.

ACP>Modules> HTML Pages > Create New HTML Page
...thats where you were when you saw that message.

LGforum
Hyperactive

Male Posts : 2260
Reputation : 258
Language : English
Location : UK

http://www.avacweb.com/

Back to top Go down

Solved Re: HTML problem?

Post by Celavitikus on February 4th 2012, 5:26 pm

that I did that, but then it pops me what I have copied... :/

Celavitikus
New Member

Posts : 11
Reputation : 1
Language : Srpski

Back to top Go down

Solved Re: HTML problem?

Post by aRt)Y on February 4th 2012, 7:59 pm

@Celavitikus wrote:that I did that, but then it pops me what I have copied... :/
Did you press 'submit'?
Actually, the browser window should like this.
Did you follow the steps like on the image? Or how does your winodw look like and what are you clicking?

aRt)Y
Forumember

Male Posts : 97
Reputation : 6
Language : German
Location : Germany

Back to top Go down

Solved Re: HTML problem?

Post by Celavitikus on February 4th 2012, 11:32 pm

I am, I found a bug I managed THANK YOU EVERYONE! <3

Celavitikus
New Member

Posts : 11
Reputation : 1
Language : Srpski

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum