The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

IMG hosting prob and Thanks button problem

View previous topic View next topic Go down

In progress IMG hosting prob and Thanks button problem

Post by cyyap95 on February 6th 2012, 5:25 pm

let's say about the img host problem 1st
normally imgserv is easy to use becuz not required to register only quality lower
imageshack is complicated to normal member, when they jus wanted to share 1 pic
This is the problem sometimes when i click host image, it comes up servimg
but mostly come up this


imageshack upload bar zzz

Another things is i enable Thanks button activate already
that + and - symbol can be use, but thanks button not appear bwi

cyyap95
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

In progress Re: IMG hosting prob and Thanks button problem

Post by Base on February 6th 2012, 5:37 pm

Hi, regarding the thanks button, it will only appear if:

=> You are the topic creator
=> There are replies in the topic from other members
=> There is an image for it

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

In progress Re: IMG hosting prob and Thanks button problem

Post by cyyap95 on February 7th 2012, 9:14 am

K thx, but how about that image hosting problem ?

cyyap95
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

In progress Re: IMG hosting prob and Thanks button problem

Post by cyyap95 on February 7th 2012, 2:59 pm

Bump
!

cyyap95
New Member

Posts : 18
Reputation : 1
Language : English

Back to top Go down

In progress Re: IMG hosting prob and Thanks button problem

Post by Sanket on February 7th 2012, 7:58 pm

Please don't double/triple post. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: IMG hosting prob and Thanks button problem

Post by kirk on February 10th 2012, 5:22 am

Yeah i am not sure how it works, Some forums servimg will come up and other forums imageshack will come up.I thought it was only admin that would get the servimg option, But i just logged in my test forum as a regular test member and i get servimg?

So i am not sure how it works with what forums get what image uploading option.I do know that imageshack now require registration for uploading images, However i do not know what happens when you try to upload one from your forum because i do not have imageshack coming up for me to test it.

So your bets bet would be just to tell members to use a different image host of their choice, Tinypic imagebam, don't use imagevenue because if even if you select family safe option, adult ad's still come up with them, So you do not want to use any host that would have an adult ad come up when clicking on the thumbnail.


But there are many different image host, google it, there's tons.
Other then that i will have to run this by he godfather, May be forumotion will just have all forums use servimg now that imageshack is forcing people to register for uploading images?
And it's only bad for imageshack, because most people will just go to a different free image host that dose not require registration.. imageshack has been doing a lot of stupid things the last year or so... lol it was that if you wanted to upload gif or transparent png you had to be a registered user, and i thought that was bad enough when they put that in place, Well seems that's not good enough and now no one gets any images unless they are registered.. so see ya latter imageshack... Thumb down it's all about greed nothing more... lol geek

But once again i do not know if this is the case with forumotion imageshack image uploading option, all i get is servimg so have no way to find out on my end Sad

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum