The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Admin And Mod Color Problem

View previous topic View next topic Go down

Solved Admin And Mod Color Problem

Post by gamershell on February 9th 2012, 10:22 am

There are two groups i.e administrator and moderator. I changed the color of administrator to blue and moderator to green. I'm in the administrator, then also my color is coming green, not blue which i applied to administrator group. I kept myself as moderator in MODERATOR group cuz when i left it blank, it showed error that ONE HAS TO BE A MODERATOR.


Hope u understand Very Happy
avatar
gamershell
Forumember

Male Posts : 77
Reputation : 7
Language : English

Back to top Go down

Solved Re: Admin And Mod Color Problem

Post by SLGray on February 9th 2012, 10:23 am

How do you have the groups ordered?

Also is the Administrator group hidden?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 41165
Reputation : 2813
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Admin And Mod Color Problem

Post by gamershell on February 9th 2012, 2:37 pm

yes, the administrator group is hidden. ALSO, support moderator group is there.
The Groups Are In Following Order:

ADMINISTRATOR
SUPPORT MODERATOR
MODERATOR
avatar
gamershell
Forumember

Male Posts : 77
Reputation : 7
Language : English

Back to top Go down

Solved Re: Admin And Mod Color Problem

Post by MrMario on February 9th 2012, 10:20 pm

If you want your color to show up you must make it closed or open. You most also assign a person to be the leader of the group.

User & Group // User Option // Color username // Yes
If you don't have the right color make sure this above step is set to yes.
avatar
MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1837
Language : test

http://test.com

Back to top Go down

Solved Re: Admin And Mod Color Problem

Post by gamershell on February 11th 2012, 2:34 pm

@MrMario

I cannot make the administrator group to open or closed.. It's always hiddem bwi
avatar
gamershell
Forumember

Male Posts : 77
Reputation : 7
Language : English

Back to top Go down

Solved Re: Admin And Mod Color Problem

Post by Base on February 11th 2012, 2:39 pm

Hi, the admin group cannot be set to opened. It can, however, be set to closed. If 'Color Group Members' is checked and 'Colorize usernames' is checked in users options then the colour should appear.

Here's a guide on setting up the legend if you need it: http://help.forumotion.com/t10988-organizing-groups-colors-in-legend
avatar
Base
Forumaster

Male Posts : 10386
Reputation : 1693
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Admin And Mod Color Problem

Post by gamershell on February 11th 2012, 2:47 pm

@base
Thnx... Got It
avatar
gamershell
Forumember

Male Posts : 77
Reputation : 7
Language : English

Back to top Go down

Solved Re: Admin And Mod Color Problem

Post by Base on February 11th 2012, 2:49 pm

You're welcome, glad we could help.

Glad your problem is solved; topic marked as solved and archived.
avatar
Base
Forumaster

Male Posts : 10386
Reputation : 1693
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum