The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Member having issues with log in - wrong forum?

View previous topic View next topic Go down

Member having issues with log in - wrong forum?

Post by koimaster on February 10th 2012, 5:46 pm

A strange thing going on. A member who registered way back in November has not been able to log in to our forum. He keeps getting a " not activated" error message. I have checked numerous time and his account was active. I went so far as to change his password and email. I was able to log in as him but when he tried he could not.

As a final solution, I deleted his account, and re-registered him using one of my unused mail accounts. My forum is watchlords. Well this morning the following email showed up at the email account I used to register him with. http://xtrememeantime.forumotion.com/t826-hello-everyone-out-there-in-zmt-land The email has a return and label from the forum link I just posted yet that is not my forum.

Any help would be appreciated.









: ZMT Z's Mean Time <board@forumotion.com> | Block Sender

To : Undisclosed-recipients:;


Subject : Your account has been deleted on watchlords

Date : Thu, Feb 09, 2012 04:07 PM







Hi Isthmus,

You receive this automatic e-mail because your account on "watchlords" - http://watchlords.forumotion.net has been deleted.
You can contact the administrator to know why it has been deleted.

--
watchlords, the first and only uncensored watch forum on the Internet.

Time is the most valuable thing a man can spend.

Theophrastus (372 BC - 287 BC)

http://watchlords.forumotion.net/index.htm




koimaster
Forumember

Male Posts : 162
Reputation : 0
Language : english
Location : Oregon

http://watchlords.forumotion.net/

Back to top Go down

Re: Member having issues with log in - wrong forum?

Post by kirk on February 10th 2012, 6:08 pm

Set activation for admin to activate accounts.
Then register him again and activate the account.

As far as this email you revived from this other forum.
I am not sure what happened with that and has to be some sort of glitch.
We will have to ask leeloo or the godfather to look in to this to see what may have caused it, Hopefully when you re-register him and activate the account all will be fine and this was just some sort of fluke?

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Member having issues with log in - wrong forum?

Post by koimaster on February 10th 2012, 6:44 pm

@kirk wrote:Set activation for admin to activate accounts.
Then register him again and activate the account.

As far as this email you revived from this other forum.
I am not sure what happened with that and has to be some sort of glitch.
We will have to ask leeloo or the godfather to look in to this to see what may have caused it, Hopefully when you re-register him and activate the account all will be fine and this was just some sort of fluke?


Thanks. I thought it strange that this email was received. I had re-registered the user using my owner credentials and activated him a second time after again deleting the account. Same message from the other watch forum. Very weird.

koimaster
Forumember

Male Posts : 162
Reputation : 0
Language : english
Location : Oregon

http://watchlords.forumotion.net/

Back to top Go down

Re: Member having issues with log in - wrong forum?

Post by kirk on February 10th 2012, 6:58 pm

who is receiving the emails from this other forum, you ?
It sounds like data is getting crossed or something.

I will ask leeloo to take a look at this thread.

and what about the account.. do they have access to your forum now?

Info added
Ok it has been sent off to leeloo or other pro admin.
I was not even sure how to explain this one... lol
But they have the link and brief description so i am sure they will work it out for you when they receive it.

But the actions you are taking out on your forum, such as deleting a account, the appropriate email message is being sent that should be, But coming from another forum address and not your forum address.. correct.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Member having issues with log in - wrong forum?

Post by koimaster on February 10th 2012, 7:52 pm

@kirk wrote:who is receiving the emails from this other forum, you ?
It sounds like data is getting crossed or something.

I will ask leeloo to take a look at this thread.

and what about the account.. do they have access to your forum now?

Info added
Ok it has been sent off to leeloo or other pro admin.
I was not even sure how to explain this one... lol
But they have the link and brief description so i am sure they will work it out for you when they receive it.

But the actions you are taking out on your forum, such as deleting a account, the appropriate email message is being sent that should be, But coming from another forum address and not your forum address.. correct.

That is correct. The email account I used to re-register the user is one I have not used in a few years so I felt it would not be on a blocked list. The registration took affect and I was able to log in but he still cannot. He is a forum admin at the Seiko watch forums so he knows what he has to do and at this point he is a bit annoyed with me.

He sees this below





When I log in as him





And a screen shot from a minute ago showing his registration. He is active and was active in the first place before I deleted his account and re-registered him








Messages from the foum should reflect something like this:

: Webmaster watchlords.forumotion.net <watchlords@juno.com but they have a ZMT header.

The user also received this yesterday from the same board but with my signature so I am a bit perplexed.


: ZMT Z's Mean Time <board@forumotion.com> | Block Sender

To : "Isthmus" <barfootin@juno.com>


Subject : Topic Reply Notification - WURW 2/9/12 Thursday

Date : Thu, Feb 09, 2012 12:19 PM




Move message to... InboxTrashAlainCarolCascade computerDomainsWatch Geeksalanebaysaved [ Print ]

Click here to display images in this message or edit your settings for all messages.
External Images and objects in this message have been blocked. What's this?



Hello ,

You receive this e-mail because you are watching the topic, "WURW 2/9/12
Thursday" at "watchlords". This topic has received a reply since your last
visit. You can use the following link to view the newly posted replies, no more
notifications will be sent until you visit the topic.

http://watchlords.forumotion.net/t14760-wurw-2-9-12-thursday#133768

If you no longer wish to watch this topic you can either click the "Stop watching
this topic link" located at the bottom of the topic above, or by clicking the
following link:

http://watchlords.forumotion.net/t14760-wurw-2-9-12-thursday?unwatch=topic

--
watchlords, the first and only uncensored watch forum on the Internet.

Time is the most valuable thing a man can spend.

Theophrastus (372 BC - 287 BC)

http://watchlords.forumotion.net/index.htm








koimaster
Forumember

Male Posts : 162
Reputation : 0
Language : english
Location : Oregon

http://watchlords.forumotion.net/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum