The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Display Messing Up?

View previous topic View next topic Go down

Solved Forum Display Messing Up?

Post by kvance on February 20th 2012, 6:00 pm

Alright so I'm browsing my forum and on a page we've got we have it set to have images where there'll be three to a row. Then a new row starts. It's been fine ever since I made the forum. However, I went there just now and it's showing two to a row. I ask my other admin about it and he says he's seeing them three to a row. Is this some kind of issue on my end? Or is there a display setting I can tweak? Anyone that can help it would be greatly appreciated. My forum address is http://xwlleague.forumotion.com/forum it's only this page http://xwlleague.forumotion.com/t161-xwl-redemption-roster and this page http://xwlleague.forumotion.com/t158-xwl-breakdown-roster I'm having issues with but I would like to know whats wrong. Crying or Very sad

kvance
Forumember

Male Posts : 136
Reputation : 2
Language : English
Location : Ohio

http://xwlleague.forumotion.com/

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by promotemeup on February 20th 2012, 6:04 pm

Can You Provide Us A Screenshot ?

promotemeup
Forumember

Male Posts : 147
Reputation : 11
Language : English
Location : India, Gujarat, Surat

http://www.promotemeup.forumotion.com

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by kvance on February 20th 2012, 6:18 pm

@promotemeup wrote:Can You Provide Us A Screenshot ?



It's like the table spacing has been shrunk. The thing that confuses me is the other owner/admin says it's still three to a row but when I look I'm seeing that. :/

kvance
Forumember

Male Posts : 136
Reputation : 2
Language : English
Location : Ohio

http://xwlleague.forumotion.com/

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by promotemeup on February 20th 2012, 6:19 pm

try contacting in the script/coding problems... they have accurate solution there regarding this stuffs Very Happy

promotemeup
Forumember

Male Posts : 147
Reputation : 11
Language : English
Location : India, Gujarat, Surat

http://www.promotemeup.forumotion.com

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by kvance on February 20th 2012, 6:28 pm

@promotemeup wrote:try contacting in the script/coding problems... they have accurate solution there regarding this stuffs Very Happy
I'll try that and see what I can do. Thanks for trying to help.

kvance
Forumember

Male Posts : 136
Reputation : 2
Language : English
Location : Ohio

http://xwlleague.forumotion.com/

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by promotemeup on February 20th 2012, 6:38 pm

i've expertise in graphics deseigning .. plus, i don't understand ur problem... u didn't mark it in the screenshot... SPECIFY UR PROBLEM USING PAINT OR PHOTOSHOP BY CIRCLING THAT AREA!

promotemeup
Forumember

Male Posts : 147
Reputation : 11
Language : English
Location : India, Gujarat, Surat

http://www.promotemeup.forumotion.com

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by kvance on February 20th 2012, 7:22 pm

@promotemeup wrote:i've expertise in graphics deseigning .. plus, i don't understand ur problem... u didn't mark it in the screenshot... SPECIFY UR PROBLEM USING PAINT OR PHOTOSHOP BY CIRCLING THAT AREA!
Instead of 2 images to make up a row it should be three. Like this screen I had to freehand below. My friends say it's three on their end like it should be but I'm seeing only two images per row at the moment.


kvance
Forumember

Male Posts : 136
Reputation : 2
Language : English
Location : Ohio

http://xwlleague.forumotion.com/

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by promotemeup on February 20th 2012, 7:30 pm

i see three images... something's wrong with ur eyes :p

promotemeup
Forumember

Male Posts : 147
Reputation : 11
Language : English
Location : India, Gujarat, Surat

http://www.promotemeup.forumotion.com

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by Sanket on February 20th 2012, 7:31 pm

@promotemeup wrote:try contacting in the script/coding problems... they have accurate solution there regarding this stuffs Very Happy
Please refrain from moderating members, this is a staff job. This being your 2nd reminder, next time it will be a warning.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by promotemeup on February 20th 2012, 7:48 pm

what i did? i just helped him... u've been saying this from a long time, better don't next time .. ! We're customers of forumotion and ur a staff member so don't think that ur the owner of the forum and can tell me whateverr u want.... I was helping him, not moderating! Evil or Very Mad

promotemeup
Forumember

Male Posts : 147
Reputation : 11
Language : English
Location : India, Gujarat, Surat

http://www.promotemeup.forumotion.com

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by Sanket on February 20th 2012, 7:58 pm

@promotemeup wrote:what i did? i just helped him... u've been saying this from a long time, better don't next time .. ! We're customers of forumotion and ur a staff member so don't think that ur the owner of the forum and can tell me whateverr u want.... I was helping him, not moderating! Evil or Very Mad

You need to understand the rules instead of disrespecting me. You need not tell any user things which you are not aware of. If you don't understand any rule, don't hesitate to ask any staff member. I don't own forumotion & have been speaking to you with respect as a staff member.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by promotemeup on February 20th 2012, 8:00 pm

OK BHAI....... maaf karde......... aage se nahi boluga

promotemeup
Forumember

Male Posts : 147
Reputation : 11
Language : English
Location : India, Gujarat, Surat

http://www.promotemeup.forumotion.com

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by kvance on February 20th 2012, 8:08 pm

@promotemeup wrote:i see three images... something's wrong with ur eyes :p
There's nothing wrong with my eyes lol. I even screencapped it and showed it to the other admin on our site. He see's that I'm seeing something different from him. I'm wondering if it's a browser issue because sometimes I'd see things they wouldn't and we all use certain browsers.

kvance
Forumember

Male Posts : 136
Reputation : 2
Language : English
Location : Ohio

http://xwlleague.forumotion.com/

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by promotemeup on February 20th 2012, 8:09 pm

try google chrome or safari...

promotemeup
Forumember

Male Posts : 147
Reputation : 11
Language : English
Location : India, Gujarat, Surat

http://www.promotemeup.forumotion.com

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by kirk on February 23rd 2012, 3:11 pm

i need to see the image code you have with all the images in it together,
Either you do not have them lined up right, It it could be a simple solution to just adjust the width of your forum?

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by Nera. on February 23rd 2012, 3:56 pm

Hi,

Try pressing CTRL & minus together (-) until the screen settles.
That should make you see three images.

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by kvance on February 23rd 2012, 4:59 pm

I don't know why or how but I think it was an issue with Firefox. I've had issues before where I'm seeing something displayed that my friends (who use Chrome) don't see. I give it a day and it seems to fix itself. Yet again that seems to have happened. So, somehow all is well again. Thanks to anyone who tried to help anyway.

kvance
Forumember

Male Posts : 136
Reputation : 2
Language : English
Location : Ohio

http://xwlleague.forumotion.com/

Back to top Go down

Solved Re: Forum Display Messing Up?

Post by ankillien on February 23rd 2012, 5:44 pm

Topic Solved & Locked

ankillien
Energetic

Posts : 5198
Reputation : 129
Language : English, XHTML, CSS, JS, PHP, SQL

http://www.webartzforum.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum