The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

New domain Issue

View previous topic View next topic Go down

Solved New domain Issue

Post by inallsorts on February 20th 2012, 11:35 pm

Hey guys,

I've just joined here (and just created a forum), and like to say what a wonderful community Indeed.

Anyhow, a simple, yet somewhat confusing question. I've migrated a custom domain to my forum successfully (CName), however can't get the "ARecord" going due to forumotion's IP address. I've pinged forumotion via the command prompt and did a "Whois" lookup for the IP and obtained It. But when entered Into the browser's address bar, a message of "Website declined to show the page" pops up Instead of forumotions homepage.

Put simply, what IP address do I add to my host's DNS records? Any help Is truly appreciated.

inallsorts
Forumember

Posts : 246
Reputation : 8
Language : English

Back to top Go down

Solved Re: New domain Issue

Post by The Godfather on March 1st 2012, 10:49 am

Hello !

I understand what you want to do. However, this is not how it works in the forumotions forums because of the IP round-robin Wink

Henceforth, you will not be able to do that. The only operation allowed is the cname as reported in the tutorial.

Thank you for your understanding
avatar
The Godfather
Administrator
Administrator

Posts : 2765
Reputation : 350

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum