The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Domain transfer Issue

View previous topic View next topic Go down

Domain transfer Issue

Post by inallsorts on February 21st 2012, 3:54 am

Hello guys,

I posted this In the Incorrect section before, and do apologize for that.

Anyhow, a simple, yet somewhat confusing question. I've migrated a custom domain to my forum successfully (CName), however can't get the "ARecord" going due to forumotion's IP address. I've pinged forumotion via the command prompt and did a "Whois" lookup for the IP and obtained It. But when entered Into the browser's address bar, a message of "Website declined to show the page" pops up Instead of forumotions homepage. All I need Is forumotion's correct IP address and the problem's solved.

Put simply, what IP address do I add to my host's DNS ARecord? Any help Is truly appreciated.


inallsorts
Forumember

Posts : 246
Reputation : 8
Language : English

Back to top Go down

Re: Domain transfer Issue

Post by Sanket on February 21st 2012, 9:01 am

http://help.forumotion.com/t104939-new-domain-issue#684376

Don't make multiple topics about the same problem, thread Garbaged.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum