The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Smilies Not Updating

View previous topic View next topic Go down

Solved Smilies Not Updating

Post by Segatendo on February 26th 2012, 11:07 pm

So I created a smiley and it works fine and all, but later on I decided I wanted to make a change to it, so when I uploaded the new image file the updated image only showed up in the admin panel and not the posts or chatbox. I tried clearing my cache and all, and that didn't work, and other members still see the old one as well. I thought it might need time to update, so I waited and quite a few hours have passed and still no change. I also tried resynchronizing, but that didn't work. I'm using a phpbb2 forum if that helps tell anything.

Edit: Oh derp, noticed a similar topic to mine below, but with way less info though.

Segatendo
New Member

Male Posts : 11
Reputation : 0
Language : English
Location : Canada

http://green-redbrick.canadian-forum.com/

Back to top Go down

Solved Re: Smilies Not Updating

Post by MrMario on February 27th 2012, 12:36 am

Hello,

Please provide me your forum url.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Smilies Not Updating

Post by Hank_37 on February 27th 2012, 1:03 am

@Segatendo wrote:So I created a smiley and it works fine and all, but later on I decided I wanted to make a change to it, so when I uploaded the new image file the updated image only showed up in the admin panel and not the posts or chatbox. I tried clearing my cache and all, and that didn't work, and other members still see the old one as well. I thought it might need time to update, so I waited and quite a few hours have passed and still no change. I also tried resynchronizing, but that didn't work. I'm using a phpbb2 forum if that helps tell anything.

Edit: Oh derp, noticed a similar topic to mine below, but with way less info though.

I had this similar problem to my forum, and what worked for me was clicking the "ok" button. This always worked for me, as I have updated my smilies numerous amounts of times. Usually after a couple of hours it updates!

If this did not help, i've got nothing, sorry!

Hank_37
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

Solved Re: Smilies Not Updating

Post by angel_of_night on February 27th 2012, 1:36 am

Yep, it was my topic "with less info"
I see I am not the only one having the same problem...

angel_of_night
Forumember

Female Posts : 565
Reputation : 10
Language : portuguese

Back to top Go down

Solved Re: Smilies Not Updating

Post by Segatendo on February 27th 2012, 4:50 am

@MrMario wrote:Hello,

Please provide me your forum url.
You could of just checked my profile for that, but okay.
http://green-redbrick.canadian-forum.com/

@Hank_37 wrote:
I had this similar problem to my forum, and what worked for me was clicking the "ok" button. This always worked for me, as I have updated my smilies numerous amounts of times. Usually after a couple of hours it updates!
Be more specific, what "ok" button?

Segatendo
New Member

Male Posts : 11
Reputation : 0
Language : English
Location : Canada

http://green-redbrick.canadian-forum.com/

Back to top Go down

Solved Re: Smilies Not Updating

Post by angel_of_night on February 27th 2012, 5:11 pm

Yep, my smilies aren't updating at all as well...
I try to do the same code and only shows the previous smileys instead of the new ones.

angel_of_night
Forumember

Female Posts : 565
Reputation : 10
Language : portuguese

Back to top Go down

Solved Re: Smilies Not Updating

Post by MrMario on February 27th 2012, 6:55 pm

I have alerted Leeloo about this issue and she'll take a look into the issue.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Smilies Not Updating

Post by BryanR on February 28th 2012, 12:35 am

@Segatendo wrote:So I created a smiley and it works fine and all, but later on I decided I wanted to make a change to it, so when I uploaded the new image file the updated image only showed up in the admin panel and not the posts or chatbox. I tried clearing my cache and all, and that didn't work, and other members still see the old one as well. I thought it might need time to update, so I waited and quite a few hours have passed and still no change. I also tried resynchronizing, but that didn't work. I'm using a phpbb2 forum if that helps tell anything.

Edit: Oh derp, noticed a similar topic to mine below, but with way less info though.

Hmmm.... interesting, I had this same problem a couple of months ago, making changes or updating the smilie or it's code will not work. The way I see it I had to delete the current smilie and create a new one with the updates to it. Please try to complete the steps I have present, delete the smilie you are currently trying to update, make sure you have the smilie image, then upload the smilie image, present a code and a name and you are finished. If this doesn't fix your problem, please let me know in this thread.

BryanR
Forumember

Male Posts : 185
Reputation : 10
Language : English | Spanish | Spanglish | HTML | Graphics
Location : Support Forum@Forumotion.com

Back to top Go down

Solved Re: Smilies Not Updating

Post by Segatendo on February 28th 2012, 1:40 am

@MrMario wrote:I have alerted Leeloo about this issue and she'll take a look into the issue.
Thanks.

@BryanR wrote:Hmmm.... interesting, I had this same problem a couple of months ago, making changes or updating the smilie or it's code will not work. The way I see it I had to delete the current smilie and create a new one with the updates to it. Please try to complete the steps I have present, delete the smilie you are currently trying to update, make sure you have the smilie image, then upload the smilie image, present a code and a name and you are finished. If this doesn't fix your problem, please let me know in this thread.
I already tried deleting the smiley completely and reuploading it, and it is still doesn't change.

Segatendo
New Member

Male Posts : 11
Reputation : 0
Language : English
Location : Canada

http://green-redbrick.canadian-forum.com/

Back to top Go down

Solved Re: Smilies Not Updating

Post by Leviosa on February 28th 2012, 11:49 am

Hello !!

Yes, it's better to avoid changes on smilies and prefer to remove the old and then add a new one.

I just tried to make the same operation on your forum and it worked. :wouhou:

I deleted a smiley and I added a new one, at first my changes appeared only in the admin panel. But after clearing the cache and cookies several times, my new smiley was in the smilies choices.

So please try again this operation and tell me what's happened because it should works. Smile

Thank you very much Wink

Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Smilies Not Updating

Post by Segatendo on February 28th 2012, 12:41 pm

Okay, idk what is wrong. Only the :P emote seems to be doing it. (actually, I just noticed the >_> and <_< [which I named to L_L and R_R] are doing it as well)
I deleted it and it still did it on reupload. I then tried putting a different smiley image on it and it actually did change, but when I put it to the other file it went back to the old unmodified one. So I figured it must be the file. But nope, even when I transferred the image to a completely new file and location with a different file name, it still does it.
I would also like to mention at this time that I am co-founder of the forum, so I'm not using the founder account.

Edit: Okay, what. I had another smiley with the same image for temporal use due to this problem occurring, but I just randomly decided to name that one to :P and the image worked fine.. I really don't know what's going on.

Segatendo
New Member

Male Posts : 11
Reputation : 0
Language : English
Location : Canada

http://green-redbrick.canadian-forum.com/

Back to top Go down

Solved Re: Smilies Not Updating

Post by MrMario on February 29th 2012, 4:04 am

Is this all fixed?

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Smilies Not Updating

Post by Segatendo on February 29th 2012, 9:31 am

Not entirely no, still having the issues with certain (as mentioned in last post) smiles.

I like your avatar btw MrMario.

Segatendo
New Member

Male Posts : 11
Reputation : 0
Language : English
Location : Canada

http://green-redbrick.canadian-forum.com/

Back to top Go down

Solved Re: Smilies Not Updating

Post by Leviosa on February 29th 2012, 11:04 am

@Segatendo wrote:Not entirely no, still having the issues with certain (as mentioned in last post) smiles.


Hello,

Do you see your changes in the admin panel ?

Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Smilies Not Updating

Post by Segatendo on February 29th 2012, 11:21 am

Leeloo wrote:
@Segatendo wrote:Not entirely no, still having the issues with certain (as mentioned in last post) smiles.


Hello,

Do you see your changes in the admin panel ?
Yes, I do. Nowhere else.

Segatendo
New Member

Male Posts : 11
Reputation : 0
Language : English
Location : Canada

http://green-redbrick.canadian-forum.com/

Back to top Go down

Solved Re: Smilies Not Updating

Post by Leviosa on February 29th 2012, 11:36 am

@Segatendo wrote:
Leeloo wrote:
@Segatendo wrote:Not entirely no, still having the issues with certain (as mentioned in last post) smiles.


Hello,

Do you see your changes in the admin panel ?
Yes, I do. Nowhere else.

Can you please tell me which smiley it is ?

Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Smilies Not Updating

Post by Segatendo on February 29th 2012, 12:23 pm

There are a few, but one of the more obvious ones is L_L (the others being ¦) :SB: R_R and :,( the difference between them and the unchanged which you wouldn't notice if you look closely is the top of the head being slightly different)

Segatendo
New Member

Male Posts : 11
Reputation : 0
Language : English
Location : Canada

http://green-redbrick.canadian-forum.com/

Back to top Go down

Solved Re: Smilies Not Updating

Post by Leviosa on March 2nd 2012, 9:49 am

Very weird... sometimes it works and sometimes not. Your forum is the only one where I can reproduce this issue.

I guess you should change the code of the smiley even just a little bit like one more sign or letter.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Smilies Not Updating

Post by Segatendo on March 2nd 2012, 11:51 am

Huh, very interesting indeed. Alright then, I was hoping I wouldn't have to do that, but if there is no other way I guess I must. From now on I will be careful before uploading due to this odd issue.

Alright, I guess this is [somewhat] solved then?

Segatendo
New Member

Male Posts : 11
Reputation : 0
Language : English
Location : Canada

http://green-redbrick.canadian-forum.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum