The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

I made a Portal and Forums dissapeared?

View previous topic View next topic Go down

Solved I made a Portal and Forums dissapeared?

Post by Jamw on February 29th 2012, 12:52 am

So i made a portal to be my homepage, but then i like on home, and there is no forums it goes to the portal, so i click portal, and it still doesn't go to forums! i want my forum homepage to be portal but i want access to my portal too... Any ideas?


Last edited by Jamw on February 29th 2012, 1:25 am; edited 1 time in total

Jamw
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

Solved Re: I made a Portal and Forums dissapeared?

Post by xGraphicGodx on February 29th 2012, 12:54 am

@Jamw wrote:So i made a portal to be my homepage, but then i like on home, and there is no forums it goes to the portal, so i click portal, and it still doesn't go to forums! i want my forum homepage to be portal but i want access to my portal too... Any ideas?

I am confused..? So you do not know how to go to your forum? The 'home' button goes to the forums, but if you have the portal set to homepage, you will start on the portal.

Basically:

Home button - Forums
Portal Button - Portal

HomePAGE - Portal/Forums (Depeneds what you set it on)\


Hope I helped!
Wink

xGraphicGodx
Forumember

Male Posts : 125
Reputation : 12
Language : English

http://computerspeech.forumotion.com

Back to top Go down

Solved Re: I made a Portal and Forums dissapeared?

Post by Jamw on February 29th 2012, 1:00 am

Dradra44 wrote:
Basically:

Home button - Forums
Portal Button - Portal

HomePAGE - Portal/Forums (Depeneds what you set it on)


Hope I helped!
Wink
Well i will Click home and it does not work, and then i click portal and it does not work. Do you want a link to it?

Jamw
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

Solved Re: I made a Portal and Forums dissapeared?

Post by xGraphicGodx on February 29th 2012, 1:07 am

@Jamw wrote:
Dradra44 wrote:
Basically:

Home button - Forums
Portal Button - Portal

HomePAGE - Portal/Forums (Depeneds what you set it on)


Hope I helped!
Wink
Well i will Click home and it does not work, and then i click portal and it does not work. Do you want a link to it?

Yes please Smile

xGraphicGodx
Forumember

Male Posts : 125
Reputation : 12
Language : English

http://computerspeech.forumotion.com

Back to top Go down

Solved Re: I made a Portal and Forums dissapeared?

Post by Jamw on February 29th 2012, 1:10 am

Jamcraft.userboard.net It's a minecraft forum so don't make fun of me Razz

Jamw
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

Solved Re: I made a Portal and Forums dissapeared?

Post by xGraphicGodx on February 29th 2012, 1:16 am

@Jamw wrote:Jamcraft.userboard.net It's a minecraft forum so don't make fun of me Razz

Thats all good.

Now, on your forum, what exactly are you talking about?

This:?


or this:?



If the first one, it works fine for me Confused

The second one:

It seems to be an error in the coding.
BBCode code:
Code:
[url=http://jamcraft.userboard.net/forum]Index[/url]

HTML:
Code:
<a href = "http://jamcraft.userboard.net/forum">Index</a>
(Haven't used HTML in a while, so that may not be 100% accurate. Wink )

xGraphicGodx
Forumember

Male Posts : 125
Reputation : 12
Language : English

http://computerspeech.forumotion.com

Back to top Go down

Solved Re: I made a Portal and Forums dissapeared?

Post by Jamw on February 29th 2012, 1:17 am

Umm the two pictures both showed up as x's

Jamw
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

Solved Re: I made a Portal and Forums dissapeared?

Post by xGraphicGodx on February 29th 2012, 1:19 am

Here are the image URLs go to them:
#1:
Code:
http://s17.postimage.org/5fabx69y5/Capture.png
#2:
Code:
http://s17.postimage.org/uml7xfd25/Nav.png

xGraphicGodx
Forumember

Male Posts : 125
Reputation : 12
Language : English

http://computerspeech.forumotion.com

Back to top Go down

Solved Re: I made a Portal and Forums dissapeared?

Post by Jamw on February 29th 2012, 1:22 am

I had meant the first one, but now it just magically fixed it self somehow.. Idk why it wasnt working for me, anyway thank you for all your help.. is it ok if i have any more questions just to PM you? Or would you woul you rather me not

Jamw
New Member

Posts : 7
Reputation : 1
Language : English

Back to top Go down

Solved Re: I made a Portal and Forums dissapeared?

Post by xGraphicGodx on February 29th 2012, 1:24 am

If you have more, make a new topic, or PM me. I dont care Wink

Glad I could help! Make sure you mark this as solved Wink

xGraphicGodx
Forumember

Male Posts : 125
Reputation : 12
Language : English

http://computerspeech.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum