The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum

View previous topic View next topic Go down

Solved Forum

Post by BL@DE on March 1st 2012, 12:45 pm

hello all i hope u can help me out

ok what it is i have a forum and i deleted my forum to do a new forum and it is saying i have Posts: 452 posts . and all i have posted is 20 . how can i get it to say i have posed 20 and not 452 ? and this is for all members on my forum . and this is the same forum i just deleted the forum and put a new forum on there .

thxs hope u can help


Last edited by WIGGY on March 1st 2012, 7:59 pm; edited 1 time in total

BL@DE
Forumember

Male Posts : 153
Reputation : 10
Language : English
Location : England

Back to top Go down

Solved Re: Forum

Post by Guest on March 1st 2012, 1:32 pm

Hi!

I'm not sure what do you meant. I guess you want to manipulate informations from statistics... :/

Guest
Guest


Back to top Go down

Solved Re: Forum

Post by BL@DE on March 1st 2012, 1:37 pm

manipulate informations from statistics . were that in the forum i have look all over ?

it like this. this is my forum posted a total of 21 messages

and this is me

Posts: 452
Reputation: 1
Join date: 2011-10-26

and i deleted my posts y is it saying that 452 . i dont get it




BL@DE
Forumember

Male Posts : 153
Reputation : 10
Language : English
Location : England

Back to top Go down

Solved Re: Forum

Post by Guest on March 1st 2012, 2:32 pm

I understand now. Thanks for explication...

Now I have just one question, how you deleted your posts? I request the exact way.

Guest
Guest


Back to top Go down

Solved Re: Forum

Post by BL@DE on March 1st 2012, 2:51 pm

thxs for get in back to me

the way i did it was by deleting all of my forum.

BL@DE
Forumember

Male Posts : 153
Reputation : 10
Language : English
Location : England

Back to top Go down

Solved Re: Forum

Post by Guest on March 1st 2012, 3:10 pm

Yeah, but I meant how certain? You just clicked to all posts on deleting icon in particular? Or you used PERMISSIONS IN THIS FORUM: You can moderate this forum? Or maybe something else?

Also, can you post a screenshot? Thanks. Smile

Guest
Guest


Back to top Go down

Solved Re: Forum

Post by BryanR on March 1st 2012, 3:19 pm

Try re-synchronizing your forum, by completing the following steps:

ACP >> General >> Forum >> Configuration

Scroll down and you should be able to see an option that says Misc Options. Check Re-synchronize your forum and click save, see if this solves the problem?

BryanR
Forumember

Male Posts : 185
Reputation : 10
Language : English | Spanish | Spanglish | HTML | Graphics
Location : Support Forum@Forumotion.com

Back to top Go down

Solved Re: Forum

Post by BL@DE on March 1st 2012, 7:30 pm

BryanR thxs very much for your help done it Smile coddy thxs to m8 i no how to do it now Smile

BL@DE
Forumember

Male Posts : 153
Reputation : 10
Language : English
Location : England

Back to top Go down

Solved Re: Forum

Post by MrMario on March 1st 2012, 9:12 pm

Topic Solved & Locked

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum