The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

I can not post content

View previous topic View next topic Go down

Solved I can not post content

Post by Captain Kirk on March 2nd 2012, 2:37 am

I read all the tips and common questions.

I want to post content to my forums but there is no POST NEW TOPIC button.
I didnt want to write this until I was supper sure I wasnt just missing it so for the last 3 hours I have tried a number of things but it all comes back to the fact that there is not a POST button on my forums............

form link is
http://earthshipglobalforum.forumotion.com/

WHAT am I doing wrong???????????
Please help.

Thanks
Capt Kirk

Captain Kirk
New Member

Posts : 9
Reputation : 1

Back to top Go down

Solved Re: I can not post content

Post by BryanR on March 2nd 2012, 2:52 am

Make sure you are have set the corresponding permissions you would like to have on your board, for the specific forums, etc.

BryanR
Forumember

Male Posts : 185
Reputation : 10
Language : English | Spanish | Spanglish | HTML | Graphics
Location : Support Forum@Forumotion.com

Back to top Go down

Solved Re: I can not post content

Post by SLGray on March 2nd 2012, 2:55 am

Is there an image here:
Administration Panel > Display > Pictures & Colors > Pics Management
Advanced Mode
Buttons Tab
Post new topic :


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36636
Reputation : 2440
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: I can not post content

Post by Captain Kirk on March 2nd 2012, 3:45 am

@Captain Kirk wrote:I read all the tips and common questions.

I want to post content to my forums but there is no POST NEW TOPIC button.
I didnt want to write this until I was supper sure I wasnt just missing it so for the last 3 hours I have tried a number of things but it all comes back to the fact that there is not a POST button on my forums............

form link is
http://earthshipglobalforum.forumotion.com/

WHAT am I doing wrong???????????
Please help.

Thanks
Capt Kirk


Turns out the skin was broken. Post button was there just invisable.
Changed skins problem fixed.
Capt Kirk

Captain Kirk
New Member

Posts : 9
Reputation : 1

Back to top Go down

Solved Re: I can not post content

Post by SLGray on March 2nd 2012, 3:54 am

@Captain Kirk wrote:Turns out the skin was broken. Post button was there just invisable.
Changed skins problem fixed.
Capt Kirk

Topic Solved & Locked



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36636
Reputation : 2440
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum