The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

HTML of poll widget won't be applied

Go down

HTML of poll widget won't be applied

Post by SimpleUI on March 3rd 2012, 6:06 pm

I wanted to change the HTML code of the poll widget. However, it doesn't seem to be applied.

I'm using phpBB2. I assume that:
mod_poll - is the box the poll is in
poll_ballot - is for the poll itself as long as I haven't answered it
poll_result - is for the poll itself when I answered it or have chosen to see the results
right?

I wanted to remove the "Total Votes" line. Because I already have answered the poll I removed that line from poll_result, but it's still there! What the fuck ?!?
Am I editing the wrong file or something?

SimpleUI
New Member

Posts : 18
Reputation : 2
Language : German

Back to top Go down

Re: HTML of poll widget won't be applied

Post by Omu on March 5th 2012, 6:18 pm

Go to: ACP > Display > Templates > viewtopic_poll_result, and delete this:
Code:

<strong>{L_TOTAL_VOTES} : {TOTAL_VOTES}</strong><br />
avatar
Omu
Active Poster

Male Posts : 1019
Reputation : 87
Language : Romanian, English, French
Location : Romania

http://supportdrops.com/

Back to top Go down

Re: HTML of poll widget won't be applied

Post by SimpleUI on March 5th 2012, 8:26 pm

That's for punBB I guess. In phpBB2 it's those lines:

Code:
<tr>
  <td colspan="4" align="center" class="poll-results"><span class="gen"><b>{L_TOTAL_VOTES} : {TOTAL_VOTES}</b></span></td>
</tr>

However, that only removes it from the topic the poll has been made in. My problem is that I want to remove it from the widget I can place to the left or right of my forum through Modules -> Forum widgets management.
Deleting those same lines from Template -> Portal -> poll_result doesn't do anything.

SimpleUI
New Member

Posts : 18
Reputation : 2
Language : German

Back to top Go down

Re: HTML of poll widget won't be applied

Post by Omu on March 7th 2012, 6:28 am

Did you saved the template?
Click to the green plus button: Add
avatar
Omu
Active Poster

Male Posts : 1019
Reputation : 87
Language : Romanian, English, French
Location : Romania

http://supportdrops.com/

Back to top Go down

Re: HTML of poll widget won't be applied

Post by SimpleUI on March 7th 2012, 6:10 pm

Just like in the preview, it doesn't work Confused

SimpleUI
New Member

Posts : 18
Reputation : 2
Language : German

Back to top Go down

Re: HTML of poll widget won't be applied

Post by SimpleUI on March 10th 2012, 1:47 pm

Bump

SimpleUI
New Member

Posts : 18
Reputation : 2
Language : German

Back to top Go down

Re: HTML of poll widget won't be applied

Post by Niko on March 13th 2012, 6:31 pm

@SimpleUI wrote:Just like in the preview, it doesn't work Confused

Hi!
Well can you provide me the link of a poll? So I can work better
Thank you very much

Friendly,
avatar
Niko
Hyperactive

Male Posts : 2299
Reputation : 98
Language : English, French, Italian, Spanish, Latin

Back to top Go down

Re: HTML of poll widget won't be applied

Post by SimpleUI on March 14th 2012, 3:32 pm

http://aepickk.forumieren.com/
Under the shoutbox on the left.

It's no problem to remove it from the topic itself, though.
http://aepickk.forumieren.com/t64-screen-resolution

SimpleUI
New Member

Posts : 18
Reputation : 2
Language : German

Back to top Go down

Re: HTML of poll widget won't be applied

Post by Niko on March 14th 2012, 6:58 pm

Well, as guest I can't see the line for total votes:


fufufu
avatar
Niko
Hyperactive

Male Posts : 2299
Reputation : 98
Language : English, French, Italian, Spanish, Latin

Back to top Go down

Re: HTML of poll widget won't be applied

Post by SimpleUI on March 14th 2012, 9:04 pm

That's because it works over there, but as I said several times I want it to be removed from the sidebar Sad


SimpleUI
New Member

Posts : 18
Reputation : 2
Language : German

Back to top Go down

Re: HTML of poll widget won't be applied

Post by SimpleUI on March 22nd 2012, 10:06 pm

Bump

SimpleUI
New Member

Posts : 18
Reputation : 2
Language : German

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum