The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Display Messes Up With CSS in Topics

View previous topic View next topic Go down

Forum Display Messes Up With CSS in Topics

Post by OokamiShadow on March 4th 2012, 5:28 pm

So lately I've been having this problem that has something to do with the forum widgets and adding CSS in a post. The background of the site shows through and the foreground always breaks up, and it looks pretty bad... Here's an example;


When there isn't any CSS, it looks like this (which is what I want):

See how it's not broken up, and the background is in the back, where it's supposed to be?

Does anyone know how I can fix this?

OokamiShadow
New Member

Posts : 7
Reputation : 1
Language : English

http://durarararp.canadian-forum.com/

Back to top Go down

Re: Forum Display Messes Up With CSS in Topics

Post by Guest on March 4th 2012, 5:48 pm

What CSS codes you added recently? Also, can you provide your forum url? Thanks. Smile

Guest
Guest


Back to top Go down

Re: Forum Display Messes Up With CSS in Topics

Post by OokamiShadow on March 4th 2012, 6:07 pm

http://durarararp.canadian-forum.com/

That's the link to the forum. The CSS in the affected posts is like this;

Code:
<center><div style="width: 95%; background-image: url(http://www.vinceandroxanagionti.com/wp-content/uploads/2010/09/BlackBackground.bmp);border: 3px ridge #000000;">
[size=24][b][color=white]|.|.|[u]The Dollars[/u]|.|.|[/color][/b][/size]
[img]http://i44.servimg.com/u/f44/16/84/07/35/74078-10.png[/img]


[b][u][color=white]Not Doing Anything[/color][/u][/b]
<center><div style="width: 95%; background-image: url(http://www.vinceandroxanagionti.com/wp-content/uploads/2010/09/BlackBackground.bmp); border: 2px ridge #000000;">
(Content here)

[/color]

</div></center>
</div>
</div></center>

The other pages use the same format as well.

Edit: I realize I have not explained my issue with much detail. It is a problem that occurs when I use a CSS code such as the one above with the widgets activated. I'm not sure why, but when I remove the widgets, the appearance of the pages displaying such CSS goes back to normal. I'd really like to keep both the widgets and the CSS for practical and aesthetic reasons, if it's possible.

OokamiShadow
New Member

Posts : 7
Reputation : 1
Language : English

http://durarararp.canadian-forum.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum