The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Chatbox not working, says disconnected

View previous topic View next topic Go down

Completed Chatbox not working, says disconnected

Post by villageexample on March 5th 2012, 2:53 pm

For some reason my chatbox wont let me log in and it always says that I have been disconnected. Nor can i click log in, archives or refresh etc
This is what i see:



My URL is Here



Last edited by villageexample on March 10th 2012, 3:13 pm; edited 1 time in total

villageexample
Forumember

Male Posts : 32
Reputation : 1
Language : english

Back to top Go down

Completed Re: Chatbox not working, says disconnected

Post by Guest on March 5th 2012, 2:55 pm

Hi!

Chat automatically kick you out / disconnect your from chatbox. You should log in again. Very Happy

Guest
Guest


Back to top Go down

Completed Re: Chatbox not working, says disconnected

Post by villageexample on March 5th 2012, 3:29 pm

Still doesnt work, iv tried different browsers and logging in and out on different accounts, still says im disconnected..

villageexample
Forumember

Male Posts : 32
Reputation : 1
Language : english

Back to top Go down

Completed Re: Chatbox not working, says disconnected

Post by Guest on March 5th 2012, 4:13 pm

If I understand right, you click on Log in and nothing happens? Smile

Guest
Guest


Back to top Go down

Completed Re: Chatbox not working, says disconnected

Post by villageexample on March 5th 2012, 4:50 pm

I cant click the login button on chat at all, not even clicking the Join the chat button in whos online works. It just opens a new page and still says im disconnected

villageexample
Forumember

Male Posts : 32
Reputation : 1
Language : english

Back to top Go down

Completed Re: Chatbox not working, says disconnected

Post by MrMario on March 5th 2012, 9:30 pm

Hello,

Could you please clear your cache and are you the only one having this issue?

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Completed Re: Chatbox not working, says disconnected

Post by villageexample on March 6th 2012, 12:18 am

Cleared.

And no i attempted to join on a friends laptop and they had the same problem.

villageexample
Forumember

Male Posts : 32
Reputation : 1
Language : english

Back to top Go down

Completed Re: Chatbox not working, says disconnected

Post by villageexample on March 6th 2012, 5:10 pm

but I am logged in... i can access the admin cp and do other stuff within the forum... i just cant log into the chat

villageexample
Forumember

Male Posts : 32
Reputation : 1
Language : english

Back to top Go down

Completed Re: Chatbox not working, says disconnected

Post by villageexample on March 7th 2012, 1:26 pm

but how can i log into the chatbox when i can't click the log in part of the chatbox?

Edit: It should also be noted that even when using LGChat i cannot seem to log in to that chat either, it looks like it could be something to do with the layout as the login, refresh and without archives are under the message 'you have been disconnected'
See below.

villageexample
Forumember

Male Posts : 32
Reputation : 1
Language : english

Back to top Go down

Completed Re: Chatbox not working, says disconnected

Post by WHITESABBATH on March 7th 2012, 2:51 pm

Have you recently added any scripts/codes, or made changes to the templates?

WHITESABBATH
Active Poster

Male Posts : 1198
Reputation : 119
Language : English, F-Bombs
Location : Chicago

Back to top Go down

Completed Re: Chatbox not working, says disconnected

Post by villageexample on March 8th 2012, 1:13 am

Ok...it used to work, it may be something in the CSS i guess

edit:

@WHITESABBATH wrote:Have you recently added any scripts/codes, or made changes to the templates?

Yeah iv been editing and changing codes around recently, however all of the code i put into the templates i removed as they were no use so the templates should all be back to normal now. The only thing i think it could be would be something i have added in the CSS, but i just tried removing the default chatbox and inserting the CSS for LGChat and it still doesnt work :/

Also by changing my version from phpBB2 to say phpBB3 will I lose anything? I know i will lose the theme, but i assume i can simply reapply this when i change back?

EDIT 2:
I have created a test forum and copied the same entire CSS with a working chat and i have also gone through all of the changed templates and put them back to the way they were before.. but yet my chat still doesnt work...
What else could it have been to change it??

Here are some images of the chat working and the chat not working so you can see what im trying to change:

NOT WORKING:


WORKING:


WORKING LOGGED IN:


So you can see there that the yellow box with Chatbox and the Log in, Archives and Refresh buttons have been moved down... does anyone know why this may have happened and or how I would go about changing it?

villageexample
Forumember

Male Posts : 32
Reputation : 1
Language : english

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum