The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

The problem last topic

View previous topic View next topic Go down

Solved The problem last topic

Post by SASAN. on March 7th 2012, 10:01 pm



Use the theme of Coddy, and the last topic is not Date / Time and who posted .. Does anyone know?

SASAN.
New Member

Male Posts : 17
Reputation : 1
Language : Romania
Location : Bucharest

http://gamefactor.forumz.ro/forum

Back to top Go down

Solved Re: The problem last topic

Post by SLGray on March 7th 2012, 10:19 pm

Are you asking how to remove those things or asking how to add them to the homepage?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35624
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: The problem last topic

Post by Vanilla990 on March 7th 2012, 10:24 pm

From the image, it looks like the text to show who posted last in each topic is not displaying properly.

Could you provide a link to your forum please so I can have a better look?

Vanilla990
Forumember

Male Posts : 69
Reputation : 7
Language : English
Location : England

http://www.rsglobalchat.com

Back to top Go down

Solved Re: The problem last topic

Post by SASAN. on March 8th 2012, 6:26 am

My Forum Profile. Do not ask me anything..

index_box:
Code:
<div class="pun-crumbs">
  <p class="crumbs"><a href="{U_INDEX}">{L_INDEX}</a><strong>{NAV_CAT_DESC}</strong></p>
</div>
<div class="main">
<!-- BEGIN catrow -->
  <!-- BEGIN tablehead -->
      <div class="main-head">
        <div class="page-title">{catrow.tablehead.L_FORUM}</div>
      </div>
      <div class="main-content">
        <table cellspacing="0" class="table">
            <thead>
              <tr>
                  <th class="tcl">{L_FORUM}</th>
                  <th class="tc2" style="width: 270px;">Statistics</th>
                                          <th class="tcr"><span>{L_LASTPOST}</span></th>
              </tr>
            </thead>
            <tbody class="statused">
  <!-- END tablehead -->

  <!-- BEGIN forumrow -->
              <tr>
                  <td class="tcl" style="padding-right: {catrow.forumrow.INC_LEVEL_RIGHT}; padding-left: {catrow.forumrow.INC_LEVEL_LEFT};">
                    <span class="status" style="margin-right: -{catrow.forumrow.INC_WIDTH_ICON}; margin-left: -{catrow.forumrow.INC_WIDTH_ICON};">
                        <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
                    </span>
                    <h{catrow.forumrow.LEVEL} class="hierarchy"><a href="{catrow.forumrow.U_VIEWFORUM}" class="forumtitle">{catrow.forumrow.FORUM_NAME}</a></h{catrow.forumrow.LEVEL}>
                    <br />
                    {catrow.forumrow.FORUM_DESC}
                    <!-- BEGIN switch_moderators_links -->
                    <br />
                    {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
                    <!-- END switch_moderators_links -->
                    {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
                    <strong>{forumrow.L_SUBFORUM_STR}</strong> {forumrow.SUBFORUMS}
                  </td>
                <td class="tc2"><span>{catrow.forumrow.TOPICS} Posturi</span> <span>{catrow.forumrow.POSTS} Mesaje</span></td>
                  <td class="tcr">
                    <table id="nobg" align="right"><tr><td><div class="spanuletz two" align="right">
                    <!-- BEGIN switch_topic_title -->
                    <a href="{catrow.forumrow.U_LATEST_TOPIC}" title="{catrow.forumrow.LATEST_TOPIC_TITLE}">{catrow.forumrow.LATEST_TOPIC_NAME}</a><br />
                    <!-- END switch_topic_title -->
                   
                                                          </div></td></tr></table>
                  </td>
              </tr>
  <!-- END forumrow -->

  <!-- BEGIN tablefoot -->
            </tbody>
        </table>
      </div>
  <div class="main-footer"></div>
  <!-- END tablefoot -->
<!-- END catrow -->
</div>

<!-- BEGIN switch_on_index -->
<div class="main-box clearfix">
  <ul>
      <li><a href="{U_TODAY_ACTIVE}">{L_TODAY_ACTIVE}</a></li>
      <li><a href="{U_TODAY_POSTERS}">{L_TODAY_POSTERS}</a></li>
      <li><a href="{U_OVERALL_POSTERS}">{L_OVERALL_POSTERS}</a></li>
  </ul>
  <!-- BEGIN switch_delete_cookies -->
  <p class="right">
      <a href="{switch_on_index.switch_delete_cookies.U_DELETE_COOKIES}">{switch_on_index.switch_delete_cookies.L_DELETE_COOKIES}</a>
  </p>
  <!-- END switch_delete_cookies -->
</div>
<!-- END switch_on_index -->

SASAN.
New Member

Male Posts : 17
Reputation : 1
Language : Romania
Location : Bucharest

http://gamefactor.forumz.ro/forum

Back to top Go down

Solved Re: The problem last topic

Post by SASAN. on March 16th 2012, 10:34 pm

Please help?

SASAN.
New Member

Male Posts : 17
Reputation : 1
Language : Romania
Location : Bucharest

http://gamefactor.forumz.ro/forum

Back to top Go down

Solved Re: The problem last topic

Post by Niko on March 17th 2012, 2:31 pm

@SASAN. wrote:Please help?

Hi!

Can you provide your forum url and the link of the theme of Coddy? Mr. Green
Thanks...

Friendly bye

Niko
Hyperactive

Male Posts : 2163
Reputation : 93
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

Solved Re: The problem last topic

Post by Guest on March 17th 2012, 8:50 pm

All seems to be ok in the index_box template. Can you re-install your CSS Stylesheet?

Guest
Guest


Back to top Go down

Solved Re: The problem last topic

Post by SASAN. on March 17th 2012, 11:01 pm

I re-installed everything goes .. Topic Solved, I changed the theme

SASAN.
New Member

Male Posts : 17
Reputation : 1
Language : Romania
Location : Bucharest

http://gamefactor.forumz.ro/forum

Back to top Go down

Solved Re: The problem last topic

Post by SLGray on March 17th 2012, 11:03 pm

@SASAN. wrote:I re-installed everything goes .. Topic Solved, I changed the theme

Topic Solved & Locked




When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35624
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum