The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

I have a Question

View previous topic View next topic Go down

Solved I have a Question

Post by Sir Chivas™ on March 11th 2012, 6:29 pm

After Buying the Domain, let's say: ''ReviewScape.net'' can you change the ''ReviewScape'' After a while?

Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: I have a Question

Post by MrMario on March 11th 2012, 8:12 pm

Hello,

Please change the title of your topic, that is related to your question/issue, so that other users will be able to find their question/issue using the search engine.

You would need to buy another domain name if you want to change part of the domain.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: I have a Question

Post by Sir Chivas™ on March 11th 2012, 8:18 pm

Thanks. Solved.



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6756
Reputation : 428
Language : English, Spanish, and French
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Solved Re: I have a Question

Post by MrMario on March 11th 2012, 8:20 pm

Could you change your title please?

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: I have a Question

Post by Mrsig on March 13th 2012, 12:20 pm

Help I can't use smiles and parts of my forum dose not load. Boxes for fonts and colors and things like that.
My admin page changes and is all text now too.

Plus I can't post in most parts of this forum. This is like the only place I can post on this forum. It says I can post but I can't see new topic.
Thanks for the help

Mrsig
New Member

Male Posts : 17
Reputation : 1
Language : English
Location : Davie, Fl

http://www.blacksheep4x4s.org

Back to top Go down

Solved Re: I have a Question

Post by kirk on March 13th 2012, 4:38 pm

Sir Chivas™ wrote:Thanks. Solved.

Topic Solved & Locked

@Mrsig wrote:Help I can't use smiles and parts of my forum dose not load. Boxes for fonts and colors and things like that.
My admin page changes and is all text now too.

Plus I can't post in most parts of this forum. This is like the only place I can post on this forum. It says I can post but I can't see new topic.
Thanks for the help

you will have to start a new topic for this question

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum