The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Deleting Forum..... Not working, even after E mail....

View previous topic View next topic Go down

Deleting Forum..... Not working, even after E mail....

Post by magician1 on March 13th 2012, 9:34 pm

I have deleted, tried to delete my forum and it just doesn't work. Did the the activation, got the e mail and it's still there! What do I do?

magician1
New Member

Posts : 5
Reputation : 0
Language : English

http://builders.forumotion.net/forum.htm

Back to top Go down

Re: Deleting Forum..... Not working, even after E mail....

Post by Darren1 on March 13th 2012, 10:17 pm

Hi,

It can take up to 24 hours for the database to completly remove it, if after 24hours attempt again.

Also, if you have tried multipul times, please wait 48hours, as it has to register each request and then if it may not remove as a security precaution.

Is you have attempted the deletion processess more then once, and it still exists after 48 Hours, please make another attempt.

Alternatively, Leeloo, whom works in the forumotion office may be able to delete it in the morning for you Smile

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Deleting Forum..... Not working, even after E mail....

Post by MerryWiddow on March 27th 2012, 4:48 pm

Please delete the forum. Magician1 has lost interest in trying to check as his life is way too busy. He tried as stated above and it didn't work.

I'm tired of going in there every day and putting it under construction.

http://builders.forumotion.net

Thank you. I'm an Administrator on the site and the only other member.

MerryWiddow
New Member

Female Posts : 8
Reputation : 1
Language : English

http://ts3cc.canadian-forum.com/

Back to top Go down

Re: Deleting Forum..... Not working, even after E mail....

Post by Nera. on March 27th 2012, 5:05 pm

Magician1 (the founder of the forum) will have to send a request to LeeLoo http://help.forumotion.com/u6001 with the forum address and creation e-mail in it.

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Re: Deleting Forum..... Not working, even after E mail....

Post by MerryWiddow on March 27th 2012, 5:26 pm

I pass this on to him.

MerryWiddow
New Member

Female Posts : 8
Reputation : 1
Language : English

http://ts3cc.canadian-forum.com/

Back to top Go down

Re: Deleting Forum..... Not working, even after E mail....

Post by Nera. on March 27th 2012, 5:42 pm

OK. bye

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum