The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum glitched

View previous topic View next topic Go down

Solved Forum glitched

Post by 0maru on March 22nd 2012, 1:49 am

I don't know why this happened but all of a sudden my forum colors changed.

Before


After


Last edited by 0maru on March 22nd 2012, 3:38 am; edited 1 time in total

0maru
Forumember

Male Posts : 42
Reputation : 1
Language : english
Location : San Diego

http://silverbluenation.freeinvision.net/

Back to top Go down

Solved Re: Forum glitched

Post by 0maru on March 22nd 2012, 2:36 am

And now the glitch is getting even worse, I have tried re installing same theme and other ones as well, when widgets are on my forum the color makes everything even less visible. I cant seem to find any solution for this
none of my category or forums are showing.



0maru
Forumember

Male Posts : 42
Reputation : 1
Language : english
Location : San Diego

http://silverbluenation.freeinvision.net/

Back to top Go down

Solved Re: Forum glitched

Post by SLGray on March 22nd 2012, 2:53 am

Please don't double/triple post. This is your second reminder about double posting. Your post need to be separated by 24 hours before bumping, replying or adding more information. Please use the edit button instead!

Are you intsalling the skins from Hitskins directly or from the administration panel?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum glitched

Post by 0maru on March 22nd 2012, 2:57 am

from hitskin, this didnt happen till after i logged in either. i was offline forum for about an hr. then i logged in saw a diff skin, installed another one and got same problem.

0maru
Forumember

Male Posts : 42
Reputation : 1
Language : english
Location : San Diego

http://silverbluenation.freeinvision.net/

Back to top Go down

Solved Re: Forum glitched

Post by SLGray on March 22nd 2012, 3:00 am

Please post your forum's link.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum glitched

Post by 0maru on March 22nd 2012, 3:38 am

Nvm found a theme and it fixed the color problem, but thank you anways your always a great help slg

http://silverbluenation.freeinvision.net/

0maru
Forumember

Male Posts : 42
Reputation : 1
Language : english
Location : San Diego

http://silverbluenation.freeinvision.net/

Back to top Go down

Solved Re: Forum glitched

Post by SLGray on March 22nd 2012, 3:45 am

Glad your issue was solved.

Topic Solved & Locked




When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum