The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Just a small HTML question...

View previous topic View next topic Go down

Solved Just a small HTML question...

Post by Higurashistrike on March 24th 2012, 12:48 am

OK I'm just puzzled by this:
There were multiple times where I tried to hyperlink a part of my board through HTML.
One of the times I used it for a widget, the next time I tried to use it when I was playing with a new forum. Both times, I noticed something really odd.
For both of them, when I used the hyperlink HTML code,
Code:
<a href="url"></a>
it didn't work. Both times in the end, I had to use the HTML editor function. I don't get it. Why does it not work when I manually type the code for hyperlinking?

Higurashistrike
Forumember

Male Posts : 63
Reputation : 1
Language : English, Japanese, C, HTML, CSS

http://nenshiattribute.forumotion.com

Back to top Go down

Solved Re: Just a small HTML question...

Post by Mike on March 24th 2012, 1:03 am

HTML probably isnt enabled.

Try doing:
Code:
[url=LINK][/url]

Mike
Hyperactive

Male Posts : 4242
Reputation : 466
Language : English, HTML, CSS
Location : Bozeman, Montana

Back to top Go down

Solved Re: Just a small HTML question...

Post by Higurashistrike on March 24th 2012, 1:06 am

I thought the stuff in the AP were HTML only. It was when I was making one of my forums into "two forums."

Higurashistrike
Forumember

Male Posts : 63
Reputation : 1
Language : English, Japanese, C, HTML, CSS

http://nenshiattribute.forumotion.com

Back to top Go down

Solved Re: Just a small HTML question...

Post by Higurashistrike on March 27th 2012, 6:42 am

≪Please delete this BUMP

Higurashistrike
Forumember

Male Posts : 63
Reputation : 1
Language : English, Japanese, C, HTML, CSS

http://nenshiattribute.forumotion.com

Back to top Go down

Solved Re: Just a small HTML question...

Post by SLGray on March 27th 2012, 6:58 am

Please post in English.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36747
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Just a small HTML question...

Post by Higurashistrike on March 27th 2012, 8:17 am

I asked for the bump to be deleted... it's in perfect english, as I don't know any other language.

Higurashistrike
Forumember

Male Posts : 63
Reputation : 1
Language : English, Japanese, C, HTML, CSS

http://nenshiattribute.forumotion.com

Back to top Go down

Solved Re: Just a small HTML question...

Post by Nera. on March 27th 2012, 10:05 am

Hi,

Bumps don't get deleted. Where are you trying to add an HTML link and it's not working? In a widget?

Code:
<a href="http://help.forumotion.com/t106481-just-a-small-html-question">Link text</a>

Disable the HTML editor and add it, it should work even if the HTML is disabled in AP.

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

Solved Re: Just a small HTML question...

Post by Higurashistrike on March 27th 2012, 10:59 am

So does it mean as long as the HTML editor is active, manually typing the HTML code is ineffective?

Higurashistrike
Forumember

Male Posts : 63
Reputation : 1
Language : English, Japanese, C, HTML, CSS

http://nenshiattribute.forumotion.com

Back to top Go down

Solved Re: Just a small HTML question...

Post by Sanket on March 27th 2012, 11:03 am

Yes, it means that.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Just a small HTML question...

Post by Higurashistrike on March 27th 2012, 11:14 am

Ok I get it, that solves the question I had.
Thank you.

Higurashistrike
Forumember

Male Posts : 63
Reputation : 1
Language : English, Japanese, C, HTML, CSS

http://nenshiattribute.forumotion.com

Back to top Go down

Solved Re: Just a small HTML question...

Post by Nera. on March 27th 2012, 11:37 am

Topic Solved & Locked

Nera.
Energetic

Female Posts : 7077
Reputation : 2013
Language : English
Location : -

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum