The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

User tried registering and ended up with an "invalid email address" message

View previous topic View next topic Go down

User tried registering and ended up with an "invalid email address" message

Post by erikli99 on March 26th 2012, 7:36 pm

A user tried to access my forums but received an "invalid email address" message in red. his email address is: t.x.dao@sbcglobal.net

Is this some sort of mistake or bug from the server? I'm wondering how many other potential persons have failed to login and caused them to not join this forum.

erikli99
New Member

Posts : 2
Reputation : 1
Language : english

Back to top Go down

Re: User tried registering and ended up with an "invalid email address" message

Post by Darren1 on March 26th 2012, 8:01 pm

Hi,

leeloo wrote:It seems to be related to the domain name SBCGLOBAL.NET and his email addresses. Smile
Your users have to check the MX records because the server of their emails doesn't seem to respond. That's why our system identifies them as invalid

We've encounter this issue before, but when we state the above, we never get a response, I'm sorry if it comes out direct.
Leeloo is our Pro-admin, and talks with our technician's Very Happy

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: User tried registering and ended up with an "invalid email address" message

Post by erikli99 on March 26th 2012, 9:02 pm

Thanks Darren, I appreciate the quick response. I hope you would push this issue, it might discourage forum makers from using this foruoms since it will discourage the potential members of the potential forums. Kind of like democracy should work.

The big issue is, I can't even discourage my users from using certain email addresses because I do not know which domains aren't accepted.
Again, thanks for the quick response. I'd appreciate a follow up on the topic if this problem changes.

erikli99
New Member

Posts : 2
Reputation : 1
Language : english

Back to top Go down

Re: User tried registering and ended up with an "invalid email address" message

Post by Darren1 on March 26th 2012, 9:09 pm

Im sorry but at the moment it's not an issue from forumotion's side, it's from the host of SBCGLOBAL, as they need to change a setting. TT

I'd love to push the issue further up, but as the issue keeps comping back up, and being that there's absolutely nothing our techs can do until the MX Setting is corrected, there's no point sending it up as yet.
I hope you understand.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum