The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Blogs are glitching!

View previous topic View next topic Go down

Solved Blogs are glitching!

Post by Rukiafan on March 31st 2012, 11:11 am

Hi I'm the owner of http://www.wiiwarewave.com I'm having some serious issues with my blogs.
1st of all the layout is weird as the post date is listed way up top, and you have to scroll way down to reach the article.
2nd the profile information of the staff member who posted it bleeds past the divider of the profile and article, what's going on?

Rukiafan
Forumember

Posts : 255
Reputation : 8
Language : English

Back to top Go down

Solved Re: Blogs are glitching!

Post by E-Mark on March 31st 2012, 11:55 am

*I'd post on a wrong topic. Sorry.


Last edited by E-Mark on March 31st 2012, 1:14 pm; edited 2 times in total

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Solved Re: Blogs are glitching!

Post by Rukiafan on March 31st 2012, 12:05 pm

It's the default template. :|

Rukiafan
Forumember

Posts : 255
Reputation : 8
Language : English

Back to top Go down

Solved Re: Blogs are glitching!

Post by kirk on April 3rd 2012, 6:29 pm

can you post a screen shot or link to the forums blog page.
remember the blog pages are set up different then how they forums are.
But the members profiles bleeding through dose not sound right so we will have to see it on the page to try to determine what may be the problem.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Blogs are glitching!

Post by Darren1 on April 3rd 2012, 8:20 pm

Hi,

The first issue, being the blog is being worked on and the patch is being confirmed Smile
It's tracking code is: #2517

The second issue, can you post a screenshot, or a direct link to a blog we can see as guests?



EDIT: Infact, the correction is live Very Happy
For a PHPBB3 & InVision forum, you have nothing to do.
For PHPBB2 & PunBB, you must modify the templates to make the changes take affect, however, if you have a default template (Which you do above) there's nothing to do Very Happy
Let's confirm you got this patch;
When you go to your templates, General section locate the viewcomments_body and confirm that is in black (default) if it isn't we need to modify it.
Is it in Black, Green, or Red?

In any case, lets check the patch and confirm it:

In the search box, insert this code: POST_DATE_DMY_VALUE
It should also be in the proceeding 2 line and have a number, which should be 01,02,03 proceeding it.

If so, that's the current patch, which means if that is there and the issue is there, then Ill need to just check the coding again, or ask for someone higher to pop in Smile

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Blogs are glitching!

Post by Rukiafan on April 5th 2012, 8:28 pm

The issue fixed itself topic solved!

Rukiafan
Forumember

Posts : 255
Reputation : 8
Language : English

Back to top Go down

Solved Re: Blogs are glitching!

Post by Sanket on April 5th 2012, 8:32 pm

Topic Solved & Locked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum