The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

User Creation Problem

View previous topic View next topic Go down

User Creation Problem

Post by subarupassion on April 3rd 2012, 9:58 pm

Hi there,

I have recently created a forum available at: SubaruPassion

Here is my problem:

Some persons have signed up on my forum, and can't post. It seems that they might not have received the confirmation email, which should have been sent automatically. I activated their accounts from the admin page of the forum, but unfortunately, this seems to make them log in as guests, and therefore they cannot post. Unfortunately I can't find a way to resend their confirmation email, or to change their permissions (I can only make them moderators which isn't ideal).

Could you tell me how I can resolve this problem?

Thank you in advance for your assistance
Thierry

PS: I do apologise if this question has been asked before, I haven't found it in FAQ.

subarupassion
New Member

Posts : 14
Reputation : 1
Language : English

Back to top Go down

Re: User Creation Problem

Post by Darren1 on April 3rd 2012, 10:30 pm

Hi,

Have the users by any chance checked their spam/junk box?
On the odd occasion, some providers do send our emails to the spam/junk box.
Also, are you sure it's not automatic activation?
Admin panel >> Users & Groups > User options > Activation.

Terms of permissions,
When they log in, what do they see when they go to the area which has the reply box?
Can you confirm that members have the ability to post messages?
Adimn panel >> General > Categories & forums > click on Perms and update.


Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: User Creation Problem

Post by subarupassion on April 3rd 2012, 11:06 pm

Thanks for your prompt reply,
:wouhou:
I have changed to automatic activation. And it seems to work. I asked my wife to sign up, and she had that problem. So I changed to automatic activation like you advised and she is able to post now. I will let other members know that it should be resolved. Thank you. I hope it's the end of it, if not, I will be back to bother you again. Smile

All the help appreciated. thank you




subarupassion
New Member

Posts : 14
Reputation : 1
Language : English

Back to top Go down

Re: User Creation Problem

Post by Darren1 on April 3rd 2012, 11:15 pm

Your welcome, glad to help out Very Happy

Were always here if you ever need a hand with anything Smile

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: User Creation Problem

Post by kirk on April 4th 2012, 1:44 am

Topic Solved & Locked

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum