The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum User Problem

View previous topic View next topic Go down

Pro Admin Forum User Problem

Post by Zerotheheroe on April 5th 2012, 8:58 pm

Hello,

Around 30 users, I made a fake one to test permissions - then I deleted it. Shortly after, someone registered when before I deleted the test account.

Now my user links are 1 ahead, so User 96 is http://www.clancaos.net/u97

Make sense?

How do I fix the user links?

Resynchronizing?

Zerotheheroe
Forumember

Posts : 333
Reputation : 8
Language : English

http://www.clancaos.net

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Darren1 on April 5th 2012, 9:07 pm

Hi,

Uhm, sounds like a technical issue, if our Pro-admin is working on the long weekend, which I don't think she is, she will respond (I guess) tomorrow, other sometime Tuesday or Wednesday.

First, lets troubleshoot:
Lets re-sync: Admin panel >> General > Forum/Config > Scroll down & tick the 'resync' box & hit 'save'.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Pro Admin Re: Forum User Problem

Post by E-Mark on April 5th 2012, 9:09 pm

Not possible to move the UID. It will just continue on what number is the last.

E-Mark
Active Poster

Male Posts : 1389
Reputation : 164
Language : English, Tagalog
Location : Republic of the Philippines

http://coding-spot.darkbb.com/

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Zerotheheroe on April 5th 2012, 9:15 pm

Resync didn't work.

User 96 still has /u97 as a profile url

Zerotheheroe
Forumember

Posts : 333
Reputation : 8
Language : English

http://www.clancaos.net

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Darren1 on April 5th 2012, 10:15 pm

Mark, Hence the requirement of the devs Wink

This I have not, ever, heard, or even seen of on any of our platforms, and Ive heard of some really unusual things, and this is up there.

Have you deleted a user prior to this event?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Zerotheheroe on April 5th 2012, 11:10 pm

Yes, someone registered but I deleted their profile and it didn't do anything..

The user ID has been messed up for a long time now.

I don't even remember the ID of the user my test account was on, but if you'd go to it then it'd say no such user exists...

So now, all users after my test account, their ids are messed up..

Zerotheheroe
Forumember

Posts : 333
Reputation : 8
Language : English

http://www.clancaos.net

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Darren1 on April 5th 2012, 11:26 pm

So just to confirm, the last time you deleted a user, the numbering didn't change, as it is supposed to?

Do you remember aprox when this all started?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Zerotheheroe on April 5th 2012, 11:31 pm

It was around 35-50 ish...

I guess the only way to find out is to go through all the user IDs

I know it's not past 60..

Zerotheheroe
Forumember

Posts : 333
Reputation : 8
Language : English

http://www.clancaos.net

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Darren1 on April 5th 2012, 11:37 pm

Do you also have a time frame, such as 2 months ago?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Zerotheheroe on April 6th 2012, 12:03 am

I don't have a time frame..

Zerotheheroe
Forumember

Posts : 333
Reputation : 8
Language : English

http://www.clancaos.net

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Jophy on April 6th 2012, 8:50 am

Did you also try to resynchronize that particular user too?

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Zerotheheroe on April 6th 2012, 4:00 pm

Like I said.. unfortunately I never got the UID because I thought the system would fix itself.

Zerotheheroe
Forumember

Posts : 333
Reputation : 8
Language : English

http://www.clancaos.net

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Zerotheheroe on April 7th 2012, 4:05 pm

BUMP-

mark this for pro admin?

Zerotheheroe
Forumember

Posts : 333
Reputation : 8
Language : English

http://www.clancaos.net

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Darren1 on April 7th 2012, 6:27 pm

Joph, how do you do that?
Ive never seen that option?

Yes, I don't see any other option, even to troubleshooting sure a member of staff will pass this up shortly, Leeloo will be back on Tuesday, if France observes the Bank holiday as a public holiday.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Base on April 7th 2012, 6:57 pm

Hi, this is not a technical problem I think. When you delete a user, the user IDs don't change and they are determined by how many users have registered. However, I can pass this problem up if you really want to. Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Zerotheheroe on April 7th 2012, 9:23 pm

It rather is annoying and I would like it fixed..

Zerotheheroe
Forumember

Posts : 333
Reputation : 8
Language : English

http://www.clancaos.net

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Niko on April 7th 2012, 9:54 pm

Well, This happen also on this forum...
There are 75623 registered users but the latest one <a href="/u75690">HebrewTV</a> is the 75690 member Mr. Green

Niko
Hyperactive

Male Posts : 2163
Reputation : 93
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Base on April 8th 2012, 12:19 am

Yes, it happens on this forum too although it is not a technical problem as such because it happens naturally. It shouldn't be causing too much of a problem to your forum.

However, I will pass this up for a pro admin to look into. Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Zerotheheroe on April 8th 2012, 2:24 am

I won't be deleting any more users. I will just make them hidden. I would just like to have it fixed..

Zerotheheroe
Forumember

Posts : 333
Reputation : 8
Language : English

http://www.clancaos.net

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Leviosa on April 11th 2012, 12:08 pm

Hello !

If I understood properly what you meant, it isn't a bug at all.

Each user ID is unique, the ID can't be assigned 2 times for 2 different users.

So, in fact, the users ID is determined in terms of the number of users who have registered in your forum, each new registration is a new user ID taken...

And otherwise, this ID is just a formality, it's not really important if it doesn't correspond to the order of the registration Wink


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Zerotheheroe on April 11th 2012, 1:06 pm

Ahh ok.

So you can't fix them?

Zerotheheroe
Forumember

Posts : 333
Reputation : 8
Language : English

http://www.clancaos.net

Back to top Go down

Pro Admin Re: Forum User Problem

Post by Leviosa on April 11th 2012, 1:39 pm

No you can't Smile

Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum