The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[help] Html page <object> tag not working properly

View previous topic View next topic Go down

[help] Html page <object> tag not working properly

Post by Brentolinni on April 7th 2012, 7:54 pm

Hello,
I've been busy all day to make some custom html pages and upon til now everything worked like it should work.
I now have the problem that the page doesn't show the part between <object></object>
Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Spawn Together Maps and Demos</title>
</head>

<body>
<center>
<a href="http://www.spawntogether.com/" target="_blank">
<img src="http://i.imgur.com/3cKsV.jpg" border="2" style="border:2px solid black;"/>
</a>
</center>
<p style="border: solid 10px #ddddff; background: #ddddff; padding: 6px; -moz-border-radius: 10px; -khtml-border-radius: 12px; -webkit-border-radius: 12px; border-radius: 12px; margin: 0; text-align: justify; line-height: 2px; color: #191970; font-size: 12px">
<style type="text/css">
<!--
A:hover { COLOR: red; TEXT-DECORATION: none; font-weight: none }
-->
</style>
<b>
<a href="http://www.spawntogether.com/">Home</a>
</b>
&nbsp &nbsp
<b>
<a href="http://www.spawntogether.com/forum">Forum</a>
</b>
&nbsp &nbsp
<b>
<a href="http://www.spawntogether.com/h2-videos">Videos</a>
</b>
&nbsp &nbsp
<b>
<a href="http://www.spawntogether.com/h3-maps">Maps and demos</a>
</b>
&nbsp &nbsp
<b>
<a href="http://www.spawntogether.com/h4-credit">About us</a>
</b>
</p>
<center><p><i>Download maps or demos here</i></p></center>
<table border="2" bordercolor="#FFCC00" style="background-color:#FFFF99" width="640" cellpadding="4" cellspacing="0">
   <tr>
      <td><b>Map name</b></td>
      <td><b>Used in</b></td>
      <td><b>Notes</b></td>
   </tr>
   <tr>
      <td><a href="http://www.ugcleague.com/files/maps/cp_follower.rar">cp_follower</td>
      <td>UGC</td>
      <td>-</td>
   </tr>
   <tr>
      <td><a href="http://www.ugcleague.com/files/maps/cp_warmfront.zip">cp_warmfront</a></td>
      <td>UGC, ETF2L, RRR#4</td>
      <td>Nearly identical to coldfront, without snow.</td>
   </tr>
        <tr>
      <td><a href="http://ozfortress.com/maps/download/TF2/1722/cp_obscure_final.rar">cp_obscure_final</a></td>
      <td>UGC</td>
      <td>-</td>
   </tr>
    <tr>
      <td><a href="http://dl.dropbox.com/u/2447457/cp_snakewater.bsp.bz2">cp_snakewater</a></td>
      <td>UGC, ETF2L</td>
      <td>-</td>
   </tr>
    <tr>
      <td><a href="http://www.ugcleague.com/files/maps/pl_swiftwater_ugc.rar">pl_swiftwater_ugc</a></td>
      <td>UGC</td>
      <td>Modified swiftwater for UGC only.</td>
   </tr>
    <tr>
      <td><a href="http://forums.tf2maps.net/downloads.php?do=file&id=4824&act=down">koth_twinfalls</a></td>
      <td>RRR#4</td>
      <td>-</td>
   </tr>
       </tr>
    <tr>
      <td><a href="http://www.ugcleague.com/files/maps/koth_pro_viaduct_rc3.rar">koth_viaduct_rc3</a></td>
      <td>UGC</td>
      <td>Modified viaduct without snow. Extra hallway leftside.</td>
   </tr>
       </tr>
    <tr>
      <td><a href="http://www.ugcleague.com/files/maps/koth_ashville_rc1.rar">koth_ashville_rc1</a></td>
      <td>UGC</td>
      <td>-</td>
   </tr>
       </tr>
    <tr>
      <td><a href="http://www.ugcleague.com/files/maps/ctf_turbine_pro_b1.rar">ctf_turbine_pro_b1</a></td>
      <td>UGC</td>
      <td>Modified turbine. Both sides have extra ways to intel.</td>
   </tr>
</table>
<object data="http://spawn_together.cleveridiot.com/" type="text/html" name="Demos" width=960 height=480>
  <embed src="http://spawn_together.cleveridiot.com/" width="960" height="480" name="Demos"></embed>
Demos
</object>
    <hr />
</body>
</html>

The important part:
Code:
<object data="http://spawn_together.cleveridiot.com/" type="text/html" name="Demos" width=960 height=480>
  <embed src="http://spawn_together.cleveridiot.com/" width="960" height="480" name="Demos"></embed>
Demos
</object>

Example: http://www.spawntogether.com/h3-maps

I don't see anything except a blank space. When I inspect the element with google chrome it shows me that the page has two body tags which shouldn't be possible. When I preview this page within my editing software it works fine.
Can anyone help me with this issue?

Thanks in advance.

Brentolinni
New Member

Male Posts : 5
Reputation : 1
Language : Dutch

Back to top Go down

Re: [help] Html page <object> tag not working properly

Post by Niko on April 8th 2012, 6:56 pm

Hello,

can you provide a screen of what you see and (if you can) of what you want Razz
Waiting for an answer...

Friendly,

Niko
Hyperactive

Male Posts : 2296
Reputation : 97
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

Re: [help] Html page <object> tag not working properly

Post by Brentolinni on April 9th 2012, 12:33 am

I thought sending that website url clearly shows that it doesn't appear but w/e.

What is supposed to happen:


What happens:

Brentolinni
New Member

Male Posts : 5
Reputation : 1
Language : Dutch

Back to top Go down

Re: [help] Html page <object> tag not working properly

Post by Niko on April 9th 2012, 2:45 pm

Try to use this code:
Code:
<object data="http://spawn_together.cleveridiot.com/" type="text/html" name="Demos" width=960 height=480>
  <frame src="http://spawn_together.cleveridiot.com/" width="960" height="480" name="Demos"></frame>
Demos
</object>

Niko
Hyperactive

Male Posts : 2296
Reputation : 97
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

Re: [help] Html page <object> tag not working properly

Post by Brentolinni on April 9th 2012, 3:01 pm

Niko! wrote:Try to use this code:
Code:
<object data="http://spawn_together.cleveridiot.com/" type="text/html" name="Demos" width=960 height=480>
  <frame src="http://spawn_together.cleveridiot.com/" width="960" height="480" name="Demos"></frame>
Demos
</object>

Nope, tested it and it still doesn't work.
I also tried the webpage on different browsers but they all show a white space.

Brentolinni
New Member

Male Posts : 5
Reputation : 1
Language : Dutch

Back to top Go down

Re: [help] Html page <object> tag not working properly

Post by Niko on April 9th 2012, 3:12 pm

I think there is something wrong with other codes...
Wait for the support of a staff-member (:

Sorry...

Niko
Hyperactive

Male Posts : 2296
Reputation : 97
Language : English, French, Italian, Spanish, Latin

https://www.translationscloud.com/?utm_source=forumotion&utm

Back to top Go down

Re: [help] Html page <object> tag not working properly

Post by Brentolinni on April 12th 2012, 2:02 pm

No problem, thanks for trying to help Niko.

If anyone has an alternative way to add a webpage within a html page I would like to hear it.

Brentolinni
New Member

Male Posts : 5
Reputation : 1
Language : Dutch

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum