The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

group colours don't show

View previous topic View next topic Go down

In progress group colours don't show

Post by equi on April 12th 2012, 6:46 pm

Sorry me again.

I have my self (admin) and i want to be orange, then i have a group of moderators who i want to be red, but these colours wont show up on the forum. I have clicked show colours but all the names appear as the same colour.

equi
Forumember

Posts : 51
Reputation : 1
Language : english

Back to top Go down

In progress Re: group colours don't show

Post by Guest on April 12th 2012, 7:17 pm

Hi!

Can you provide your forum url? Smile

Guest
Guest


Back to top Go down

In progress Re: group colours don't show

Post by equi on April 12th 2012, 7:25 pm


equi
Forumember

Posts : 51
Reputation : 1
Language : english

Back to top Go down

In progress Re: group colours don't show

Post by equi on April 12th 2012, 7:26 pm

i want sarah13 name to be in red and mine (equi) in orange.

equi
Forumember

Posts : 51
Reputation : 1
Language : english

Back to top Go down

In progress Re: group colours don't show

Post by Guest on April 12th 2012, 7:40 pm

Try this:
Administration Panel => Users & Groups => Groups => Group Administration => Edit => Color Group Members : Yes.
Group Members Color : Choose from that form.

Or this:
Administration Panel => Display => Pictures and colors => Colors => Colors and text size=> Administrator Font Color & Moderator Font Color. Wink

Guest
Guest


Back to top Go down

In progress Re: group colours don't show

Post by equi on April 12th 2012, 7:45 pm

i have done both, and they both say they are the colours i want but this doesnt show on the site :/

equi
Forumember

Posts : 51
Reputation : 1
Language : english

Back to top Go down

In progress Re: group colours don't show

Post by Guest on April 12th 2012, 8:12 pm

Try:
Administation Panel => Users & Groups => Users => Users options => Members => Colorize usernames : Yes. Save. Wink

Guest
Guest


Back to top Go down

In progress Re: group colours don't show

Post by equi on April 12th 2012, 8:43 pm

that has been done too. Still nothing.

equi
Forumember

Posts : 51
Reputation : 1
Language : english

Back to top Go down

In progress Re: group colours don't show

Post by Sir Chivas™ on April 13th 2012, 12:33 am

Hi, Hello

Have you check, the button thats lets you colorize the group?



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.



Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6783
Reputation : 430
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

In progress Re: group colours don't show

Post by equi on April 13th 2012, 12:51 am

Yes i have, i have done everything that should be done but nothing! Im very confused.

equi
Forumember

Posts : 51
Reputation : 1
Language : english

Back to top Go down

In progress Re: group colours don't show

Post by equi on April 13th 2012, 12:59 am

Ive got the colours showing on the legend, but i want them to show in the forum and the previews aswell..ahhhh whats gon onn!

equi
Forumember

Posts : 51
Reputation : 1
Language : english

Back to top Go down

In progress Re: group colours don't show

Post by equi on April 13th 2012, 1:58 am

It is an on going issue really. Sorry abut reposting, i am just frustrated.

What does resyncing do exactly?

I tried it and no change.

Also, i am unable to click on the legend links to the groups.

equi
Forumember

Posts : 51
Reputation : 1
Language : english

Back to top Go down

In progress Re: group colours don't show

Post by equi on April 13th 2012, 2:09 am

I havent ever edited the templates. I am scared to do that incase i totally have to redo my site, it took me AGES Sad

Could it possibly be there just are no enough members in the groups? I have only myself in the admins and only myself and one moderator int he mods

equi
Forumember

Posts : 51
Reputation : 1
Language : english

Back to top Go down

In progress Re: group colours don't show

Post by equi on April 13th 2012, 2:33 am

SOLVED

Resyncing THEN putting the "colorize usernames" to yes (which wasnt working) worked Smile


Thankyou!

equi
Forumember

Posts : 51
Reputation : 1
Language : english

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum