The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Domain name has been stolen...again

View previous topic View next topic Go down

Solved Domain name has been stolen...again

Post by steampunk on April 13th 2012, 1:43 am

My forum is http://steampunk.forumotion.com. It worked fine for a few months. Then it suddenly redirected to http://steampunk.mexico-foro.com/. You guys helped me with this issue a few months ago, and everything was fine. Now it's back. Yet again, http://steampunk.forumotion.com is redirecting to a Mexican site. I have no idea why. Help? (Again?)

steampunk
New Member

Posts : 10
Reputation : 1
Language : English

Back to top Go down

Solved Re: Domain name has been stolen...again

Post by Darren1 on April 13th 2012, 1:53 am

Hi,

Just for verification, this time around, you cannot login via the utilities as well?


I'm sorry to hear this is happening again


Last edited by Darren1 on April 13th 2012, 1:58 am; edited 1 time in total

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Domain name has been stolen...again

Post by Darren1 on April 13th 2012, 1:57 am

RD, his forum is English but is now redirecting to a Spanish forum, which isn't his.

Surely it is not normal for his forum is disappear and redirect to an unrelated forum

Reference: http://help.forumotion.com/t101279-forum-is-now-redirecting-elsewhere-a-hack-perhaps#676506

P.S, can you pass it up since your online? Mr. Green

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Domain name has been stolen...again

Post by Darren1 on April 13th 2012, 2:17 am

Thanks mate Smile

It's probably a similar issue to before, wouldn't surprise me one bit.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: Domain name has been stolen...again

Post by Leviosa on April 13th 2012, 3:09 pm

Hello Smile

Your forum was empty ?


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15382
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Domain name has been stolen...again

Post by steampunk on April 13th 2012, 9:59 pm

I haven't actually logged into the admin site. Since this problem has happened once before, I presumed I was once again locked out of admin.

So I went to check...and I can't even figure out how to log-in. I went to forumotion.com but I can't find a login panel. I recently changed computers, so if I need a specific URL I lost it with the old computer. Can someone please direct me where I need to go? I feel a little silly here.

You ask if my forum was "empty." What do you mean by that? There are categories in it. Last I checked I had not gotten any traffic yet, but a repeatedly disappearing forum is hardly going to attract users!

steampunk
New Member

Posts : 10
Reputation : 1
Language : English

Back to top Go down

Solved Re: Domain name has been stolen...again

Post by Leviosa on April 16th 2012, 3:44 pm

Hello !

Nothing has been stolen. Like the first time, your forum was empty, it means that you didn't have any post in it.

All the empty forums are deleted from our database after a long time of inactivity. That's what happened with yours. So, as there were no longer a forum at this URL, the system has automatically redirected to the most similar URL, which was a Mexican forum.

If you want to avoid this, I suggest you to fill just a little bit more you forum with posts.

Thanks Wink


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15382
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Domain name has been stolen...again

Post by sofpedia on April 16th 2012, 4:20 pm

Leeloo wrote:Hello !

Nothing has been stolen. Like the first time, your forum was empty, it means that you didn't have any post in it.

All the empty forums are deleted from our database after a long time of inactivity. That's what happened with yours. So, as there were no longer a forum at this URL, the system has automatically redirected to the most similar URL, which was a Mexican forum.

If you want to avoid this, I suggest you to fill just a little bit more you forum with posts.

Thanks Wink

Please forgive me because i talking about my problem in here Admin Crying or Very sad ! But i see in the under of your profile has a sentence : No Support via PM Neutral .
My forum was DELETE all database by another bad guy Evil or Very Mad ... and i can't login in to http://www.forumotion.com/en/utils/ for backup my forum ! It's always appear The error "maximum number of 20 login attempts has been exceeded. You are not allowed to login for the next 360 minutes " although i wait for 360 minutes or more ... fufufu and sometime appear wrong password ...
So according the HELP TOPIC in the forum i was send you a private message with include the link of my forum and the creation e-mail address . Can you forgive me this time and please check your private message ... I really need your help for backup my forum bounce ...
Thank you very much and best wish for you ! bounce

sofpedia
New Member

Posts : 7
Reputation : 0
Language : việt nam

Back to top Go down

Solved Re: Domain name has been stolen...again

Post by Leviosa on April 16th 2012, 4:36 pm

@sofpedia wrote:
Leeloo wrote:Hello !

Nothing has been stolen. Like the first time, your forum was empty, it means that you didn't have any post in it.

All the empty forums are deleted from our database after a long time of inactivity. That's what happened with yours. So, as there were no longer a forum at this URL, the system has automatically redirected to the most similar URL, which was a Mexican forum.

If you want to avoid this, I suggest you to fill just a little bit more you forum with posts.

Thanks Wink

Please forgive me because i talking about my problem in here Admin Crying or Very sad ! But i see in the under of your profile has a sentence : No Support via PM Neutral .
My forum was DELETE all database by another bad guy Evil or Very Mad ... and i can't login in to http://www.forumotion.com/en/utils/ for backup my forum ! It's always appear The error "maximum number of 20 login attempts has been exceeded. You are not allowed to login for the next 360 minutes " although i wait for 360 minutes or more ... fufufu and sometime appear wrong password ...
So according the HELP TOPIC in the forum i was send you a private message with include the link of my forum and the creation e-mail address . Can you forgive me this time and please check your private message ... I really need your help for backup my forum bounce ...
Thank you very much and best wish for you ! bounce

Yes you should open a new topic, and your problem is already handled via PM.
First, you only asked for a password synchronization so your problem has nothing to do with this topic.
Then, you didn't gave me the good creation email address, this address is associated with another forum. Please send me by PM the good creation email address.

Leviosa
Administrator
Administrator

Female Posts : 15382
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Domain name has been stolen...again

Post by sofpedia on April 17th 2012, 3:51 am

Understand .... I just send you a new PM . Thank you

sofpedia
New Member

Posts : 7
Reputation : 0
Language : việt nam

Back to top Go down

Solved Re: Domain name has been stolen...again

Post by kirk on April 18th 2012, 7:54 am

Leeloo wrote:your forum was empty, it means that you didn't have any post in it.

All the empty forums are deleted from our database after a long time of inactivity. That's what happened with yours. So, as there were no longer a forum at this URL, the system has automatically redirected to the most similar URL, which was a Mexican forum.

If you want to avoid this, I suggest you to fill just a little bit more you forum with posts.

Thanks Wink

Thank you leeloo thats good information to know. thumright ,
I have not known this before salut

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Domain name has been stolen...again

Post by Leviosa on April 18th 2012, 10:35 am

You're welcome Wink

Topic Solved & Locked

Leviosa
Administrator
Administrator

Female Posts : 15382
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum