The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum going slow, sometimes not loading.

View previous topic View next topic Go down

In progress Forum going slow, sometimes not loading.

Post by Neymar1 on April 19th 2012, 9:02 am

I have noticed recently that at some points my forum has been loading pages slowly and sometimes just stops loading any pages for around 30 seconds each time. This seems to happen at random points. Sometimes it wont work, sometimes it will. Some members on my forum are experiencing this, including myself, but some are not. It isn't internet connection as every other website loads fine including other forumotion forums.

My forum is:

http://www.simplyfifa.com

Thanks

Neymar1
Forumember

Male Posts : 406
Reputation : 27
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

http://www.simplyfifa.com

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Jophy on April 19th 2012, 11:27 am

Hello,

On my side, I can load every page within 3-5 seconds onlu using Google Chrome, did you try Firefox too? Also, try clearing cache/cookies:
http://help.forumotion.com/t22597-how-to-clear-the-cache-in-firefox-internet-explore-chrome

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by LadyHazard on April 19th 2012, 6:25 pm

My forum won't load at all for me yet it will for others. i have cleared the cache but it still won't load. I can't get on it to do anything. What can I do?

I am using Firefox

LadyHazard
New Member

Posts : 4
Reputation : 0
Language : English

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Neymar1 on April 19th 2012, 6:29 pm

No, Jophy this isn't the problem. As I stated, many members are experiencing this. It seems to be happening randomly. It also happens on this website for me now aswell. (it has taken me around 1 minute to load each page here, sometimes it won't load at all) This has been happening for the last 2-3 days.

Neymar1
Forumember

Male Posts : 406
Reputation : 27
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

http://www.simplyfifa.com

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Neymar1 on April 19th 2012, 7:03 pm

I would also like to add that the pages either load, or they don't load. It isn't like parts of the page are popping up but it is taking ages. It either loads straight away or won't load.

I realise this is a double post, but I am also struggling to use this site because of the problem. I need to try and post this while I get a chance. (hopefully this will post).

Neymar1
Forumember

Male Posts : 406
Reputation : 27
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

http://www.simplyfifa.com

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Th1nK on April 19th 2012, 7:57 pm

You can use the edit button Smile.
So, try to delete the cookies. Your forum may have too many connections. I see that your forum activity is very good so that may be the problem. Wait until tomorrow and see if it is the same again.

Th1nK
Forumember

Male Posts : 383
Reputation : 117
Language : Bulgarian
Location : Secret

http://fmotiongraphics.bulgarianforum.net

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Neymar1 on April 19th 2012, 8:10 pm

@Th1nK wrote:You can use the edit button Smile.
So, try to delete the cookies. Your forum may have too many connections. I see that your forum activity is very good so that may be the problem. Wait until tomorrow and see if it is the same again.

I would have used the edit button, but I'm trying to take a shortcut rather than possibly having to wait another 5 minutes to try and get the pages here to load.

Delete the cookies on my browser? I have tried that and as I said, it isn't just me, there are a few members having this problem.

I don't see activity being the problem. It has coped with that before.

I have 'waited until tomorrow' for the last 3 days while experiencing the problem. Sad

Neymar1
Forumember

Male Posts : 406
Reputation : 27
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

http://www.simplyfifa.com

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Th1nK on April 19th 2012, 8:41 pm

OK, I just want to help you, you should be more polite. If you recently added some codes (CSS, HTML), check that.

Th1nK
Forumember

Male Posts : 383
Reputation : 117
Language : Bulgarian
Location : Secret

http://fmotiongraphics.bulgarianforum.net

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Neymar1 on April 19th 2012, 9:27 pm

@Th1nK wrote:OK, I just want to help you, you should be more polite. If you recently added some codes (CSS, HTML), check that.

Sorry about that. It's just annoying me quite a bit. Laughing and I had already answered the things you suggested.

I don't see it being that though, only some people are experiencing this problem so I am pretty sure it's something to do with forumotion?

Neymar1
Forumember

Male Posts : 406
Reputation : 27
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

http://www.simplyfifa.com

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by runawayhorses on April 19th 2012, 11:59 pm

It sounds like the sever that handles your area is having problems. For what its worth to you in finding out whats wrong with you forum I'll tell you this, my forum is working perfectly and is fast as lightning, as usual.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Jophy on April 20th 2012, 3:41 am

@Neymar1: Please use the EDIT button instead of double posting.

So you mentioned that you'll rather double post than use the EDIT button because even on the support forum is slow to load on your side? Then I really think this is a problem on your connection, I can easily access your forum and navigate on it really fast(loads page within 3 seconds only on my side), and even here on the support forum, I can load pages really fast.

Even your other members might just be experiencing connection problems, besides, there should be a lot of reports by now if its a server problem.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Neymar1 on April 20th 2012, 9:24 am

It's a strange one. It seems like my connection (with a few others) is bad when trying to connect to some forumotion forums. It is totally random though. For example right now both sites are working perfectly. It 5 minutes that could change.

They both seem to have the problem at similar times aswell, so I think it is some people are struggling to connect to some forumotion forums. Every other website is perfect at the times when I can't connect.

Neymar1
Forumember

Male Posts : 406
Reputation : 27
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

http://www.simplyfifa.com

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Leviosa on April 20th 2012, 9:36 am

@Neymar1 wrote:It's a strange one. It seems like my connection (with a few others) is bad when trying to connect to some forumotion forums. It is totally random though. For example right now both sites are working perfectly. It 5 minutes that could change.

They both seem to have the problem at similar times aswell, so I think it is some people are struggling to connect to some forumotion forums. Every other website is perfect at the times when I can't connect.
Hello,

As Jophy said, if it was a server problem, we would be able to see it also and we would have a lot of complaints.
But if you want, you can provide the URL of the forums, I'll check if anything's wrong. Wink

Thanks


Last edited by Leeloo on April 20th 2012, 11:11 am; edited 1 time in total

Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by sivastar on April 20th 2012, 11:04 am

simplyfifa & runaway horses sites is loading very fast in my firefox. This is your network problem, not the server.

Forumotion help forum's Loading time 1.164 Seconds, Mine is 2.882 Seconds, cause lot of JavaScripts.


sivastar
Forumember

Male Posts : 116
Reputation : 14
Language : Tamil
Location : Malaysia

http://www.eegarai.net

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Jophy on April 20th 2012, 12:20 pm

Leeloo wrote:
@Neymar1 wrote:It's a strange one. It seems like my connection (with a few others) is bad when trying to connect to some forumotion forums. It is totally random though. For example right now both sites are working perfectly. It 5 minutes that could change.

They both seem to have the problem at similar times aswell, so I think it is some people are struggling to connect to some forumotion forums. Every other website is perfect at the times when I can't connect.
Hello,

As Jophy said, if it was a server problem, we would be able to see it also and we would have a lot of complaints.
But if you want, you can provide the URL of the forums, I'll check if anything's wrong. Wink

Thanks
Hi Leeloo, his forum link is this : http://www.simplyfifa.com/

Yes, this is probably a problem with internet connections I suggest contacting your Internet provider Wink

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by runawayhorses on April 20th 2012, 2:07 pm

@sivastar wrote:simplyfifa & runaway horses sites is loading very fast in my firefox. This is your network problem, not the server.

Forumotion help forum's Loading time 1.164 Seconds, Mine is 2.882 Seconds, cause lot of JavaScripts.

Yeah that's one of the reasons my forum is so fast is because I haven't bogged it down with JavaScripts. I have purposely avoided using java scripts if and when I can. I see people overuse javaScripts all too often. People use it as a quick fix to something that should be done with CSS. My forum is 4 years old and its gone through some changes thru the years. I have learned to keep it light on code and always consider the functionality first. Always keep in mind it is a "Forum" and its main purpose is for people to "READ" things. Your text should be super clear and easy to read, and your pages fast to load. Those things should be top of your list and take priority over everything else.

This is all the coding I have added to my forum. It is very light as you can see:

CSS Stylesheet:
(1) code in my stylesheet that controls the color of my calendar days of the week.

JavaScript Management:
(1) Vote button - for Reputation & points.
(2) Copyright text - for bottom of the page.
(3) Select Content - for code box to copy content.
(4) Skysa socialbar - Links to social sharing sites.

That is all the code I have added to my forum. Everything else has been done by modifying the preexisting code that the forum came with by default, (i.e. colors, graphics,).

I'm a big believer in putting functionality first and making that the most important thing. If something can't be done without it affecting the functionality and speed of the forum in a negative way, I won't do it.

People make the mistake of using too many JavaScripts for one site and then wonder why there forum is slow or has errors. The JavaScripts are conflicting with each other and causing the crashes or errors. Get rid of some JavaScripts for cryin' out loud and your forum will thank you.. Very Happy



runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Neymar1 on April 20th 2012, 6:47 pm

Fair enough if it's some people's internet, but why is it only with some forumotion forums?

Neymar1
Forumember

Male Posts : 406
Reputation : 27
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

http://www.simplyfifa.com

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Jophy on April 21st 2012, 5:04 am

@Neymar1 wrote:Fair enough if it's some people's internet, but why is it only with some forumotion forums?
It's probably with the content the forum has, some things that can slow forums are having too much codes, widgets, loadable contents etc.. on their forum.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Neymar1 on April 21st 2012, 10:05 am

@Jophy wrote:
@Neymar1 wrote:Fair enough if it's some people's internet, but why is it only with some forumotion forums?
It's probably with the content the forum has, some things that can slow forums are having too much codes, widgets, loadable contents etc.. on their forum.

Ahhh, I just don't understand how it can be this forum, my forum and no other website I ever go on is slow, infact they load very fast.

At some points it will load within seconds, and sometimes it will just not load at all.


For example right now when I tried to post this. I was browsing this forum perfectly, I went to a new page on the forum and it just wouldn't open at all. Within a minute or so, it fixed itself. This happens constantly though.

Neymar1
Forumember

Male Posts : 406
Reputation : 27
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

http://www.simplyfifa.com

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by runawayhorses on April 21st 2012, 1:43 pm

If it wasn't for you saying your other members are experiencing this too I would say you have spyware or viruses on your computer.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Jophy on April 21st 2012, 2:06 pm

@Neymar1 wrote:
@Jophy wrote:
@Neymar1 wrote:Fair enough if it's some people's internet, but why is it only with some forumotion forums?
It's probably with the content the forum has, some things that can slow forums are having too much codes, widgets, loadable contents etc.. on their forum.

Ahhh, I just don't understand how it can be this forum, my forum and no other website I ever go on is slow, infact they load very fast.

At some points it will load within seconds, and sometimes it will just not load at all.


For example right now when I tried to post this. I was browsing this forum perfectly, I went to a new page on the forum and it just wouldn't open at all. Within a minute or so, it fixed itself. This happens constantly though.
Hello,

As we stated, a forum/website may take a lot of time to load depending on the content it has, for example, if a forum has a lot of widgets, codes(Javascript etc..), a lot of downloadable contents(for example videos etc.), so it may take time or sometimes its just your connection being too slow.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Neymar1 on April 21st 2012, 9:34 pm

Ok. Thanks for the help but I just don't think it's got anything to do with that to be honest. :\

I'll just have to put up with it and hope it fixes itself because there's nothing I can do.

Please don't lock this or solve it or delete it or anything though because I'll post with any updates.

Neymar1
Forumember

Male Posts : 406
Reputation : 27
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

http://www.simplyfifa.com

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Jophy on April 22nd 2012, 7:22 am

Sure Wink No problem Smile

As we mentioned, if this was a server problem or a problem on our side, then we should be getting lots of reports by now which is unlikely.

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Neymar1 on April 22nd 2012, 11:01 am

I think I can sort of rule out the javascript being the problem. I realised that when it doesn't want to load, the admin panel is also effected.

Neymar1
Forumember

Male Posts : 406
Reputation : 27
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

http://www.simplyfifa.com

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Neymar1 on April 23rd 2012, 10:51 pm

I've basically not been able to use my forum in the last hour. Sometimes the page will load within a couple of seconds, sometimes it just doesn't start to load.

This is getting really annoying.

Neymar1
Forumember

Male Posts : 406
Reputation : 27
Language : HTML, CSS, and a bit of JavaScript
Location : Scotland

http://www.simplyfifa.com

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by runawayhorses on April 23rd 2012, 11:06 pm

Have you tired to resynchronize your forum? Go to Admin>>General>>Configuration>> and scroll all the way down and tick the resynchronize box and save your settings. See if that helps any.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 162
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

In progress Re: Forum going slow, sometimes not loading.

Post by Jophy on April 24th 2012, 4:57 am

@Neymar1 wrote:I've basically not been able to use my forum in the last hour. Sometimes the page will load within a couple of seconds, sometimes it just doesn't start to load.

This is getting really annoying.
I'm not really sure why you're forum members and you are experiencing connection problems as I can load your forum really fast scratch Make sure you haven't added any scripts/codes on the forum that may be causing the problem, we get several complaints about this but they're issue has something to do with the codes/scripts on their forum and not on the server.


Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum